02-19-2016 08:29 PM
50 12
tools
  1. Jarkko Kettunen's Avatar
    I'm using the Samsung Flip wallet case with my phone. The alarm clock doesn't ring when the flap is closed. Before the lollipop update it worked just fine. If the flap is open the alarm rings just like it's supposed to. When the flap is closed the phone just puts it on snooze without a sign. I can start sleeping with the flap open, but today i went late for school because of this! Are any of you having the same problem?
    01-26-2015 03:40 AM
  2. Detectionable's Avatar
    Could it be the flip to silence mode? With the case closed it thinks its flipped?
    01-26-2015 05:31 AM
  3. Jarkko Kettunen's Avatar
    Nope, i tried turning it off and it didn't help.. I installed a third party alarm clock from google play and it seems to work without a problem. It's just the samsung's own alarm clock that doesn't work with the case :o
    01-26-2015 05:47 AM
  4. P_Devil's Avatar
    Did you officially upgrade to Android 5.0 or did you obtain it from a different source?

    Being in the U.S., I can't officially test this yet with my S5. This might be a bug with your release of Android 5.0 (if it's official) that Samsung is unaware of. Have you tried contacting them?
    01-26-2015 12:06 PM
  5. Jarkko Kettunen's Avatar
    Yep, i upgraded it from the official source on the phone. I'm from Finland. And yes, i sent some feedback to samsung this morning, no answer yet.
    01-26-2015 02:00 PM
  6. Jarkko Kettunen's Avatar
    Samsung answered me today and said they're sorry about the problem and hoping it will be fixed in the next update. They couldn't say when the update is coming. Meanwhile they said i should try to reset the device to factory settings, because that would delete everything that is left from the former software? Sounds kind of odd to me, why would the update leave something on the device that the operating system don't need. All in all i'm not going to try to reset to factory settings, because i don't want to backup all my files and i don't think it's going to do anything.
    01-27-2015 09:50 AM
  7. Detectionable's Avatar
    Samsung answered me today and said they're sorry about the problem and hoping it will be fixed in the next update. They couldn't say when the update is coming. Meanwhile they said i should try to reset the device to factory settings, because that would delete everything that is left from the former software? Sounds kind of odd to me, why would the update leave something on the device that the operating system don't need. All in all i'm not going to try to reset to factory settings, because i don't want to backup all my files and i don't think it's going to do anything.
    Upgrades notoriously leave rubbish bug making files behind, a lot of people suggest a factory reset after an upgrade, I did it and it helped with battery life
    01-27-2015 09:54 AM
  8. Christian Cosgriff's Avatar
    Samsung answered me today and said they're sorry about the problem and hoping it will be fixed in the next update. They couldn't say when the update is coming. Meanwhile they said i should try to reset the device to factory settings, because that would delete everything that is left from the former software? Sounds kind of odd to me, why would the update leave something on the device that the operating system don't need. All in all i'm not going to try to reset to factory settings, because i don't want to backup all my files and i don't think it's going to do anything.
    I'm a suffering the same problem. I was late to work yesterday because of it! This was after a hard reset as well, since the initial update put my phone into a boot loop. I wouldn't bother factory resetting as it does not solve the issue. I guess all we can do is wait for an update or look into 3rd party alarm software.
    01-28-2015 01:17 AM
  9. zcooler's Avatar
    Hi. I have the same problem. Official update to Lollipop from the Vodafone network and the alarm does no longer work when the official samsung flip case is closed. The alarm does work when the phone is open en the screen is on... I am based in The Netherlands by the way. I think we have to wait for a new update from samsung then...
    02-03-2015 11:53 AM
  10. Katt17's Avatar
    I have the exact same problem in the UK I have a flip case and the alarm doesn't sound if I open it when the alarm should sound I can see it but still no sound. If the case is open it works fine. I got up late because of this. There are a few things I dislike since updating to lollipop. There are no longer notifications at the top of screen when locked and ringtone volume can only be put onto vibrate and not on silent which is no good whilst at work. I wish I never updated and I hope all these terrible changed get fixed in the next update which won't be out for months yet probably.
    02-03-2015 05:48 PM
  11. mellowmut's Avatar
    It works if you set the phone to vibrate. Putting phone to silent turns off all notifications.
    02-04-2015 10:17 PM
  12. kenorian's Avatar
    Upgrades notoriously leave rubbish bug making files behind, a lot of people suggest a factory reset after an upgrade, I did it and it helped with battery life
    Question: when you do a factory reset, it will bring it back to Kit Kat, and then you still have to do an upgrade, right? So.... how is that different from the update I just did?
    02-04-2015 10:31 PM
  13. Detectionable's Avatar
    Question: when you do a factory reset, it will bring it back to Kit Kat, and then you still have to do an upgrade, right? So.... how is that different from the update I just did?
    No, factory reset will not revert back to Kitkat, it will stay on whichever OS you are currently running, so if you are on Lollipop, it will stay on lollipop, it just resets the OS back to factory settings, deletes all user data and left over junk files, gives you a clean system
    02-05-2015 05:04 AM
  14. Oscar Ruiz2's Avatar
    Not only the alarm. I am having problems with the Wi-Fi conection to my Sky Hub, saying that my Internet network has to improve. It is going really slow. I had to uninstall apps because the required space was so big (3GB).. I do not know, I think they have made a mistake with this update....
    02-06-2015 02:59 PM
  15. Detectionable's Avatar
    Not only the alarm. I am having problems with the Wi-Fi conection to my Sky Hub, saying that my Internet network has to improve. It is going really slow. I had to uninstall apps because the required space was so big (3GB).. I do not know, I think they have made a mistake with this update....
    Disable Smart Network Switch in WiFI settings, fixes a load of WiFi disconnect issues
    02-07-2015 09:51 AM
  16. David Clifford SE's Avatar
    Hi
    Me too have the same problem, late for work today :-(
    However when I changed the cover to the one with a window the alarm work as it should.
    02-10-2015 02:27 AM
  17. rebekahmarie's Avatar
    I have the same problem after the update. Alarm snoozes automatically and doesn't go off. I woke up late the past two days. I will download and app in the interim until fixed. I wonder how many people woke up late since the Lollipop release!? :-)
    02-10-2015 11:10 AM
  18. rebekahmarie's Avatar
    Hi, what did you change with the cover to make it work?
    02-10-2015 11:11 AM
  19. jordo487's Avatar
    My wife's phone is having this same problem. In 4.4.4 you could have the phone on silent and the alarm would still go off. The phone is now required to be on vibrate on 5.0 for the alarm to go off. Huge step backwards.
    02-10-2015 12:31 PM
  20. Detectionable's Avatar
    Alarms working fine on Lollipop here

    People with issues have you factory reset since updating? As suggested by many here and Samsung themselves?

    Yea yea I know noone likes factory resetting, but it's an upgrade, and upgrades of OSs are always buggy
    02-10-2015 04:13 PM
  21. J_rock151#CB's Avatar
    Put phone on airplane mode when I go to sleep, Alarm will work!

    Posted via Android Central App
    02-10-2015 04:28 PM
  22. srfoot's Avatar
    Hi;
    I posted this elsewhere.
    Hope it helps and is relevant to your situation.

    Open/slide down notification bar on lock screen.
    Click on top right icon to open icon page. Click on pencil icon to edit buttons. From available buttons, drag "always interrupt" button to top section; active buttons.

    Now when you open the notification bar you can press on the always interrupt button which will then say; priority only and the sound button will say Sound (priority).

    Now go to; apps/settings/sound and notification/Interruptions and you can choose the options that you will want to occur when pressing on the Always interrupt button. It states that "Alarms are always considered priority interruptions".

    It now becomes a one button press.

    Mute is to have no notifications at all (alarm, txt, vibrate, wife talking,etc.)
    Always interrupt will allow alarm and what you set as priorities, with sound or vibrate.
    Two different functions.

    On my S5 with verizon.

    Press the "always interrupt" icon which then says:"Priority only".

    The sound icon changes to "Sound (Priority)

    Pictures attached.

    I don't use airplane mode.
    Attached Thumbnails Galaxy S5 alarm problem after lollipop update-screenshot_2015-02-09-13-40-00.jpg   Galaxy S5 alarm problem after lollipop update-screenshot_2015-02-09-13-39-51.jpg   Galaxy S5 alarm problem after lollipop update-screenshot_2015-02-09-13-39-35.jpg   Galaxy S5 alarm problem after lollipop update-screenshot_2015-02-09-13-38-57.jpg  
    mvmol4, DJJB40, Wolfie410 and 1 others like this.
    02-10-2015 07:08 PM
  23. MBM7881's Avatar
    I don't have a flip case on my phone but the same thing happened to me. I was able to shut off my volume and still have my alarm ring in the mornings. My son almost missed the bus this morning. The only way for my alarm to go off is to have my volume on.
    02-10-2015 07:57 PM
  24. J_rock151#CB's Avatar
    Try turning on airplane mode when u go to bed. I did that and my alarm started working.

    Posted via the Android Central App
    02-10-2015 11:04 PM
  25. MBM7881's Avatar
    Try turning on airplane mode when u go to bed. I did that and my alarm started working.

    Posted via the Android Central App
    It didn't work
    02-11-2015 06:46 AM
50 12

Similar Threads

  1. Update to kitkat on nextbok 8 (Nx008hd8g)?
    By moparcrazy in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 02-06-2015, 01:48 AM
  2. Why is my Samsung Galaxy S4 hanging frequently?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-26-2015, 08:00 AM
  3. Why can't I update my LG G Flex?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-26-2015, 07:58 AM
  4. Replies: 1
    Last Post: 01-26-2015, 01:16 AM
LINK TO POST COPIED TO CLIPBOARD