1. markgparker's Avatar
    Hi, Just had a system update installed, all went well, phone worked fine after update but switched phone off and then on and got,"
    Boot recovery mode,
    check boot partitons,
    sbl1 partition doesn't exist,
    ddi: mmc_read failed.
    odin mode
    product name: sm-g900f
    current binary: samsung official
    system status: custom
    reactivation lock (KK): off
    knox warranty void: 0x0
    qualcomm secureboot: enable (csb)
    rp swrev: s1, t1, a1, a1, p1
    secure sownload: enable

    and just displays the above, tried taking battery out but just goes back to above.
    any advise?
    02-01-2015 04:05 AM
  2. Detectionable's Avatar
    It's gonna wipe the phone, but sounds like you might need to flash a stock ROM etc using ODIN

    Just a guess but looks like it's lost it's bootloader and is booting straight to download mode
    02-01-2015 09:57 AM
  3. e856654's Avatar
    I got the ******* same problem for my Samsung Galaxy S5. I can't do anything with it anymore. Need help!
    sbl1 partition doesn't exist

    I FIXXED IT! I connected my Phone to my Computer with a USB-Cable and then it shows me that the battery is loading. I started it and it just worked fine!
    SOPHIE BAY likes this.
    02-09-2015 06:53 AM
  4. SOPHIE BAY's Avatar
    will definitely try the last option because my doesn't seem to get off that stupid screen.
    04-12-2016 04:57 PM

Similar Threads

  1. Replies: 12
    Last Post: 08-11-2015, 02:43 PM
  2. Replies: 3
    Last Post: 02-11-2015, 05:57 PM
  3. Update?
    By JDGAFFLIN in forum Samsung Galaxy Tab S 10.5
    Replies: 4
    Last Post: 02-02-2015, 07:52 PM
  4. Why am I unable to connect to my wifi after updating my Mob to Lollipop?
    By Dibya Ranjan Bissoyi in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 02-01-2015, 11:23 AM
  5. Replies: 1
    Last Post: 01-31-2015, 09:47 PM