1. gev75's Avatar
    I upgraded to Android 5.0 today with the Verizon download. I noticed a bug. If you try to use the '1' speed dial for voicemail, it will only dial the standard *86 number no matter what you have configured under the call settings-->voicemail number config. I had a dial string before the upgrade which was *86,,XXXXX# where XXXXX was my VM password. It was still there, but phone will not dial the pauses and password digits. If I create a contact with the same dial string, it dials the *86 successfully and inputs the pauses and dial string password. I have tried to modify the voicemail number config countless times and it will not take a dial string. In lollipop, you can also specify a contact for the voicemail number. I tried to link this to my test contact which dials the string, but it still cuts off the dial string and just dials the *86. I loved the auto dial feature for voicemail that put in my password when checking it. Has anyone figured this out?

    Posted via the Android Central App
    TGKJR likes this.
    02-02-2015 05:26 PM
  2. alkezi's Avatar
    I have not had any bug whatsoever

    Posted via the Android Central App
    02-02-2015 05:31 PM
  3. AZgl1500's Avatar
    I upgraded to Android 5.0 today with the Verizon download. I noticed a bug. If you try to use the '1' speed dial for voicemail, it will only dial the standard *86 number no matter what you have configured under the call settings-->voicemail number config. I had a dial string before the upgrade which was *86,,XXXXX# where XXXXX was my VM password. It was still there, but phone will not dial the pauses and password digits. If I create a contact with the same dial string, it dials the *86 successfully and inputs the pauses and dial string password. I have tried to modify the voicemail number config countless times and it will not take a dial string. In lollipop, you can also specify a contact for the voicemail number. I tried to link this to my test contact which dials the string, but it still cuts off the dial string and just dials the *86. I loved the auto dial feature for voicemail that put in my password when checking it. Has anyone figured this out?

    Posted via the Android Central App
    This precisely why I am NOT allowing this so called "upgrade" to happen.

    both my wife and I use VM a lot, and having the password encoded is a requirement for me.
    I hate entering passwords.
    02-02-2015 05:46 PM
  4. TGKJR's Avatar
    I had too go in and reprogram my password for vz & it works just as before.
    *86,,1234#,,1
    The 1234 represents a sample password
    02-03-2015 08:27 PM
  5. sjarus's Avatar
    I have entered, re-entered and re-entered again (x4) the dialing string for VZ voicemail in my Galaxy S5 (Setup/Applications/Call/Voice Mail Settings), but the phone still doesn't dial anything more than the *86. My dialing string is the same as you described in your message, and it has worked for me in previous Android versions. It seems to not recognize the ",," (pauses).

    When you (TGKJR) say that you "reprogram my password for vz", what does this mean? Did you reprogram it in another element of the Settings on your S5?

    This is very frustrating. Thank you1
    02-21-2015 09:59 PM
  6. sjarus's Avatar
    I just spent an hour on the phone with Verizon Wireless Technical Support. Here is what I learned:

    (1) They are aware of this bug in Lollipop and the Samsung Galaxy S5. It has already been referred to Sansumg for repair.
    (2) According to VZ and Samsung, the bug will be repaired on the next release of the Lollipop software for the phone, which is expected in "March 2015".

    In the meantime, here is the suggested work-around from VZ:

    (A) From the Home screen, click on CONTACTS.
    (B) Create a new contact by clicking on the "+" sign at the bottom right.
    (C) Call the new contact "?Voicemail?", and enter the phone number for this new contact as "*86,,1234#" (where 1234 is your voicemail password). [Do use the ? before and after the contact name, as it will place it at the top of your contact list.]
    (D) Go back to your Home screen, then click on CONTACTS again.
    (E) On the second row, right side, there are three vertical dots (i.e. one on top of the other). Click on these.
    (F) Click on the "Speed dial" option.
    (G) You will see that Speed dial #1 is your voicemail entry. DO NOT mess with this, as this is the entry that the bug fix in March will repair.
    (H) Click on the "+" sign for Speed dial #2. This should bring up your contact list, and you will see that the new contact, "?Voicemail?" is the top entry. Click on this. It will place it in the Speed dial #2 entry.
    (I) Go back to your Home screen.

    To access your voicemail (with the automatic entry of your password), you will be using Speed dial #2. To do this, simply go to the Keypad screen on the Phone application, hold down the "2" for about a second. It should dial your voicemail and enter your password.

    Not elegant, but it works. I hope this is helpful.
    02-21-2015 11:14 PM
  7. hdins's Avatar
    Thanks for great information. Guess I'll wait for the update.
    03-05-2015 03:43 PM
  8. Joe Warren50's Avatar
    Same problem. Please post an answer if you find it. I am about fed up with Verizon.
    03-24-2015 05:15 PM

Similar Threads

  1. Verizon S5 5.0 and FoxFi
    By alxarambula in forum Samsung Galaxy S5
    Replies: 28
    Last Post: 02-02-2016, 03:17 AM
  2. Replies: 1
    Last Post: 03-24-2015, 10:43 PM
  3. Update issue
    By Eion in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 02-04-2015, 03:12 PM
  4. Is my Galaxy S5 unlocked?
    By mothershipload in forum Samsung Galaxy S5
    Replies: 12
    Last Post: 02-02-2015, 04:54 PM
LINK TO POST COPIED TO CLIPBOARD