06-18-2016 07:25 AM
45 12
tools
  1. myrealtygal's Avatar
    just installed and configured Agent. If it works as appears, this one is Excellent! Thank you!
    04-08-2015 06:39 AM
  2. fandelau's Avatar
    Well, I just got the Samsung Galaxy S6, and I can't downgrade to KitKat...
    04-12-2015 04:34 PM
  3. tennislvr8's Avatar
    I have an s5 and upgraded to lollipop and interruptions works just like do not disturb for me. It also doesn't add any favorites for me, it only uses the one I have selected.

    Posted via the Android Central App
    makissig likes this.
    04-12-2015 04:55 PM
  4. Cobravision's Avatar
    Losing blocking mode is the one thing I hate about the Lollipop upgrade. Interruptions is needlessly complicated and yet lacks contact customization. I gave up and bought Night's Keeper. See? TouchWiz isn't all bad.
    Sebakl likes this.
    04-12-2015 05:54 PM
  5. fismt's Avatar
    I agree with Brady. I need more flexibility in who's calls I allow through.
    OverLord, your're a genius. That app works great. It even saved my "Allowed Contacts" from before the lollipop upgrade.
    KJ, keep your non-helpful remarks on Facebook where they belong.
    Tritonemusic likes this.
    04-18-2015 08:18 AM
  6. n2s's Avatar
    Try selecting your contact from the contacts list. Click the star next to the edit pen and it should turn yellow making the contact a favorite. It now shows up as a favorite contact when you select favorites at the top of the screen in contacts.
    04-19-2015 04:36 AM
  7. ironass's Avatar
    Try selecting your contact from the contacts list. Click the star next to the edit pen and it should turn yellow making the contact a favorite. It now shows up as a favorite contact when you select favorites at the top of the screen in contacts.
    As n2s states above, make the callers that you want to exclude from being blocked, your Favourite contacts. Then go to...

    Settings > Sounds and notifcations > Do not disturb > Allow exceptions > Calls (check it) > Calls and/or messages from > then select Favourite contacts only... from the menu. See screenshot...

    04-19-2015 06:15 AM
  8. tanabana22's Avatar
    Thank you! This is the best work around I have found after scouring several threads!
    04-21-2015 11:26 AM
  9. DarkUltra's Avatar
    I installed a new update to my S5 through Kies and now the scheduler is back.
    04-21-2015 01:06 PM
  10. Coady Sub's Avatar
    After a discussion with Samsung tech support/customer service, I was informed that the "BLOCKING MODE" was REMOVED by the LOLLIPOP update. the Samsung tech support/customer service rep told me he would document/report the importance of this issue, and that we (THIS FORUM) should flood Samsung with calls (800) 726-7864/emails/concerns for the "BLOCKING MODE" to return with the next update.

    resetting back to KITKAT is not a good idea for the device.
    04-26-2015 10:30 AM
  11. BigBird65's Avatar
    Thanks ironass. Looks like the blocking mode functionality is still with us in Lollipop as you described in post #32. I'm an AT&T customer and just upgraded. I really used blocking mode a lot in Kitkat.
    04-28-2015 12:16 PM
  12. Elliott Smith2's Avatar
    Blocking mode is still on your phone. You just need to access it. The awsome post by OverLordOfYou explains how to find it. Just click the link in post #18, download, open, search "blocking mode", create shortcut. Its really that easy. You have your original blocking mode back. This interuptions thing sucks.
    05-03-2015 12:09 AM
  13. Diego Galeano's Avatar
    i just upgraded my Galaxy S4 to 5.0.1 and the first thing missing is blocking mode.
    I tried the shortcut thing as described by post #18 by but there is no way to create the shortcut
    I'm glad some of you found a fix, but for me it did not work.
    "Interruptions" replaces "Blocking Mode" on 5.0 -- I don't understand it!?-screenshot_2015-05-04-10-39-05.jpg
    guyinthai and Tanitani like this.
    05-04-2015 10:46 AM
  14. guyinthai's Avatar
    Agreed. On note 3, there is no "Blocking Mode" found when using the search in Quick shortcut maker. It simply returns "not found."

    I upgraded 3 days ago and haven't slept for 2 nights because I didn't realize that I was being awakened by random alerts in the night. Well, I finally caught it at 2 am today. I went into Interruptions and hope that this will stop it. I simply don't want to be bothered while I'm sleeping. That shouldn't be so hard.
    05-18-2015 07:25 PM
  15. Amy Boyle1's Avatar
    I can't control when the interruptions should be disabled, is this my Galaxy S5 only or is it a bug? I have Android 5.0 installed.

    Attachment 163034




    I just click my volume buttons n interruptions show up nd u can click always interupt, to turn it off
    05-31-2015 04:04 AM
  16. clenfesty's Avatar
    I have an s5 with lollipop. I installed instant settings on my gear 2 Neo, and in that app, there is a blocking mode option. It actually brings up blocking mode on the s5 and it works great. Weird thing is, I can't find blocking mode in the phone settings, but it's still in the phone! Only way I can get it to work is from the watch!
    07-04-2015 11:17 PM
  17. Chelsea Watson's Avatar
    Hi I couldn't get the app from post#18 to work. Can anyone assist?
    08-20-2015 08:59 AM
  18. makissig's Avatar
    In regards to Macrodroid suggested by AZgl1500 (post #3, 02-02-2015). Nice macros and I use Macrodroid a lot. I use similar macros for weekdays, with a slight modification that has to do with notifications instead of volume. The macros are as follows:

    Macro #1, I name it "Weekdays nigh time notifications on"

    Trigger: Day/Time Trigger
    ... select weekdays: Mon, Tues, Wed, Thur, Fri
    ... set the time to activate the macro: 0:01 am
    ... press OK

    Action:Set Priority Mode
    ... Set to "Priority"
    ... press OK

    No constrain needed.

    Macro #2, I name it "Weekdays nigh time notifications off"

    Trigger: Day/Time Trigger
    ... select weekdays: Mon, Tues, Wed, Thur, Fri
    ... set the time to activate the macro: 07:30 am
    ... press OK

    Action:Set Priority Mode
    ... Set to "All"
    ... press OK

    No constrain needed.

    Of course you can create similar macros for the weekend as well. The only difference would be the times you set for notifications on and off.

    Works very well for me. Hope it helps.
    11-04-2015 04:26 AM
  19. ndaidong's Avatar
    I feel that "Interruptions" is something quite abstract for me at first! But now I configured as below and it seems to work as same as "Blocking mode", let I explain later:

    Settings -> Sound and notification -> Interruptions
    "Interruptions" replaces "Blocking Mode" on 5.0 -- I don't understand it!?-jtiz12y.png

    - Touch on "When calls and notifications arrive" and pick the second option "Only allow priority interruptions". The first one, "Always interrupt" is default. Checking the second means that we just accept some interruptions that we will specify below.
    - Check all options in "Priority interruptions" section. We care about all them.
    - At "From" section, I pick "Contact only" because I just want to receive the calls/messages from my contact list. You can choose "Favorite contacts only" or, default, "All".
    - Lastly, at "Set priority interruption perriod", we can choose days and time periods. Which time periods we set will be priority so if the calls/messages arrive within these periods will be allowed.

    In short, what we can do with "Interruptions" are similar to "Blocking Mode", except of specifying group or people.
    11-05-2015 04:01 AM
  20. Tanitani's Avatar
    Blocking mode is still on your phone. You just need to access it. The awsome post by OverLordOfYou explains how to find it. Just click the link in post #18, download, open, search "blocking mode", create shortcut. Its really that easy. You have your original blocking mode back. This interuptions thing sucks.
    Unfortunately it is "Not found"on my Note 23rd. :-(
    06-18-2016 07:25 AM
45 12

Similar Threads

  1. Why won't my phone battery charge or turn on?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-03-2015, 12:02 PM
  2. Replies: 1
    Last Post: 02-02-2015, 10:08 PM
  3. Change Long-Press on Home Button Behavior?
    By stardomains in forum LG G3
    Replies: 6
    Last Post: 02-02-2015, 09:04 PM
  4. Any idea about Galaxy S5 Lollipop on U.S. Cellular
    By throssel in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 02-02-2015, 06:42 PM
LINK TO POST COPIED TO CLIPBOARD