1. CampCash's Avatar
    My Screen Brightness since updating has not been for the good. When set to Auto, evening light or around the house at night, the screen dims so low I cannot read it. It just looks terrible dimmed so low too. I have tried searching around to see if there is an automatic fix other than disabling the Auto setting, but I cannot find anything. I cannot be the only one?
    Brady KEITH and iLogikk like this.
    02-03-2015 06:28 PM
  2. Javier P's Avatar
    Take a look at this thread. Things changed a bit after Lollipop. Worth reading the link in the last post.

    http://forums.androidcentral.com/and...kes-sense.html
    02-03-2015 06:41 PM
  3. dkelly701's Avatar
    I have noticed the same thing. Contrary to what the linked thread indicates, I can't change the brightness and keep the auto box checked. As soon as I move the slider to change the brightness, the auto box unchecks just like it has in the past.
    iLogikk likes this.
    02-03-2015 07:14 PM
  4. montanaxvi's Avatar
    Had the same problem with screen appearing too dark in auto mode after update. What I did was looked into the power saving mode and noticed there's a screen brightness mode in there, under the restrict performance section. Unchecked that box but left power saving on and auto brightness set to on as normal and screen is back to pre lollipop status for me.
    Attached Thumbnails Screen Brightness After Lollipop-1423027243368.jpg  
    Rarry and S Maduras like this.
    02-03-2015 11:20 PM
  5. rasterize's Avatar
    Appears to be a Verizon only problem. Grrrr how do we get them to fix it??
    02-08-2015 05:54 PM
  6. EMarioC2015's Avatar
    Thanks, but this would only be valid if power saving is on I would think. Even as that might be the case I did give it a try by setting it and then turning power savings back off, still not luck.
    02-09-2015 09:51 AM
  7. motron3000's Avatar
    I'm having the same issue with Lollipop on the S5 with Verizon... -_-
    02-12-2015 07:56 PM
  8. CampCash's Avatar
    I did a Reset and still cannot stop the auto brightness from going too dim.

    Sent from my SM-G900V using Tapatalk
    02-15-2015 10:31 PM
  9. See Russell's Avatar
    Had the same problem with screen appearing too dark in auto mode after update. What I did was looked into the power saving mode and noticed there's a screen brightness mode in there, under the restrict performance section. Unchecked that box but left power saving on and auto brightness set to on as normal and screen is back to pre lollipop status for me.
    This worked for me, thanks! S5
    02-17-2015 08:14 PM
  10. Leonidas Kyriazis's Avatar
    I also have the same problem. Possible a small improvement. No too happy.
    03-29-2015 10:11 PM
  11. MaxPower203's Avatar
    I've noticed that the brightness slider is now no longer smooth. It's kind of jerky and slow to respond now that I have Lollipop.
    Tritonemusic and NJMama like this.
    03-29-2015 11:52 PM
  12. Bonnie Butterworth's Avatar
    I have a Samsung S5 and updated to Lollipop 2 nights ago. The Auto Brightness functionality (or whatever it's called now) simply doesn't work. Click the "auto" tick box and the screen stays very dark; when I go into bright light it doesn't change so it's impossible to see my phone at all in the daylight unless I uncheck "auto" and then manually adjust the brightness. This new OS sucks. I called Samsung and they blamed Google, who wrote and released Lollipop. I called Google and they blamed Samsung stating Samsung screwed up the OS by adding in their own updates; Basically Google wiped their hands of the bugs in the OS. The rep at Google stated the only thing I can do (yes, I already hard-rebooted) is to wait until another OS update comes out. Real nice, Samsung and Google. Screw the customer and refuse to resolve the issue.

    Regarding MontanaXVI's note, my power saving mode doesn't have any setting at all, it's either on or off, but no option to change anything. Anyone else have any solutions I can try?
    04-17-2015 02:54 PM
  13. anon(605125)'s Avatar
    There is another setting to check. On my S4 with lollipop att under display settings there is a setting called "Auto adjust screen tone" which is supposed to adjust brightness based on the on-screen image. I am hoping that fixes the dimming/brightening problem.

    EDIT: Well, that didn't fix it. Neither did pulling the battery and doing a soft reset. Neither did the brief software update when I restarted it after the soft reset. It still dims by itself out of the blue and there is no control over it.
    05-09-2015 02:54 PM
  14. Tritonemusic's Avatar
    I can only speak for my version; SM-G900V. The Verizon version (perhaps the worst ever) doesn't work at all. The Auto feature is pretty much worthless. No matter what, it's always too dark for me. Sure, it might adjust, but it's always too dark on my phone. Never had this problem before.
    05-09-2015 03:00 PM
  15. liz Ellison's Avatar
    For my HTC One M9 I dowloaded the App LUX and my screen is now brighter
    05-15-2015 07:43 AM
  16. Miles Hart's Avatar
    This isn't a provider issue.
    07-01-2015 02:43 AM
  17. Nour Badr1's Avatar
    I just found in settings the solution. Go to the settings then go to "display" then the brightness will appear and then you can fix the problem hope it helped you and be careful because you should remove the automatic brightness because it didn't serve a lot of brightness
    07-10-2015 09:50 AM
  18. Nour Badr1's Avatar
    And even when you go to the apps or the menu there is three points above click galaxy essentials then close it you will realize that the brightness in fixed
    07-10-2015 09:57 AM
  19. taceverhart's Avatar
    Thanks so much. I have a Galaxy Note 3 with AT&T and just saw the screen dimming in the past few days. Your tip worked. I had "automatic brightness" checked and I thought that's what I had to do to get it to be bright automatically. Anyway, once I unchecked that option, my beautiful, bright screen came back.
    Thanks so much. And, thanks to everyone in this forum who tries to help out; I would be lost without you.
    09-12-2015 03:08 PM
  20. Wasay Khan's Avatar
    When your s5 is running on kitkat does it have same problom or does this problem starts after update
    12-10-2015 04:29 PM
  21. Samsung Galaxy S6's Avatar
    When the aambulite sensor is exposed to the sun (Note that my phone is at full brightness and auto-brightness is off) the screen will become much brighter than its maximum brightness. Is this normal? Makes my phone look like it has one of those old amo-led screens from first generation galaxies. I am running Android Marshmallow (6.0.1) on my Samsung Galaxy S6.
    04-14-2016 12:38 PM
  22. jseal1987's Avatar
    i had this same problem on my sm-g900w8 galaxy s5. I updated from 4.4 or 4.1 or whatever to marshmallow 6.0.1 and i did the multiple separate OTA's because i was busy doing other stuff and just letting it update several times in a row, so the problems could have come from lollipop or marshmallow, not really sure. and i noticed the next morning that all the colors were off from normal, they were a bit more grey and green, and the menu bars were grayscale looking and such.

    Turns out, they added like 19 different color changing options/tweaks in the update and they are all in a different place in the settings. lol.

    • First, go to: settings>display>screen mode> and change it to standard, or whatever looks best
    • just below that option under the display menu you will see "auto adjust screen tone" which had some affect on color, brightness, and the tints.
    • Next go to accessibility>vision>colour adjustments and go through the process of matching the colored squares up sequentially, placing the ones that are most similar in color together. this will help to calibrate the screen a bit, and i thought that would fix it, but there's more. (also make sure 'negative colors' isn't activated, although that one is a major change and you'd notice if that option were at fault)
    • There is also a 'grayscale' mode that can be activated in one of the 'power saver' settings screens, but i didn't have that one activated and still had the problem.

    • The setting that i finally found that fixed the gray looking screen and messed up, slightly off tint colors was the last one i found regarding the screen's display colors or anything like that, naturally.

    To finally fix that awful dead/zombie grey color and the icky weird teal color that was supposed to be green:

    goto 'Developer Options'>then scroll down a good bit to "simulate color space" and change it to 'disabled.' This finally gave me back a bright, vibrant, sharp, crisp screen display with colors that actually matched the colors i am used to seeing, not those weird dull grey pastel creepo depressing screen colors that were there before.

    *Note that i went through all these steps, and my 'vision'>'color adjustments' effects from lining up the similar colored boxes is still active and i like how it looks. You might want to play with the above settings until your screen pops at you and makes you happy faced.

    My Screen Brightness since updating has not been for the good. When set to Auto, evening light or around the house at night, the screen dims so low I cannot read it. It just looks terrible dimmed so low too. I have tried searching around to see if there is an automatic fix other than disabling the Auto setting, but I cannot find anything. I cannot be the only one?
    08-03-2017 10:43 PM
  23. Shane Smira's Avatar
    My Screen Brightness since updating has not been for the good. When set to Auto, evening light or around the house at night, the screen dims so low I cannot read it. It just looks terrible dimmed so low too. I have tried searching around to see if there is an automatic fix other than disabling the Auto setting, but I cannot find anything. I cannot be the only one?
    I am having the exact same situation as yours. As of a few days ago my brightness on my cell phone automatically changes and goes dim. I went to the settings, devices and make sure the auto adjustment brightness is turned off and then it goes back to the writer settings so I could at least read my text. Out of the blue throughout the day it automatically unchecks and it dims back. I have no idea how to fix this and I also tried to call Samsung and they are denying everything. I took my phone to AT&T and they have no clue. In contrary, I do believe it's from one of those updates and it's suddenly hitting my phone
    08-21-2017 04:02 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-14-2015, 07:11 AM
  2. lollipop on samsung galaxy s5 verizon
    By Rich Lillie in forum General News & Discussion
    Replies: 3
    Last Post: 02-06-2015, 11:44 PM
  3. Why won't my phone unlock since the Lollipop update?
    By BruceWeber in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 02-03-2015, 08:08 PM
  4. Replies: 2
    Last Post: 02-03-2015, 06:17 PM
LINK TO POST COPIED TO CLIPBOARD