1. NismoZ's Avatar
    AT&T's Samsung Galaxy S5 updated to Android 4.4.4; update includes VoLTE

    This article says that both phone in the conversation need HD Voice. I knew that. But what I didn't know was both accounts have to have HD Voice enabled? What does this mean? Shouldn't HD Voice just work on the S5 with the update?
    02-03-2015 09:08 PM

Similar Threads

  1. SM-T530NU Galaxy Tab 4 10.1" System Update Today - What's in it?
    By bascherz in forum Samsung Galaxy Tab4 10.1
    Replies: 6
    Last Post: 02-28-2015, 08:48 AM
  2. need to update to version 4.3
    By tony8210 in forum Samsung Galaxy S4 Mini
    Replies: 2
    Last Post: 02-05-2015, 09:49 PM
  3. How do I update to version 4.3?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-04-2015, 02:15 AM
  4. How can you tell if your phone is unlocked from AT&T?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-03-2015, 07:37 PM
LINK TO POST COPIED TO CLIPBOARD