1. TEastwold's Avatar
    This function worked fine before the 5.0 upgrade yesterday. Now, I have tried several suggestions I can't get it to work. I am trying to establish the dialing string of *86,,XXXX#. *86 is the dial number for Verizon Voicemail (,, are two pauses) the XXXX is my numeric VM Password and the # is required to signal that you are through entering your password. I can enter this and save it. In fact, when I look at the VM notification it says I have 2 messages and the number (*86,,XXXX#) is listed below. When chosen either by clicking the notification or by holding down the 1 button on the dialpad, the Voicemail system answers and says "Please enter your password then press #", but nothing else happens. Like I say, this was working perfectly before and the phone would immediately dial "XXXX#" Tried resetting the phone, also at the suggestion of a technician, I looked up the Phone app in the Application Manager, Forced Closed, Cleared Data, turned off phone and restarted, again with no joy. The only weird thing is that when looking in the Application manager, there were three "Phone" apps in the list. One of them had the Icon of the android with a gear in it's belly (android system file?", the other 2 had the normal Phone icon I see on my phone screen and were the same version. I have a friend here in town that also has the S5 that is having the exact same issue.

    Any Help would be appreciated.

    Thanks for your consideration.
    02-04-2015 06:49 PM
  2. AZgl1500's Avatar
    Some posted fix for this yesterday, with almost the same thread title.
    IIRC, he had to delete the speed dial info for the digit 1,
    then he created a contact for Voice Mail with the correct dialing info to include his password, and then set Speed Dial for digit one to that new contact he created.

    a buggy way to get the job done, but no different than how we create speed dials for all of our contacts.

    well, someone posted that, but the thread I was thinking of is this one, and what he did was to call up Voice Mail and reset the Password to the VM account for his phone.

    then he reset the VM carrier email number to dial that + password

    http://forums.androidcentral.com/sam...pop-issue.html
    02-04-2015 07:01 PM
  3. TEastwold's Avatar
    Tried your suggestions with some success. I created the Voicemail contact with *86,,XXXX# as the contact number. Assigned this contact to digit 2 and the autodial worked! You can't change the autodial for digit 1. The only way to do this is by going to the phone app, then Menu/Settings/Calls/Voicemail Number. I set the number as the contact "Voicemail" and tried it and it didn't work. Tried manually typing in the number again in the same place and it still would not work.
    02-04-2015 07:46 PM
  4. AZgl1500's Avatar
    Once you got into VM, did you go thru the menus there and then set a new VM password?

    If I understood the other poster, once he did that, the OEM VM number could be reconfigured.
    02-04-2015 08:20 PM

Similar Threads

  1. Which New Android Phone has Best Data Reception?
    By recDNA in forum The Android Central Lounge
    Replies: 7
    Last Post: 03-04-2015, 06:10 PM
  2. Samsung s3 mini GT-18200n
    By billybud17th in forum Samsung Galaxy S3 Mini
    Replies: 2
    Last Post: 02-05-2015, 03:01 PM
  3. Replies: 0
    Last Post: 02-04-2015, 06:23 PM
  4. Replies: 0
    Last Post: 02-04-2015, 05:54 PM
  5. Replies: 1
    Last Post: 02-04-2015, 05:49 PM
LINK TO POST COPIED TO CLIPBOARD