02-25-2017 04:52 AM
101 1234 ...
tools
  1. Brady KEITH's Avatar
    I'm using this method now (link to post #3 in other thread) -- http://forums.androidcentral.com/sam...ml#post4211441

    EDIT: Aaaand, it doesn't work for me.
    02-14-2015 08:25 PM
  2. theekp's Avatar
    This is how i worked around the alarm on "silent" bug. Go to settings and set up what you want your phone to ring like when you have the audible ringer turned ON. now under Settings > Sound & Notifications, pick interruptions, UNCHECK Events/Reminders, Phone Calls and Messages. (I do not currently have any Priority Interruption Period setup.)

    Now add the Priority Only shortcut to your top drop down notification bar, it is a little star icon. your phone should always be set to audible ring with the volume up (mine is about 3/4 up) and what determines if you hear any other notifications other than the alarm is that little star in the shortcut bar.

    Think of it this way...
    Priority Only = little star icon ON, is the equivalent of kitkat's silent but allows audible alarms. (LED does flash)
    Always Interrupt = little star icon OFF is the equivalent of all audible rings, notifications, messages, alarms, etc.

    one note that i have noticed with the Priority Only mode turned on is that my LED notifications are no longer color coded but rather always blue. I used to have purple for text messages, green for gmails and blue for calls and other misc, but everything appears to be blue now. Definitely not my favorite, but i can live with it.

    I agree this is possibly one of the stupidest things that android has EVER come up with but this seems to be a temporary work around the issue of alarms not going off when silent mode/do not disturb is activated. Because like most of us we use our phones as our alarm clock for work/school/whatever but do not want our phone to ring out loud while at work/school/etc.

    Hope this helps someone out there!
    hchuzzey likes this.
    02-17-2015 11:53 PM
  3. sibex's Avatar
    Ok... I've found a solution. And it works!

    I am on an S5 on EE in the UK.

    There seems a lot to do, but there really isn't.

    Download an application called Power Toggles from the Play Store - it's free.

    Launch it and click on Settings.

    Click on Toggle Settings

    Click Volume Toggle

    Click Enabled Modes

    Make sure the Mute and Ring options only are selected and click OK

    Now exit the app and go to your widgets.

    Add a power toggle 4x 1 widget.

    Customise the widget by clicking the Add Toggle button.

    Scroll down and choose Volume Toggle from the Hardware Section, about half way down the screen.

    Now remove the other toggles by tapping them and selecting Remove.

    You will be left with just the volume icon.

    Click Done.

    Resize your widget.

    Now, go into your Sounds and Notifications settings screen and select interruptions.

    Tap only allow priority interruptions.

    On the screen now, ensure you have selected Events and reminders, Phone Calls and Messages and that Calls/messages from is set to all.

    Come out of all your settings and set your phone back so it has sound and notifications again, as normal.

    That's it for config.

    Now to get into silent mode, tap the widget and it will seem to do nothing, but the Priority icon will appear at the top of the screen.

    Tap the widget again and it will turn grey and go into silent mode.

    You will receive all your notifications silently, the LED will flash etc but there will be no sound or vibration. Also, your alarm will still work!

    Hope this helps.
    02-18-2015 10:37 AM
  4. TimmyTwo2's Avatar
    Ok... I've found a solution. And it works!

    I am on an S5 on EE in the UK.

    There seems a lot to do, but there really isn't.

    Download an application called Power Toggles from the Play Store - it's free.

    Launch it and click on Settings.

    Click on Toggle Settings

    Click Volume Toggle

    Click Enabled Modes

    Make sure the Mute and Ring options only are selected and click OK

    Now exit the app and go to your widgets.

    Add a power toggle 4x 1 widget.

    Customise the widget by clicking the Add Toggle button.

    Scroll down and choose Volume Toggle from the Hardware Section, about half way down the screen.

    Now remove the other toggles by tapping them and selecting Remove.

    You will be left with just the volume icon.

    Click Done.

    Resize your widget.

    Now, go into your Sounds and Notifications settings screen and select interruptions.

    Tap only allow priority interruptions.

    On the screen now, ensure you have selected Events and reminders, Phone Calls and Messages and that Calls/messages from is set to all.

    Come out of all your settings and set your phone back so it has sound and notifications again, as normal.

    That's it for config.

    Now to get into silent mode, tap the widget and it will seem to do nothing, but the Priority icon will appear at the top of the screen.

    Tap the widget again and it will turn grey and go into silent mode.

    You will receive all your notifications silently, the LED will flash etc but there will be no sound or vibration. Also, your alarm will still work!

    Hope this helps.
    I followed the steps, still no LEDs, alarm worked and everything else was silent, but no LEDs.
    02-18-2015 07:45 PM
  5. sibex's Avatar
    I followed the steps, still no LEDs, alarm worked and everything else was silent, but no LEDs.
    Ah... that's weird. I only have access to one S5, which is mine, so I can't test on anything else. Really sorry it didn't fully work for you. I can't understand why as it works on mine. I will have another dig about and see what I can find.
    02-20-2015 02:01 AM
  6. Mike Trevor's Avatar
    I have had Samsung 2,galaxy 3 now the SG 5
    I have the tablet 2014 edition - cos I liked the interface with my phone.
    My wife is on Apple & I've slagged Apple off for years but now I will be waiting for my phone contract to end &I will be going to the Dark side Apple as this update is pants

    What were Samsung thinking of No mute!!!

    Dreadful
    02-20-2015 10:27 AM
  7. debdroid1a's Avatar
    This is how i worked around the alarm on "silent" bug. Go to settings and set up what you want your phone to ring like when you have the audible ringer turned ON. now under Settings > Sound & Notifications, pick interruptions, UNCHECK Events/Reminders, Phone Calls and Messages. (I do not currently have any Priority Interruption Period setup.)

    Now add the Priority Only shortcut to your top drop down notification bar, it is a little star icon. your phone should always be set to audible ring with the volume up (mine is about 3/4 up) and what determines if you hear any other notifications other than the alarm is that little star in the shortcut bar.

    Think of it this way...
    Priority Only = little star icon ON, is the equivalent of kitkat's silent but allows audible alarms. (LED does flash)
    Always Interrupt = little star icon OFF is the equivalent of all audible rings, notifications, messages, alarms, etc.

    one note that i have noticed with the Priority Only mode turned on is that my LED notifications are no longer color coded but rather always blue. I used to have purple for text messages, green for gmails and blue for calls and other misc, but everything appears to be blue now. Definitely not my favorite, but i can live with it.

    I agree this is possibly one of the stupidest things that android has EVER come up with but this seems to be a temporary work around the issue of alarms not going off when silent mode/do not disturb is activated. Because like most of us we use our phones as our alarm clock for work/school/whatever but do not want our phone to ring out loud while at work/school/etc.

    Hope this helps someone out there!

    This worked for me. However, last night, I picked up my phone in the middle of the night and the priority was off. I just woke up and checked it, I don't think there was any sound that woke me up. Was it because it had fully charged? It's still on, so that's good.

    We're suppose to keep our personal cell phones quiet at work (even most managers who have company cell phones keep theirs volume low) because of our cubical environment and always on the phone. So this new feature doesn't work for everyone. I'm sure there are other companies like this. I was using Silent Time App, which worked great to set times when I didn't want it to go off and what interruptions I wanted by specific people for specific reasons (such as only texts from someone specific) and loved that feature. But that doesn't work on this Lollypop upgrade. So I'll use this priority setting for now. Which means I have to check my phone for important phone calls that don't come through. I can't have my notifications going off and phone ringing all day long at work.
    02-20-2015 12:12 PM
  8. debdroid1a's Avatar
    Anyone find a way around this yet?
    02-23-2015 10:40 AM
  9. OverLordOfYou's Avatar
    Ok here's how to get back Blocking Mode without root

    Download: Check out "QuickShortcutMaker"
    https://play.google.com/store/apps/d....quickshortcut

    After installation you can choose this as a widget

    Once you are in the app just search "Blocking Mode"
    Baaaammm.... there you go.

    Save the choice and you now have your old Blocking Mode back

    Lollipop silent mode alarms not working-uploadfromtaptalk1424835086645.jpg
    Lollipop silent mode alarms not working-uploadfromtaptalk1424835108273.jpg
    Lollipop silent mode alarms not working-uploadfromtaptalk1424835125656.jpg
    02-24-2015 09:32 PM
  10. UncleKnowsBest Muuya's Avatar
    This is the kind of thing that makes you involuntarily miss your morning calls or breakfast! Best way I have found to turn on Priority on my Galaxy S5 is 1) using the volume toggle to select/set sound then 2) tapping the gear icon beside the volume level then 3) checking the priority radio button that shows up after you click the gear icon 4) wait two seconds for the setting to apply to the phone (I get a confirmation that disappears)

    Wish there was an effing shortcut for this...if i just touch my sound icon it will never get to sound(priority).

    If you have an Android wear device, I have Sony SmartWatch 3, you will need to have phone on sound then you can use your Android Wear to get it to Priority with sound, if your phone is set to vibrate or mute you just end up with Vibrate Priority.


    --Hope this helps someone
    03-04-2015 08:01 AM
  11. jlehrer100's Avatar
    Others here (especially SRFOOT) have been helpful in posting solutions. I combined what several people have suggested
    into these instructions which I hope are clear:

    Open (slide down) notification bar.

    Click on top right icon to open icon page. Click on pencil icon to edit buttons. From available buttons (icons), drag "always interrupt" button (the icon is a star) to the top section with the other active buttons (icons). I put this button next to the sound button.)

    When the button is off (meaning it's dark), it will say "Always Interrupt." That is the normal mode that means your phone will act the way a phone is supposed to act.

    When the button is on (meaning that it's lit up), it will say "Priority Only." When it's in this mode, do NOT put the phone in mute. Leave the speakers on. The effect will be that the speakers are on, but only priority notifications will get through.

    If you get a phone call, the screen will light up, but the ringer won't ring.

    Now go to Settings/Sounds and Notifications. Scroll down to Application Notifications. Scroll down to Clock. Turn Priority to ON. Do the same for any other apps whose notifications you want to make noise when the phone is in Priority Only mode.

    How to use this:

    When going about your daily activities:

    - Sound icon is set to SOUND.

    - The star icon is set to ALWAYS INTERRUPT.

    - The phone is not in AIRPLANE MODE.

    When in a movie theater:

    - Sound icon is set to MUTE. That means that NO notifications will get through.

    When going to bed:

    - Sound icon set to SOUND. (Yes, this is counterintuitive.)

    - Star icon set to PRIORITY ONLY. (That will make the sound icon change to SOUND/PRIORITY.)

    - Phone in airplane mode.

    IF you have the clock app set to priority, it should wake you up tomorrow morning, but your beauty sleep should not be bothered by any other notifications.

    I hope this is helpful.
    03-06-2015 04:38 PM
  12. debdroid1a's Avatar
    Ok here's how to get back Blocking Mode without root

    Download: Check out "QuickShortcutMaker"
    https://play.google.com/store/apps/d....quickshortcut

    After installation you can choose this as a widget

    Once you are in the app just search "Blocking Mode"
    Baaaammm.... there you go.

    Save the choice and you now have your old Blocking Mode back
    Um, On GooglePlay it says:

    "Please be sure to use this app at your own risk."
    "This may be useful. But please use it at your own risk!"

    I think I'll avoid that. Plus it didn't give a good description of what it does.
    03-06-2015 04:51 PM
  13. BR34KF4ST's Avatar
    this is not true for the s5 i still have the sound,vibrate,mute thing in my notification panel but my alarm still goes off

    Posted via the Android Central App
    03-07-2015 08:50 PM
  14. dan heilman's Avatar
    They need to bring back the silent button, why would you ever want your alarms to not go off? Maybe if I am in a work meeting and forgot I set an alarm? Maybe leave the mute but bring back the silent mode! What a pain having to set priority mode. They also removed the selection of silent/vibrate/ring from holding the power button which is annoying. Not to mention the new OS makes my screen much darker than before and my battery life is much worse also. Great update android! Maybe next time warn people that your alarm will no longer work when your phone is on mute, I was way late to work this morning and I am sure many other were also.
    03-09-2015 09:17 AM
  15. TimmyTwo2's Avatar
    They need to bring back the silent button, why would you ever want your alarms to not go off? Maybe if I am in a work meeting and forgot I set an alarm? Maybe leave the mute but bring back the silent mode! What a pain having to set priority mode. They also removed the selection of silent/vibrate/ring from holding the power button which is annoying. Not to mention the new OS makes my screen much darker than before and my battery life is much worse also. Great update android! Maybe next time warn people that your alarm will no longer work when your phone is on mute, I was way late to work this morning and I am sure many other were also.
    You mean like this?Lollipop silent mode alarms not working-screenshot_2015-03-09-14-19-59.jpg
    03-09-2015 01:25 PM
  16. PapaDave130's Avatar
    Guys... It tells you when you put it in "Mute" mode that your alarm will not ring (see the pic above). I'm not sure what you were expecting?

    The new way to accomplish what you're looking for in Android 5.0 is to use the priority interruption settings under sound to mute what you don't want to hear. Works just like the old Blocking Mode.
    03-12-2015 01:00 PM
  17. ninjapanda85's Avatar
    setting>sounds and notifications>application notification>clock> put it on high priority.

    Then edit your notification buttons. Aka the one touch apps. Move the alway interrupt button from available button to activate button.

    Press the sound button. The always interrupt button should light up. Press that. The sound button should now say, sound priority.

    Now at the top of your phone where the alarm and the time shows, there should be a star in place of the volume button.

    hope this helps.
    03-13-2015 06:16 AM
  18. rafaelruizmuno's Avatar
    Hello guys.

    One friend of mine had this phone and I saw the problem.

    I suddenly developer an app that if you set your volume to 0 there will be a popup which will show you a chooser between SILENT and VIBRATE.

    Please, would you give it a chance?
    The app is called "WLHF (What Lollipop Has Forgotten)" on Google Play
    03-30-2015 07:30 AM
  19. TimmyTwo2's Avatar
    Hello guys.

    One friend of mine had this phone and I saw the problem.

    I suddenly developer an app that if you set your volume to 0 there will be a popup which will show you a chooser between SILENT and VIBRATE.

    Please, would you give it a chance?
    The app is called "WLHF (What Lollipop Has Forgotten)" on Google Play
    Doesn't work like I thought it would. It just seems to put it to mute mode and turns off priority mode so everything including alarms is silent. I'm looking for something that mutes all sounds, allows LEDs to work, and allows Alarm to sound. Nothing seems to work. Guess I need to wait for 5.1, Samsung put traditional Mute back, I hope it just flashes my LED with new notifications and the alarm still sounds.
    03-30-2015 09:18 PM
  20. ikristiiina's Avatar
    I was late today, and I had even clicked the stupid 15 minutes of only no notifications. They NEED to fix this ASAP!
    04-07-2015 08:00 AM
  21. ikristiiina's Avatar
    I was late today, and I had even clicked the stupid 15 minutes of only no notifications. They NEED to fix this ASAP!
    04-07-2015 08:00 AM
  22. ikristiiina's Avatar
    That did not work, bro.
    04-07-2015 08:05 AM
  23. ikristiiina's Avatar
    WHAT???




    Press the sound button. The always interrupt button should light up. Press that. The sound button should now say, sound priority.
    04-07-2015 08:07 AM
  24. ironass's Avatar
    I was late today, and I had even clicked the stupid 15 minutes of only no notifications. They NEED to fix this ASAP!
    Already been fixed!

    You must be on an old firmware release because the alarm has been working in Silent mode since Samsung released the OC7 build, weeks ago. See, Alarm now working on Silent
    04-07-2015 08:15 AM
  25. Neurobunny's Avatar
    I am literally about to break my ******* phone I JUST WANT IT TO SOUND THE ALARM WHEN IN SILENT MODE IS THAT SO MUCH TO ******* ASK. My piece of **** Kyocera phone could handle that much. I don't want to set a bunch of extra ******* ****, the people who want that can bloody have it! I just want my piece of **** alarm to go off, and NOTHING ELSE.
    04-10-2015 10:27 AM
101 1234 ...

Similar Threads

  1. Replies: 3
    Last Post: 02-05-2015, 07:49 PM
  2. Replies: 2
    Last Post: 02-05-2015, 03:37 PM
  3. Replies: 1
    Last Post: 02-05-2015, 11:08 AM
  4. Replies: 1
    Last Post: 02-05-2015, 07:53 AM
  5. Sprint & Boost Mobile 5.0 Lollipop updates :)
    By systemofadown1 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 02-05-2015, 06:54 AM
LINK TO POST COPIED TO CLIPBOARD