02-25-2017 04:52 AM
101 12345
tools
  1. ironass's Avatar
    I am literally about to break my ******* phone I JUST WANT IT TO SOUND THE ALARM WHEN IN SILENT MODE IS THAT SO MUCH TO ******* ASK. My piece of **** Kyocera phone could handle that much. I don't want to set a bunch of extra ******* ****, the people who want that can bloody have it! I just want my piece of **** alarm to go off, and NOTHING ELSE.
    See previous post to yours. You must be on an older Lollipop release if you cannot just select the Mute toggle in the Notification panel and the alarm will still sound.

    Mute toggle



    Alarm

    04-10-2015 10:56 AM
  2. mdvalant's Avatar
    I still have plain old 5.0 (updated the other day on US Cellular)

    I used LightFlow to control the color of my LED's. That doesn't work any more. I downloaded a free app called "light manager" which seems to work but only in vibrate or ring mode. I enjoy my phone sitting on my desk while at work in silent mode then the LED lights and I can tell what message I have.

    NOT ANYMORE!!!!

    I'm very displeased with this silent/interruption situation. This is all not even including the fun with the alarm settings. Anyone else like to customize the LED's? Seems they have a mind of their own now.
    04-10-2015 12:56 PM
  3. Alex_NJ's Avatar
    This has not improved on 5.1
    04-13-2015 04:45 AM
  4. ironass's Avatar
    This has not improved on 5.1
    It is working on 5.0, release build,OC7 of the 16th March from Samsung. See post #51, above. Android 5.1 has not been released for the Samsung Galaxy S5, to-date!
    04-13-2015 04:49 AM
  5. Alex_NJ's Avatar
    It is working on 5.0, release build,OC7 of the 16th March from Samsung. See post #51, above. Android 5.1 has not been released for the Samsung Galaxy S5, to-date!
    Oh damn sorry I used the search feature and thought I was in the Lollipop forum.

    I'm on stock GPE

    You don't know how lucky you guys are!
    04-13-2015 05:14 AM
  6. jlong496's Avatar
    My Fiance is having a similar problem with his alarm.. his phone is on loud and the alarm sound is turned the whole way up and his alarm doesn't go off on Monday and Friday. I said you're nuts let me try it.. I did it, and it still won't go off.. hes actually been late for work twice because of this and now is on the verge of losing his job because of this "bug"
    04-14-2015 09:50 AM
  7. torontoandrew's Avatar
    The alarm stopped working for me as well and I've tried lots of different ways to fix this. IE interruptions etc
    Are the carriers able to assist? I'm with Telus in Canada. Has anyone tried to call Samsung?

    I'm also using Andriod version 5.0 on a Samsung Galaxy S5. Would a factory reset help?
    04-14-2015 12:17 PM
  8. torontoandrew's Avatar
    I found this post helpful: [www] androidcentral [dotcom] /ask-ac-whats-star-my-notification-area

    I'm also chatting with a live agent to see if that will work.
    04-14-2015 12:56 PM
  9. ironass's Avatar
    error
    04-14-2015 01:17 PM
  10. torontoandrew's Avatar
    error
    Sorry, error to the link I posted? This forum won't let me post links until I get to 10 posts so I had to break it up.
    04-14-2015 03:14 PM
  11. Noah Wilmering's Avatar
    so i updated to android lollipop this week and things have been going well. Normally when i go to sleep i put my phone in silent mode from the quick toggles in the notification panel. I like silent mode so i don't get vibrate notifications during the night and sounds that would wake me up.

    Before the update my alarm which i use in the am to wake up for work used to work in silent mode and i would hear the alarm.

    The last 2 nights the alarm goes off but only on the screen and does not make a sound like it used to.

    Any thoughts on fixing this?
    set your alarm clock app as priority in the sound settings and then put it to vibrate priority only, it wont vibrate for anything but will put through the priority alarm u set
    04-20-2015 10:28 PM
  12. 2wheeltim's Avatar
    I get this setup, you use priority settings to have your phone automatically silent each night, or whatever time frame you pick. Mute is now a complete blocker of everything, no matter what. But this whole setup is HORRIBLE for shift workers. It makes setup cumbersome and complicated. I may need the phone to be quiet during the night for 4 days and then during the day for the next 2, and evenings after that. HTC really nailed it with normal silent mode, and yet has a programmable do not disturb mode. All the while allowing alarms no matter what.

    Posted via the Android Central App
    04-20-2015 11:42 PM
  13. Jenny Silva Nakachi's Avatar
    Alarm is not working on silent mode hopefully they can fix this and leave it like before. Why mess with it also I have a lot of pop ups its so anoying. Please advice on how do i remove or do with these pop ups thanks.
    04-21-2015 01:39 PM
  14. ironass's Avatar
    Alarm is not working on silent mode hopefully they can fix this and leave it like before. Why mess with it also I have a lot of pop ups its so anoying. Please advice on how do i remove or do with these pop ups thanks.
    Samsung fixed the alarm on silent mode ages ago. See post #51. Just get your carrier to update your firmware.
    Zachary Ruud likes this.
    04-21-2015 02:01 PM
  15. TimmyTwo2's Avatar
    Samsung fixed the alarm on silent mode ages ago. See post #51. Just get your carrier to update your firmware.
    You make it sounds so simple. However, US carriers take a while to update and push out updates. I think it's coming, just may be a while for each carrier.
    ironass likes this.
    04-21-2015 04:48 PM
  16. mudpucket's Avatar
    Hi. Go to Google Play and look for Alarm Clock Plus. It's free. I just tested it and it works in silent. Don't be put off by the fact that no icon is showing but it is on and will work.
    04-21-2015 11:55 PM
  17. mudpucket's Avatar
    It works on my S4.
    04-22-2015 12:00 AM
  18. TENYKS's Avatar
    Hi. Go to Google Play and look for Alarm Clock Plus. It's free. I just tested it and it works in silent. Don't be put off by the fact that no icon is showing but it is on and will work.
    doesn't work... the screen does come on, but no sound or vibration.
    04-22-2015 06:21 PM
  19. drdepatie's Avatar
    This works... Use a sound profiler. I use AutomateIt. I have the phone go silent for bed as usual. At one minute before my alarm is set to go off, I have it turn just the ring volume to 1. Now the phone is not silent anymore and the alarm goes off a minute later. Depending on how much you hit the snooze, you can have it go back to silent after that. It works on my G3.
    04-28-2015 06:25 AM
  20. ironass's Avatar
    You make it sounds so simple. However, US carriers take a while to update and push out updates. I think it's coming, just may be a while for each carrier.
    Tell me about it!

    See the descriptions for carrier models under #1.5 and #1.6 of 40 Galaxy S5 models - Dummies Guide. This is why we see so many complaints from the few carrier branded models when compared to the 200+ firmwares for the international phones.
    04-28-2015 06:36 AM
  21. Zachary Ruud's Avatar
    So I'm pretty late on updating to Lollypop but I'm regretting it already. I was late today because the alarm didn't go off and none of that priority mode BS works. I've tested it and it still only shows on the screen. There needs to be a way to eliminate turning that on if you accidently hit the volume button. I also hate the fact that I can hold the power button and set the phone to vibrate/mute. Lollypop blows. i want to revert back.
    04-28-2015 09:56 AM
  22. ironass's Avatar
    So I'm pretty late on updating to Lollypop but I'm regretting it already. I was late today because the alarm didn't go off and none of that priority mode BS works. I've tested it and it still only shows on the screen. There needs to be a way to eliminate turning that on if you accidently hit the volume button. I also hate the fact that I can hold the power button and set the phone to vibrate/mute. Lollypop blows. i want to revert back.
    Which model of Galaxy S5 do you have?

    Settings > About device > Model number
    04-28-2015 10:05 AM
  23. JoAnn Stone's Avatar
    OMG thank you so much, this finally worked!. I tried everything suggested on the previous twenty responses, this is the only thing that worked for me, no more missing alarms! Others here (especially SRFOOT) have been helpful in posting solutions. I combined what several people have suggested
    into these instructions which I hope are clear:

    Open (slide down) notification bar.

    Click on top right icon to open icon page. Click on pencil icon to edit buttons. From available buttons (icons), drag "always interrupt" button (the icon is a star) to the top section with the other active buttons (icons). I put this button next to the sound button.)

    When the button is off (meaning it's dark), it will say "Always Interrupt." That is the normal mode that means your phone will act the way a phone is supposed to act.

    When the button is on (meaning that it's lit up), it will say "Priority Only." When it's in this mode, do NOT put the phone in mute. Leave the speakers on. The effect will be that the speakers are on, but only priority notifications will get through.

    If you get a phone call, the screen will light up, but the ringer won't ring.

    Now go to Settings/Sounds and Notifications. Scroll down to Application Notifications. Scroll down to Clock. Turn Priority to ON. Do the same for any other apps whose notifications you want to make noise when the phone is in Priority Only mode.

    How to use this:

    When going about your daily activities:

    - Sound icon is set to SOUND.

    - The star icon is set to ALWAYS INTERRUPT.

    - The phone is not in AIRPLANE MODE.

    When in a movie theater:

    - Sound icon is set to MUTE. That means that NO notifications will get through.

    When going to bed:

    - Sound icon set to SOUND. (Yes, this is counterintuitive.)

    - Star icon set to PRIORITY ONLY. (That will make the sound icon change to SOUND/PRIORITY.)

    - Phone in airplane mode.

    IF you have the clock app set to priority, it should wake you up tomorrow morning, but your beauty sleep should not be bothered by any other notifications.

    I hope this is helpful.
    04-29-2015 04:22 PM
  24. JoAnn Stone's Avatar
    OMG thank you so much for this! I tried everything, nothing worked until I came across your post. The rest of the suggestions wouldn't work SOOOO frustrating!
    04-29-2015 04:26 PM
  25. pdavid537's Avatar
    cluAnother method that has worked for me is instead of using the sounds from the menu, download an app named Sound Profiles (there is a free version and it was worked for me). I have an S5, the app allows you to create different 'profiles' like silent, loud, normal, etc. You can edit the profiles to select the actual volume (including Alarms). You will have set up the profile priority. It works flawlessy..

    Hope this helps as well.
    ironass likes this.
    04-30-2015 08:57 AM
101 12345

Similar Threads

  1. Replies: 3
    Last Post: 02-05-2015, 07:49 PM
  2. Replies: 2
    Last Post: 02-05-2015, 03:37 PM
  3. Replies: 1
    Last Post: 02-05-2015, 11:08 AM
  4. Replies: 1
    Last Post: 02-05-2015, 07:53 AM
  5. Sprint & Boost Mobile 5.0 Lollipop updates :)
    By systemofadown1 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 02-05-2015, 06:54 AM
LINK TO POST COPIED TO CLIPBOARD