02-25-2017 04:52 AM
101 ... 2345
tools
  1. TimmyTwo2's Avatar
    cluAnother method that has worked for me is instead of using the sounds from the menu, download an app named Sound Profiles (there is a free version and it was worked for me). I have an S5, the app allows you to create different 'profiles' like silent, loud, normal, etc. You can edit the profiles to select the actual volume (including Alarms). You will have set up the profile priority. It works flawlessy..

    Hope this helps as well.
    Not sure which app you are talking about for sure, when I search Sound Profiles, a lot come up in the play store.
    04-30-2015 10:32 AM
  2. elisheva60's Avatar
    Thanks to this forum. I was going nuts without my alarm. I'd think Google and/or Samsung and/or the carrier could send us a notification when there's a major change. Now that I know how to use the priority button instead of mute, the alarm situation is solved. Actually works better for me because I also use hands free. I used to have to re-set location settings every time. Now I don't. It's a decent update -- just need to INFORM US! Somebody on here said to set airplane mode. That's not necessary.
    05-02-2015 12:47 AM
  3. elisheva60's Avatar
    Thanks for your post. I appreciated the info on the new priority mode. The only correction I have is that you don't need Airplane mode. Not muting and using priority only works fine.
    05-02-2015 12:50 AM
  4. Sally Newton's Avatar
    I've had the exact same problem. I down loaded the Hola launcher yesterday and it's brilliant. the alarm still doesn't work in silent, but the phone is so fast, it's almost as good as the iphone.
    05-06-2015 03:27 AM
  5. Jennifer Stockwell's Avatar
    Turn the phone volume down to almost off and the alarm volume to loud. I'm no longer oversleeping. My carrier suggested they could factory reset the phone and remove the update as another alternative.
    05-06-2015 10:37 AM
  6. Matt Penoyar's Avatar
    So I updated to android Lollipop this week and things have been going well. Normally when I go to sleep I put my phone in silent mode from the quick toggles in the notification panel. I like silent mode so I don't get vibrate notifications during the night and sounds that would wake me up.

    Before the update my alarm which I use in the AM to wake up for work used to work in silent mode and I would hear the alarm.

    The last 2 nights the alarm goes off but only on the screen and does not make a sound like it used to.

    Any thoughts on fixing this?
    05-08-2015 03:21 PM
  7. Matt Penoyar's Avatar
    This update is going to get me fired. I was late one day and barely made it to work another day.

    What the hell Samsung?!
    KJ78 likes this.
    05-08-2015 03:22 PM
  8. srfoot's Avatar
    Have you tried the following posts:

    # 7, 12, 21

    They are working fine this way.
    Good luck.
    05-08-2015 03:35 PM
  9. Caroline Coronel's Avatar
    I am also freaking out, I spoke to a "Verizon level 2 programmer" who also owns a Galaxy 5 and he could find no work-around. Major problem. He was bubbling this up to Verizon and Samsung and explained that we would have to wait for a patch to correct this issue.
    05-09-2015 03:30 AM
  10. ironass's Avatar
    I am also freaking out, I spoke to a "Verizon level 2 programmer" who also owns a Galaxy 5 and he could find no work-around. Major problem. He was bubbling this up to Verizon and Samsung and explained that we would have to wait for a patch to correct this issue.
    This has nothing to do with Samsung, (see #1.6 of 40 Galaxy S5 models - Dummies Guide), they fixed this issue back in February, (see post #51 of this thread), unfortunately, Verizon chose not to update their firmware on their recent, OC4, bugfix release, (see post #1 of Lollipop release. Massive update!!!). Consequently, Verizon users are running a prehistoric Lollipop firmware that Samsung stopped issuing last year!!!

    The above explains the totally disproportionate amount of complaints from Verizon users when compared to the 300+ Lollipop firmwares worldwide, that Samsung have actually released and update.
    05-09-2015 04:30 AM
  11. TimmyTwo2's Avatar
    G900PVPU2BOD3 fixed this finally for Sprint. I got it last night, I now can put my phone on mute and the LED flashes, and my alarm sounds still on mute. They removed priority mode for my toggles and now it's Do not Disturb, which I don't have to use. Thanks Sprint!

    Posted via the Android Central App
    05-09-2015 10:11 AM
  12. Caroline Coronel's Avatar
    So I updated to android Lollipop this week and things have been going well. Normally when I go to sleep I put my phone in silent mode from the quick toggles in the notification panel. I like silent mode so I don't get vibrate notifications during the night and sounds that would wake me up.

    Before the update my alarm which I use in the AM to wake up for work used to work in silent mode and I would hear the alarm.

    The last 2 nights the alarm goes off but only on the screen and does not make a sound like it used to.

    Any thoughts on fixing this?
    05-09-2015 09:15 PM
  13. Caroline Coronel's Avatar
    I had a lengthy conversation with a Samsung Rep because Verizon had no fix to this alarm issue. Veriron said that Samsung would have to release a patch to fix the issue. But I have a workaround to share until Samsung issues a software correction.
    #1 go to settings and select Sound and Notification.
    #2 select vibration intensity and drag the sound bar on Notifications all the way left. So the level bar is not blue but grey. Click OK to save.
    #3 select Ring tones and scroll to the top and pick silent. Click OK to save.

    Now when you set your alarm and it activates, the alarm will be heard but there will be no notifications for incoming texts or calls through the night.

    After you wake just remember to change your ringtone from silent to an audible ringtone.
    Yay!! It really works!
    05-09-2015 09:38 PM
  14. ironass's Avatar
    I had a lengthy conversation with a Samsung Rep because Verizon had no fix to this alarm issue. Veriron said that Samsung would have to release a patch to fix the issue.
    I am surprised that the Samsung rep did not tell you that this issue was fixed in a firmware update, back in February and is used on all the latest worldwide and U.S. models. Considering that Verizon only issued their bugfix update 32 days ago, how come they didn't include it? See post #85, above.
    05-09-2015 10:43 PM
  15. Caroline Coronel's Avatar
    Thank you for the info that you posted in #85 Ironass. The Samsung was unaware of the issue at all. I was just happy that he found a workaround for the alarm issue so that I would stop oversleeping. As a Verizon customer, is there a way for me to access and upload the firmware update from February that you mention?
    05-11-2015 12:17 AM
  16. ironass's Avatar
    Thank you for the info that you posted in #85 Ironass. The Samsung was unaware of the issue at all. I was just happy that he found a workaround for the alarm issue so that I would stop oversleeping. As a Verizon customer, is there a way for me to access and upload the firmware update from February that you mention?
    I am sorry to say Caroline Coronel, that short of rooting your phone, you will have to wait until Verizon choose to update their current firmware. Unlike the worldwide S5 model, G900F, whose firmwares are interchangeable, the Verizon, G900V, is restricted to Verizon's own version of Lollipop. Why on earth they did not choose to base their recent update on a much later version of Lollipop as, say, Sprint and C-Spire have just done, that includes a whole host of fixes for issues such as yours, is beyond me.

    However, rather than detract from your workaround for this issue, I will repost it below...


    #1 go to settings and select Sound and Notification.
    #2 select vibration intensity and drag the sound bar on Notifications all the way left. So the level bar is not blue but grey. Click OK to save.
    #3 select Ring tones and scroll to the top and pick silent. Click OK to save.

    Now when you set your alarm and it activates, the alarm will be heard but there will be no notifications for incoming texts or calls through the night.

    After you wake just remember to change your ringtone from silent to an audible ringtone.

    Yay!! It really works!
    05-11-2015 03:35 AM
  17. afitch989's Avatar
    I'm more worried you are scheduling sex.
    05-25-2015 04:45 PM
  18. crystal-rose2000's Avatar
    So just for some clarity does that mean that if I have it on vibrate, only the priority setting will vibrate/ring or does that mean it will still vibrate but the ringer is on for the priority notifications? Because the vibrations keep me up at night so I always mute the phone, with no issue because the alarm usually goes off, but I've been sleeping through it and I'm not sure if it has to do with the new update.
    05-31-2015 01:48 AM
  19. Rosalee Davis's Avatar
    They really shouldn't make this so difficult!

    I tried all of the suggestions above and my phone still snoozes after one minute! UGH!
    06-29-2015 08:10 PM
  20. jdoherty's Avatar
    Ok I have this working now for me on Samsung Galaxy S5 / Verizon / Lollipop. There is now a notification setting named "do not disturb" under "Settings" "Sound and Notification". Beneath that, there is an "Allow exceptions" choice. go to that screen, make sure alarm is checked, and set allow exceptions to be "on". Then, you can toggle with the "do not disturb" button in the "quick settings" icon list. I leave sound on all the time, and click the quick setting for do not disturb and only alarm makes a sound. The negative is the led stops giving you notifications, but at least the alarm sounds and nothing else.
    07-10-2015 08:45 AM
  21. Becka Leigh's Avatar
    So I updated to android Lollipop this week and things have been going well. Normally when I go to sleep I put my phone in silent mode from the quick toggles in the notification panel. I like silent mode so I don't get vibrate notifications during the night and sounds that would wake me up.

    Before the update my alarm which I use in the AM to wake up for work used to work in silent mode and I would hear the alarm.

    The last 2 nights the alarm goes off but only on the screen and does not make a sound like it used to.

    Any thoughts on fixing this?
    Was annoying me too! I found the fix. Hold down the sound icon in your notification panel. Where it has "do not interrupt" long press it. Select "priority only " then "when turned off" - fixed!!
    07-31-2015 04:29 AM
  22. gbutiri's Avatar
    No one complained about that feature. It was used all this time without an issue, in fact, it was an amazing feature. Alarm has nothing to do with anything else. It's an alarm. Look it up in the dictionary, it's something important. It's like saying, I want it quiet at night so the smoke alarm better not wake me up. Makes so intuitive sense. Ridiculous. Please unfix your "features" android. Why is there no exception for alarm only? Now I get ALL my events notifications at midnight. Gotta pay the water bill today... Thanks for waking me up, dumb phone (definitely not a smart phone anymore)! The one feature that's the most widely used (other than the phone and email), and the most convenient to set... you screwed it up, Android. Why? Just why? You just couldn't leave a good thing alone.

    Like the original poster said, "The last 2 nights the alarm goes off but only on the screen and does not make a sound like it used to." What kind of a screwy alarm is that? I'm supposed to see it while I'm sleeping? Really bad product development. Fire your product team, they're screwing up things as much as the windows guys with their Windows 8, 8.1 and 10.

    Same with the volume prompt. Why is there no feature to disable that annoying dialogue box?

    And while we're at it... why is there no permanent "no toll" option for google maps? It's been requested for over 3 years.

    Thanks for not listening to your customers!

    Going back to iPhone soon.
    Ray Casey likes this.
    08-24-2015 09:48 AM
  23. ironass's Avatar
    No one complained about that feature. It was used all this time without an issue, in fact, it was an amazing feature. Alarm has nothing to do with anything else. It's an alarm. Look it up in the dictionary, it's something important. It's like saying, I want it quiet at night so the smoke alarm better not wake me up. Makes so intuitive sense. Ridiculous. Please unfix your "features" android. Why is there no exception for alarm only? Now I get ALL my events notifications at midnight. Gotta pay the water bill today... Thanks for waking me up, dumb phone (definitely not a smart phone anymore)! The one feature that's the most widely used (other than the phone and email), and the most convenient to set... you screwed it up, Android. Why? Just why? You just couldn't leave a good thing alone.

    Like the original poster said, "The last 2 nights the alarm goes off but only on the screen and does not make a sound like it used to." What kind of a screwy alarm is that? I'm supposed to see it while I'm sleeping? Really bad product development. Fire your product team, they're screwing up things as much as the windows guys with their Windows 8, 8.1 and 10.

    Same with the volume prompt. Why is there no feature to disable that annoying dialogue box?

    And while we're at it... why is there no permanent "no toll" option for google maps? It's been requested for over 3 years.

    Thanks for not listening to your customers!

    Going back to iPhone soon.
    Hello and welcome to Android Central gbutiri!

    Samsung fixed this problem 6 months ago. See post #51. Which model of Galaxy S5 and what exact firmware, "Version", are you on, as per #1.2 and #1.8 of 40 Galaxy S5 models - Dummies Guide
    08-24-2015 10:47 AM
  24. SunnyDay76's Avatar
    I think it's weird to have to switch ringtones every day. I have specific ringtones for various contacts, so I'd have to change those every day.

    It took me a long time to figure out how the "MUTE phone with only the ALARM sounding" works, but I finally found out.

    My phone is an LG Magna. But this might work on other phones too.

    Important 1st step!
    Go to settings > sound > notifications > apps (set notifications for apps) --> you will then get a list of your apps > tap the CLOCK app and tick the PRIORITY box

    Go back to your homepage. Slide down the upper bar and make sure you've selected "Sound". So everything is just normal, as you would use the phone during the day.

    Then press your phone's "volume down button". Not on the screen, but really on the phone itself. Press it until the slider has reached zero volume. You will then see NONE -- PRIORITY -- ALL.
    Tap PRIORITY.

    --> send yourself a mail or sms > the sound will be mute when you receive it
    --> set your alarm for testing. > the sound will be there!

    So each day, you just have to press the volume down button and tap priority when you go to bed.
    Each morning, you press the volume up button and it automatically turns from only priority apps to sound for all apps.

    So easy and you don't have to get into menus every day.
    09-27-2015 07:14 AM
  25. JDRen's Avatar
    After months of me searching, I HAVE FINALLY FOUND IT. I found the way to make ANY app of my choosing that I want to be able to break through the priority notifications including my alarm. It was so easy and I don't know why I didn't find it before.

    OK, so here it is:
    Go to Settings / Sound & Notification / App notifications / *Select the app you are using as your alarm* / Priority
    Now turn that toggle on and NOW the alarm will make a sound.

    All this time I was trying to find it in the "Interruptions" setting
    10-09-2015 07:31 AM
101 ... 2345

Similar Threads

  1. Replies: 3
    Last Post: 02-05-2015, 07:49 PM
  2. Replies: 2
    Last Post: 02-05-2015, 03:37 PM
  3. Replies: 1
    Last Post: 02-05-2015, 11:08 AM
  4. Replies: 1
    Last Post: 02-05-2015, 07:53 AM
  5. Sprint & Boost Mobile 5.0 Lollipop updates :)
    By systemofadown1 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 02-05-2015, 06:54 AM
LINK TO POST COPIED TO CLIPBOARD