02-25-2017 04:52 AM
101 123 ...
tools
  1. steinerdf11's Avatar
    So I updated to android Lollipop this week and things have been going well. Normally when I go to sleep I put my phone in silent mode from the quick toggles in the notification panel. I like silent mode so I don't get vibrate notifications during the night and sounds that would wake me up.

    Before the update my alarm which I use in the AM to wake up for work used to work in silent mode and I would hear the alarm.

    The last 2 nights the alarm goes off but only on the screen and does not make a sound like it used to.

    Any thoughts on fixing this?
    02-05-2015 08:13 AM
  2. Marija Habulinec's Avatar
    i have the same problem. And million others! Now looking for something to go back to previous version. Lollipop sucks big time! WhatsApp doesnt work, phone is slow, frozes all the time, batterie runs out immediately....for the first time i miss iPhone :-(
    02-05-2015 08:29 AM
  3. P_Devil's Avatar
    It's a bug for now. I have even tried making it so that I don't receive interruptions for 15 minutes instead of the (default) indefinitely. That doesn't really seem to do anything except keep notifications off. Android Wear users have the same issue except with e-mail, text, and Google tile notifications. Muting the phone turns off all notifications on an Android Wear device. Setting up special allowances (like texts) doesn't do anything, they are still blocked on both devices.

    Other issues with Android 5.0 can often be cleared up by restarting the phone and/or clearing out the cache partition. My S5 was eating through its battery and running slow right after I upgraded. I turned my phone off, cleared out the cache, and booted it back up. Things have been fine now. Battery life has been the same, it's actually faster than with 4.4.4, and all of my apps work under it. I have experienced some quirks in addition to what I've said above. Sometimes music playback controls don't pop up on my Moto 360, I'm still ticked that the volume on the device isn't the actual volume of a Bluetooth speaker (unlike how it works under iOS), and I don't like not being able to see a list of e-mails I received in the pull down notification like I could with 4.4.4.
    02-05-2015 08:51 AM
  4. Nechasin's Avatar
    I don't think this is a bug so much as a new feature that they've added. Instead of muting the phone, you will want to put it on priority interuption. My alarms work just fine.
    Jamie_tnt and BelizeBaby like this.
    02-05-2015 09:45 AM
  5. TENYKS's Avatar
    I don't think this is a bug so much as a new feature that they've added. Instead of muting the phone, you will want to put it on priority interuption. My alarms work just fine.
    is there a way to ALWAYS allow priority interruption? it seems like I have to do this each time I put the phone in mute....

    how many people are late for work/school/date/sex/appointments/etc because of the new "feature"???
    mzazthang likes this.
    02-05-2015 10:23 AM
  6. Nechasin's Avatar
    I don't put it into Mute anymore. I just turn on priority only instead. It mutes the phone but allows my alarms to work. It has a button on the quick bar.
    Corey Kronengold likes this.
    02-05-2015 10:55 AM
  7. srfoot's Avatar
    Open/slide down notification bar on lock screen.
    Click on top right icon to open icon page. Click on pencil icon to edit buttons. From available buttons, drag "always interrupt" button to top section; active buttons.

    Now when you open the notification bar you can press on the always interrupt button which will then say; priority only and the sound button will say Sound (priority).

    Now go to; apps/settings/sound and notification/Interruptions and you can choose the options that you will want to occur when pressing on the Always interrupt button. It states that "Alarms are always considered priority interruptions".

    Hope this helps.

    It now becomes a one button press.
    02-05-2015 03:00 PM
  8. TENYKS's Avatar
    Open/slide down notification bar on lock screen.
    Click on top right icon to open icon page. Click on pencil icon to edit buttons. From available buttons, drag "always interrupt" button to top section; active buttons.

    Now when you open the notification bar you can press on the always interrupt button which will then say; priority only and the sound button will say Sound (priority).

    Now go to; apps/settings/sound and notification/Interruptions and you can choose the options that you will want to occur when pressing on the Always interrupt button. It states that "Alarms are always considered priority interruptions".

    Hope this helps.

    It now becomes a one button press.
    Thank you! I can't believe I didn't see that. Works great!(hopefully)

    Update... hmmm.... the Always Interrupt button is greyed out when the S5 is in mute... I had to remember to unmuted it and then press Always Interrupt. Is there for Always Interrupt to be set permanently?
    02-05-2015 04:40 PM
  9. TENYKS's Avatar
    a backup guaranteed alarm is to use
    * Alarm Clock Plus★ - Android Apps on Google Play


    it will over ride the system settings and ring at full volume.
    Thanks! Will check it out!

    Update: I tried that app and it was just like the default Samsung alarm clock app. No sound, unless I remember to set "always interrupt" option. Tried the first 23 apps that came up when I searched for "alarm clock" in the Play Store... but none can get around this Lollipop "bug" just yet... will keep searching.
    02-05-2015 04:40 PM
  10. TENYKS's Avatar
    Please email the developer and let him know that. I'm not on 5.0 as of yet and can't yet.
    I don't think any alarm clock app can do it yet. I'm currently sitting at an airport lounge waiting for my flight(already delayed for 5 and half hours), so I have a lot of time on my hands. Just tried another couple dozen(almost 40 total) alarm clock apps. Not one can break through this Lollipop bug. I rely on my S5 100% of the time for my alarm clock needs, so I'm kind of freaking out now.
    KJ78 likes this.
    02-05-2015 06:29 PM
  11. Rararach3l's Avatar
    My husband and I both started having this same issue after updating our phones to lollipop. I had given up and was just about to install a 3rd party app when my husband stumbled upon a 'fix'.

    It seems that silent mode now means literally no notifications by tone... including alarms. To get around this you will have to customize your interruption settings - paying specific attention to "priority mode". See Menu --> Settings --> Sound & Notifications --> interruptions.
    Once you have it configured to your likings, you will find a "always interrupt" button in your notification panel for quick access to your new "silent mode".

    I think the original article the husband found was on solvemix. com
    02-05-2015 06:34 PM
  12. srfoot's Avatar
    Mute is to have no notifications at all (alarm, txt, vibrate, wife talking,etc.)
    Always interrupt will allow alarm and what you set as priorities, with sound or vibrate.
    Two different functions.
    02-05-2015 06:35 PM
  13. srfoot's Avatar
    Hi;
    Method noted above: #7.
    02-05-2015 06:38 PM
  14. TENYKS's Avatar
    My husband and I both started having this same issue after updating our phones to lollipop. I had given up and was just about to install a 3rd party app when my husband stumbled upon a 'fix'.

    It seems that silent mode now means literally no notifications by tone... including alarms. To get around this you will have to customize your interruption settings - paying specific attention to "priority mode". See Menu --> Settings --> Sound & Notifications --> interruptions.
    Once you have it configured to your likings, you will find a "always interrupt" button in your notification panel for quick access to your new "silent mode".

    I think the original article the husband found was on solvemix. com
    Thanks for your reply. The problem with that is that I always press the physical volume DOWN button to mute. It cancels out the Always Interrupt button.(also greys out the button)
    tsweeney77 likes this.
    02-05-2015 08:34 PM
  15. thamoore's Avatar
    But you are forced to have vibrations, which isn't a workable solution
    02-07-2015 02:37 PM
  16. thamoore's Avatar
    This only works if I have it on vibrate mode
    02-07-2015 02:40 PM
  17. TENYKS's Avatar
    But you are forced to have vibrations, which isn't a workable solution
    After trying almost all the alarm clock apps(free and paid)
    from the Play Store, I still have not found one that can break
    through the silent mode bug of Lollipop on the Verizon S5.
    At last count, I downloaded/installed/uninstalled at least 71
    alarm clock apps. Giving up for now.

    Found out something that I never knew before about the
    Play Store during the process. Apparently you're only allowed
    to uninstall and get refunds for a maximum of 15 paid apps
    every 24 hours. On the 16th refund request, you will need to
    contact the Play Store to manually request a refund.
    02-07-2015 06:45 PM
  18. TimmyTwo2's Avatar
    I've done the priority notification thing, my alarm works great, however I generally like all of my volume muted throughout the day, and if I leave it on priority or even mute, it doesn't flash the LED. Is there a way to have all volume off, except the alarm, and have the LEDs flash on all notifications...like Kit Kat and before?
    02-07-2015 10:58 PM
  19. sfogle's Avatar
    Open/slide down notification bar on lock screen.
    Click on top right icon to open icon page. Click on pencil icon to edit buttons. From available buttons, drag "always interrupt" button to top section; active buttons.

    Now when you open the notification bar you can press on the always interrupt button which will then say; priority only and the sound button will say Sound (priority).

    Now go to; apps/settings/sound and notification/Interruptions and you can choose the options that you will want to occur when pressing on the Always interrupt button. It states that "Alarms are always considered priority interruptions".

    Hope this helps.

    It now becomes a one button press.
    Thank you! We have been SO frustrated they removed blocking mode. Blocking mode was so easy and effective...makes zero sense why they did not keep in in 5.0
    srfoot likes this.
    02-08-2015 07:54 AM
  20. pdogg27's Avatar
    Hi

    I spotted this, issue over the weekend with the fact that you can't have it in mute mode anymore, but worked out that there is the notifications toggle.

    At the weekend when my alarm was due to go off, I slept through it as it was set to not notify me of anything, which meant the alarm was on silent when it went off.

    So I have worked out the priority notifications option, which means it won't disturb me, and my alarm will go off. However, when I put my phone on to charge last night when I went to sleep, priority notifications on, alram set, flight mode on so there was no chance of having anything come in anyway, I was rudely awoken when my phone decided to vibrate to tell me that it was fully charged!!

    Do you know how I can stop my phone notifying me of this? As it's something I don't need to know about when I'm asleep!

    I've had a look at the options but can't find anything.

    Any help will be greatly appreciated!
    02-10-2015 04:17 AM
  21. srfoot's Avatar
    Lollipop silent mode alarms not working-screenshot_2015-02-09-13-38-57.jpgLollipop silent mode alarms not working-screenshot_2015-02-09-13-39-35.jpgLollipop silent mode alarms not working-screenshot_2015-02-09-13-39-51.jpgLollipop silent mode alarms not working-screenshot_2015-02-09-13-40-00.jpgHi;

    On my S5 with verizon.

    Press the "always interrupt" icon which then says:"Priority only".

    The sound icon changes to "Sound (Priority)

    Pictures attached.

    I don't use airplane mode.

    Good luck. Hope this helps.
    02-10-2015 06:09 AM
  22. Cetownsy's Avatar
    I find it really annoying that you cant set alarm to go off in blocking mode. Has to go on priority mode. Some people like the led option on mute. Why mess about with something that worked well. Bring back the old ICS.
    debdroid1a and tsweeney77 like this.
    02-12-2015 04:25 PM
  23. KJ78's Avatar
    I still don't get any of the logic behind interruptions. The explanation on how to go back to kit kat looks easier to do.
    02-13-2015 01:48 AM
  24. rowlj3's Avatar
    My husband and I both started having this same issue after updating our phones to lollipop. I had given up and was just about to install a 3rd party app when my husband stumbled upon a 'fix'.

    It seems that silent mode now means literally no notifications by tone... including alarms. To get around this you will have to customize your interruption settings - paying specific attention to "priority mode". See Menu --> Settings --> Sound & Notifications --> interruptions.
    Once you have it configured to your likings, you will find a "always interrupt" button in your notification panel for quick access to your new "silent mode".

    I think the original article the husband found was on solvemix. com
    Any idea why I don't have this setting or the always interrupt toggle everyone is talking about? I've checked everywhere and triple checked the "edit" quick bar button which gives me the list of buttons to choose from. No such "always interrupt"setting anywhere. I'm using a g3.
    02-13-2015 10:53 PM
  25. Galanthus's Avatar
    Turn down vibrations and get a working silent mode WITH working alarm clocks
    www(dot)edbblog.dk/index.php/silent-mode-in-android-lollipop-workaround-without-reboot/
    02-14-2015 11:32 AM
101 123 ...

Similar Threads

  1. Replies: 3
    Last Post: 02-05-2015, 07:49 PM
  2. Replies: 2
    Last Post: 02-05-2015, 03:37 PM
  3. Replies: 1
    Last Post: 02-05-2015, 11:08 AM
  4. Replies: 1
    Last Post: 02-05-2015, 07:53 AM
  5. Sprint & Boost Mobile 5.0 Lollipop updates :)
    By systemofadown1 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 02-05-2015, 06:54 AM
LINK TO POST COPIED TO CLIPBOARD