09-13-2016 10:52 AM
31 12
  1. sootyfox's Avatar
    I have the same issues with an S4 and called Samsung who told me they hadn't heard of this problem before and she could only suggest a factory reset .. It didn't work. I still have a fully functioning S2 and connected that back up to my Mazda 3 2012 version and the tracks displayed as they always did before Lollipop ..
    07-31-2015 08:43 PM
  2. KillerNut's Avatar
    You didn't mention this although you may have done it. Did you try clearing all bluetooth devices that your car stereo has learned?
    I have a Galaxy S4 and a 2014 Honda Civic. Both times I've flashed a new rom to the phone, I've had to do with to get the car bluetooth to work again.
    08-18-2015 12:02 PM
  3. Lani Carter's Avatar
    I have a S5. So almost immediately when i started the upgrade, the sound coming from my car stereo has nearly diminished when listening to spotify and while connected to bluetooth. At first i thought I had turned the volume all the way down because i had just came out of the drive thru but that wasn't it. I have to turn the volume up to 22 from having it on 8. This is ridiculous! And yes, i tried removing everything from the Bluetooth list, scanning, and re-adding it back to the list with no avail. I KNOW it's a Bluetooth issue because my Pioneer deck is brand new and just got installed less than 6 months ago.
    08-18-2015 07:00 PM
  4. KillerNut's Avatar
    The lack of song info display, along with lollipops hideous UI, is why I'm gonna revert back to 4.4 kitkat.
    08-19-2015 09:48 AM
  5. HazelEyedBabe's Avatar
    Finally I see someone post a thread with the exact same issue as I am having.

    I have the Pandora Version 5.9 or 6.0 ( I cant remember which) I have noticed that there was a update Pandora Version 6.4. I Updated and tested it on my 2014 Honda Civic and it worked. Artist and Song name is displayed and i skipped a few songs and it now it works fine. I thought it was the stock radio which I did nothing. I didn't have to clear data or reset it at all.

    I have te T-Mobile Samsung Galaxy Note4 Running lollipop

    I am posted this but I am sorry if someone all ready beat me to the punch.
    09-20-2015 08:41 PM
  6. Jammy_dodger's Avatar
    Hey All,

    So, after updating to 5.0 I'm having bluetooth issues when connecting to my car's stereo. Prior to the update I would get a steady stream of audio and the HU would display the artist and track information. Post 5.0 update I'm having no artist/track info display and the audio is really choppy.

    Any suggestions as to what may be causing this? I've tried un-pairing/paring but I'm still receiving the same results.

    Hi. Havw uninstalled update to the music. Works fine now. Will just keep this version until the new one is fixed.
    09-13-2016 10:52 AM
31 12

Similar Threads

  1. So about all these "battery life" issues...
    By turb0wned in forum LG G3
    Replies: 27
    Last Post: 02-24-2015, 06:43 PM
  2. Replies: 17
    Last Post: 02-08-2015, 12:23 AM
  3. Any issues with ART since update?
    By Legobricke in forum Google Play edition HTC One M8
    Replies: 1
    Last Post: 02-07-2015, 08:18 PM
  4. Z3 screen issue
    By prestonion in forum Sony Xperia Z3
    Replies: 3
    Last Post: 02-06-2015, 04:32 AM
  5. Possible fix for the yellow screen issue
    By gmermel in forum Google Nexus 6
    Replies: 1
    Last Post: 02-05-2015, 06:48 PM