09-07-2016 12:42 AM
247 ... 8910
tools
  1. Carlos Espada's Avatar
    You have the wipe the cache of your phone, not the apps.

    "As first thing, turn off your Samsung Galaxy S5 by long pressing on the Power On / Off button. After the phone is complete off,you need the following key combination to boot the smartphone:

    Press and hold:

    • Power On / Off
    • Volume up
    • Home-Button

    If the Samsung Galaxy S5 vibrates once, release the Power On/ Off button but keep the other two keys from the key combination pressed until a boot menu appears on the display.

    Now mark the entry "Wipe Cache partition" with the volume quieter button. With the Power On / Off button confirm that procedure. This function takes only a few seconds. Then the previously displayed menu reappears. Now select the first entry with "reboot system now" and run the command again with a press of the Power button. Your Samsung Galaxy S5 will now reboot and start your Android OS.

    Done!"
    04-29-2015 02:32 PM
  2. NCYarb's Avatar
    This seems to work for now. I created an account just to talk about this aggravating issue!
    05-13-2015 01:50 PM
  3. NCYarb's Avatar
    You have the wipe the cache of your phone, not the apps.

    "As first thing, turn off your Samsung Galaxy S5 by long pressing on the Power On / Off button. After the phone is complete off,you need the following key combination to boot the smartphone:

    Press and hold:

    • Power On / Off
    • Volume up
    • Home-Button

    If the Samsung Galaxy S5 vibrates once, release the Power On/ Off button but keep the other two keys from the key combination pressed until a boot menu appears on the display.

    Now mark the entry "Wipe Cache partition" with the volume quieter button. With the Power On / Off button confirm that procedure. This function takes only a few seconds. Then the previously displayed menu reappears. Now select the first entry with "reboot system now" and run the command again with a press of the Power button. Your Samsung Galaxy S5 will now reboot and start your Android OS.

    Done!"


    This seems to work for now. I created an account just to talk about this aggravating issue!
    05-13-2015 01:51 PM
  4. Jane Van's Avatar
    I seemed to have fix mine. I went to:

    Settings> Application Manager> Google App> Turn off.

    Then I also went to:

    Settings> S Voice> and took it off double tap home button feature.

    Now it seems to work great!
    05-30-2015 12:09 AM
  5. Joseph Chandler's Avatar
    I had the same problem with my S 5 active. I downloaded an app called the Multi-action Home Button which makes tapping the bottom of the screen go home. Seems to work just as well especially because you can customize how big of an area of the screen you want to have as the home button.

    Another idea is to somehow make the active button take you home but I don't know how. Any Suggestions?
    06-02-2015 10:55 AM
  6. Paw Dotson's Avatar
    I found a solution. I stopped the Google Now Launcher from the Application Manager but that didn't seem to do anything. So I did this:
    1. Go to Settings.
    2. Applications/Default Applications
    3. Touch Home then choose TouchWiz home
    My original home screens are back.
    06-11-2015 03:48 PM
  7. Brandon Castleberry's Avatar
    I have tried every solution AT&T, Google, and Samsung support have told me to try. Each one only fixed the problem for 1-2 days. I am DONE with Droid, Google, Samsung and AT&T. No one at any of these companies really care to help with this issue. They have moved on to the S6 and will likely not even attempt to resolve this.
    06-17-2015 01:38 PM
  8. rmf77's Avatar
    This helped me out spelled!

    63 ANSWERS

    Filter by:

    CHOSEN SOLUTION

    Cassie Crosby*

    Rep: 547

    POSTED:*MARCH 29

    *OPTIONS

    I've tried every solution on here except for deleting/ disabling the Google app because I like "ok Google" too much. I found a solution and it's been a week and no problems now. You have the wipe the cache of your phone, not the apps.

    "As first thing, turn off your Samsung Galaxy S5 by long pressing on the Power On / Off button. After the phone is complete off,you need the following key combination to boot the smartphone:

    Press and hold:

    • Power On / Off

    • Volume up

    • Home-Button

    If the Samsung Galaxy S5 vibrates once, release the Power On/ Off button but keep the other two keys from the key combination pressed until a boot menu appears on the display.

    Now mark the entry "Wipe Cache partition" with the volume quieter button. With the Power On / Off button confirm that procedure. This function takes only a few seconds. Then the previously displayed menu reappears. Now select the first entry with "reboot system now" and run the command again with a press of the Power button. Your Samsung Galaxy S5 will now reboot and start your Android OS.

    Done!"
    06-22-2015 07:04 AM
  9. michelle108's Avatar
    I didn't understand difference between TouchWiz and TouchWiz home...TouchWiz home is the one I wanted
    07-07-2015 09:45 PM
  10. stampervibe's Avatar
    Found a fix for my galaxy s5. I went to the Google app and went into settings. In the settings section I clicked on the Accounts tab and signed out of my Google account. Fixed and done! Hope this helps someone.
    07-23-2015 08:55 PM
  11. coolsharky's Avatar
    Oh yea that's quite a fix...
    07-24-2015 09:28 PM
  12. Jeremy Levy's Avatar
    Awesome! Worked exactly as advertised...thanks!
    08-03-2015 10:35 PM
  13. Persondood's Avatar
    If you go into your recent apps and turn off the google app it wont open it every time you hit the home button but it will still take a few tries to actually get to the home screen
    08-09-2015 09:03 AM
  14. Paultx's Avatar
    I found a solution. I stopped the Google Now Launcher from the Application Manager but that didn't seem to do anything. So I did this:
    1. Go to Settings.
    2. Applications/Default Applications
    3. Touch Home then choose TouchWiz home
    My original home screens are back.
    Please, where can I find Applications > Default Applications on my good ol' Samsung Galaxy Note 10.1 GT-N8000? It has the Android 4.1.2 version.
    TIA.
    09-10-2015 01:14 PM
  15. splashbusters's Avatar
    Very annoying...

    Just got off the phone with ATT customer service. They said that it's a glitch in the latest update and that google is working on.

    The current work around is to use an app called "Swipe Up Utility". Just set the "action" to "home button" in the app.
    11-08-2015 06:20 PM
  16. ironass's Avatar
    Very annoying...

    Just got off the phone with ATT customer service. They said that it's a glitch in the latest update and that google is working on.
    AT&T BS!... if it were a Google issue... or even a Samsung issue... I wonder why all 60 million Samsung Galaxy S5 phones worldwide don't suffer from it and as for being, "a glitch in the latest update", this thread was started back in February 2015!!!

    See #1.6 of 41 Galaxy S5 models - Dummies Guide
    11-08-2015 06:39 PM
  17. jlynngebby's Avatar
    You are an angel! Worked great and I can still use my Google search bar.

    I just did this and fixed my problem:

    when the Google search opens hold down the menu button>>>settings>>>phone search>>>uncheck the Apps.

    if you don't see that menu go to app store>>my apps and make sure all your Google apps are updated. Good luck!
    04-21-2016 10:01 AM
  18. Lindsey Foley's Avatar
    How do you disable the svoice setting?

    Hoping for help,
    Lindsey =)
    05-18-2016 10:23 PM
  19. Lindsey Foley's Avatar
    Did you ever figure out how to change the settings of the home button? Or how to stop the s voice from coming up all together when you double tap?

    Hoping for help,
    Thanks, Lindsey
    05-18-2016 10:38 PM
  20. supersiddarth's Avatar
    I finally managed to take that Google Now off my home screen.
    Ok so this is what I did :

    Settings --> Apps --> Google --> Clear all the app data (If you have clear all data on the settings when you just open, just press it & clear them all. If you don't see the "Clear cache" option, press the "Storage" --> "Manage Space" --> "Clear all data") --> Go back --> Go back again the google settings page --> Click "Disable" --> When it prompts if you want to do a factory reset, press "OK" --> now go back home --> Go to settings again --> Apps --> Google --> Click "Enable"

    Now you shouldn't see the google now on your home button again.
    Hope this works for you!
    05-21-2016 11:11 AM
  21. Jims S5's Avatar
    I just pinched it to make it smaller and moved off the home page to another page. Looks the same size as the other apps.
    05-21-2016 01:19 PM
  22. aaronleedoyle's Avatar
    To get rid of Google app on long-press of the home button, go to: Phone Settings -> Applications -> Default Applications -> Device Assistance App -> Device Assistance App -> None (or whatever corresponding app you choose).
    09-07-2016 12:42 AM
247 ... 8910

Similar Threads

  1. Why won't my Netbook with Android 4.1 start up?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-09-2015, 03:13 PM
  2. Why can't I see videos on my Android?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-09-2015, 03:11 PM
  3. Why do my Beats headphones sound muffled on my HTC phone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-08-2015, 09:04 PM
  4. Who is the ditty singer on the newest Android commercial?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-08-2015, 08:46 PM
  5. Replies: 0
    Last Post: 02-08-2015, 08:34 PM
LINK TO POST COPIED TO CLIPBOARD