09-07-2016 12:42 AM
247 ... 56789 ...
tools
  1. FaintDeftone's Avatar
    This is what I had to do to make the issue go away for good. Sucks because I am basically disabling features on my phone in order to fix their bug, but I'd rather do that than deal with this constantly.
    03-04-2015 09:34 AM
  2. cooooeeee's Avatar
    Hey guys - I think I found a fix.

    Step 1: Go to Settings>Default Applications
    Step 2: Clear defaults, especially for Google Now
    Step 3: Then hit the home button.
    Step 4: There should be a prompt for TouchWiz Easy Home or TouchWiz Home. Choose either, I chose TouchWiz Home and hit always.

    This should do it.

    **btw - been using this for 3 days without any restarts, etc. Flawless normal ops.

    Cheers.
    03-04-2015 10:56 AM
  3. Micah Livingston's Avatar
    I think I've got it. Next time it pops up, go to settings-phone search-and unclick all the buttons. Worked so far for me when nothing else did.
    03-04-2015 05:00 PM
  4. RedMustang1987's Avatar
    I searched and searched, try uninstalling firefox, I think it has something to do with it. After I Uninstalled firefox my home button works great after weeks of problems from updating! Hope this fixes everyone's issue, please let me know!
    03-04-2015 10:08 PM
  5. Mike Thompson10's Avatar
    Download "swipe up utility" from the play store. Press and hold the home key, select swipe up & always. Problem solved!
    03-05-2015 06:05 PM
  6. jennyrayray's Avatar
    I FOUND A FIX!
    i called att and this of course is a known issue.
    -Go to settings
    -Application manager
    -Scroll to the left for "ALL"
    - scroll down and find "touchwiz home"
    -clear cache
    -clear defaults
    Hit home
    hit "always" to make touchwiz home defualt
    click ok
    03-06-2015 09:27 AM
  7. coolsharky's Avatar
    I HAVE AN ANSWER! I have been looking for a way to remove the long press google search since the update to the S5 by AT&T. I just figured it out! I opened up my "all apps" screen, long pressed on the blue "Google App", dragged it to Uninstaller (trash bin) that appears at the top of the screen, it gave a warning that all data etc would be deleted blah blah blah, i chose "ok" and it said it was reverting it back to factory version since it was a preloaded app and voila! ! I'm so excited! ....

    Hope this helps everyone!

    This was already mentioned 3 times at least...
    03-06-2015 04:18 PM
  8. Artation's Avatar
    This worked for me so far, though I had to do it several times (changed the home button to the "easy" version of the same app, then changed it back).
    03-07-2015 09:35 AM
  9. schwanz583's Avatar
    Mines doing it as well... had to download an app just to make it stop.. super frustrating..

    Posted via Android Central App
    03-08-2015 06:45 PM
  10. Utpeanut21's Avatar
    i think i've got it. Next time it pops up, go to settings-phone search-and unclick all the buttons. Worked so far for me when nothing else did.
    god bless your beautiful soul.
    03-09-2015 05:03 AM
  11. Dawn T1's Avatar
    I'm having the same issues and about fed up. I'm fixing to just get a different phone. Just might go back to apple. as much as I love Samsung, I hate to do it but this crap is annoying.

    Posted via the Android Central App
    03-09-2015 02:08 PM
  12. syplyter's Avatar
    AT&T user. Started after the last update. Will absolutely switch to an iPhone if this cannot be resolved. Is this unique to AT&T users...I can't tell because not everyone on this thread has included their carrier. If an AT&T issue we can pound them mercilessly.
    Re-starting does clear it up for a couple of days, but that is not the fix I am looking for.
    03-10-2015 10:22 AM
  13. syplyter's Avatar
    this did not work on my phone...
    03-10-2015 10:40 AM
  14. Julie Dunfee's Avatar
    Found an answer on page 2 of this thread. I just uninstalled the updates by going to the Play store, searching for Google now, then clicking uninstall. Of course it doesn't remove Google now, just the update that caused it to stop working properly. It works for now. Thank you!!!
    03-12-2015 02:28 PM
  15. HelloMegs's Avatar
    The only way to fix it permanently is to go into your app manager in your phone settings, scroll down to the Google app and then tap "uninstall updates". This will revert the Google app back to factory settings and you won't have to worry about that Google Now crap popping up when you hit your home button.
    03-12-2015 09:14 PM
  16. Kat Harding's Avatar
    Is anyone having Contacts issues as well? I am trying to update my contacts (change one phone number from "Other" to "Mobile") and the app just freezes. Restarting does not help. The contact shows up with the Google icon at the top, which makes me think it is syncing from Google information and therefore might be related to this whole Google Now debacle (which I am also experiencing). Has this happened to anyone else?
    03-13-2015 03:17 PM
  17. ryetronics's Avatar
    I was able to disable Google Now so that, however, the problem still persists even when trying all of the solutions in this thread. Now, a short click will often act like a long click (and I know this because you get the haptic feedback vibration), only now instead of going to Google Now it simply does nothing. It's still an annoyance!
    03-14-2015 08:06 AM
  18. Shannon Thornburg's Avatar
    Mine is doing it too, if they don't fix it soon I will get an iPhone, at least they have their stuff together...
    Ok, I may have figured this out....MAYBE...Try pushing JUST the LEFT SIDE of the button...QUICKLY, don't hold it...it works for me, don't know why ๐Ÿ˜†
    03-14-2015 12:48 PM
  19. Shannon Thornburg's Avatar
    Ok, MAYBE this will help....Try pushing JUST the LEFT SIDE of the button, QUICKLY, don't hold it...it works for me every time...I hope it works for you ๐Ÿ˜„๐Ÿ’—๐Ÿ’—๐Ÿ’—๐Ÿ’—
    03-14-2015 01:00 PM
  20. myphoneiskillingme's Avatar
    Following.
    Searching for a cure.
    03-17-2015 04:02 AM
  21. Akmechanic's Avatar
    Tried every single suggestion on this thread. The only thing that "worked" was disabling the app and now my home button does nothing more than half the time as another commenter said. Joined to follow for a PERMANENT proper solution.
    03-17-2015 12:13 PM
  22. emstoast's Avatar
    I disabled Google Now. Now Dolphin pops up instead.. Nothing works.
    03-17-2015 01:54 PM
  23. otodoran's Avatar
    VERY frustrating. How can they miss such a glaring issue?!
    Tried all the suggestions I could find.
    Uninstalling Google Now (which is *not* shown as an application, btw so it has to be done from PlayStore) fixed it for a few minutes. After that I've start getting the "Get Google Now" screen.
    This is unbelievable. But of course, what can you expect from the for ever beta company.
    03-17-2015 03:15 PM
  24. Anne Alex's Avatar
    OK, here's a workaround if you don't want to uninstall Google search.

    1) Install Swipeup Utility
    2) Hold down the home button, and choose Swipeup Utility as the default for that action
    3) Open Swipeup Utility, and set the action to Home Button.

    Now every time you hit the home button, you will be taken Home, regardless of whether the phone registers a short or long hold. Of course, now you will be in the situation where you don't have the option of doing a long hold to bring up Google Now, so if that is important to you this may not be the best solution. But you could always install Home2 Shortcut and set the double home tap to Google, and just double tap when you want Google Now.

    EDIT: Sorry, I'd love to post links to referenced apps, but this is my first post.
    Guys, THIS. ^^^^^
    NONE of the other solutions worked for me. I've had google now disabled forever, I've restarted my phone, touchwiz is my home default...none of it mattered. But when I installed swipeup utility and made it my default, this worked! Now touching my home button takes me back to my home page, just like on an iPhone. Thank you, Tobithy!
    03-17-2015 04:26 PM
  25. ABOSWORTH007's Avatar
    OK, here's a workaround if you don't want to uninstall Google search.

    1) Install Swipeup Utility
    2) Hold down the home button, and choose Swipeup Utility as the default for that action
    3) Open Swipeup Utility, and set the action to Home Button.

    Now every time you hit the home button, you will be taken Home, regardless of whether the phone registers a short or long hold. Of course, now you will be in the situation where you don't have the option of doing a long hold to bring up Google Now, so if that is important to you this may not be the best solution. But you could always install Home2 Shortcut and set the double home tap to Google, and just double tap when you want Google Now.

    EDIT: Sorry, I'd love to post links to referenced apps, but this is my first post.
    Fantastic! This works quite well.
    03-17-2015 05:09 PM
247 ... 56789 ...

Similar Threads

  1. Why won't my Netbook with Android 4.1 start up?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-09-2015, 03:13 PM
  2. Why can't I see videos on my Android?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-09-2015, 03:11 PM
  3. Why do my Beats headphones sound muffled on my HTC phone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-08-2015, 09:04 PM
  4. Who is the ditty singer on the newest Android commercial?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-08-2015, 08:46 PM
  5. Replies: 0
    Last Post: 02-08-2015, 08:34 PM
LINK TO POST COPIED TO CLIPBOARD