1. NismoZ's Avatar
    I didn't notice this before the 4.4.4 update a few weeks ago, but I can't say I noticed it after either. it may have been a facebook up that is causing the issue.

    2 Galaxy S5s on ATT updated to 4.4.4

    -Noticed that facebook app doesn't load on my home WifFi anymore. Tried uninstalling app, rebooting and re-installing.
    -Home PC works great on WiFi with Facebook.
    -Facebook on both phones works great on LTE.
    -Facebook app works fine at my work on their WiFi.
    -We have had FB working fine since the GS5 came out.

    Very strange happenings, how can the FB app or 4.4.4 be choosy about a WiFi connection? It works at work, but not at my house on WiFi?
    02-12-2015 06:13 PM
  2. Roguefoxx's Avatar
    Have you tried clearing the system cache since the update?
    02-12-2015 07:05 PM
  3. NismoZ's Avatar
    When I uninstalled the FB app, that would have done that. But yes, I also tried clearing the cache. Did not work.
    02-13-2015 06:23 AM

Similar Threads

  1. Replies: 4
    Last Post: 02-13-2015, 09:48 AM
  2. daydream after lp update
    By techie5 in forum LG G3
    Replies: 1
    Last Post: 02-12-2015, 10:14 PM
  3. ATT moderated my review and removed it.
    By rustum in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 02-12-2015, 09:46 PM
  4. Replies: 0
    Last Post: 02-12-2015, 06:00 PM
LINK TO POST COPIED TO CLIPBOARD