1. Alex L4's Avatar
    Whenever I connect a 3.5mm cord to my phone I get the message, "Hi, to get started please go to google app settings on your phone, which is now locked. Here's how, go to your google app settings, choose voice, and under hands free turn the wireless headsets option on."

    This message plays constantly, it plays over the audio I'm trying to listen to and when I unplug the headphone cord from the jack it keeps playing through the phone speakers.

    I don't have a wireless headset, I'm just trying to use a 3.5mm cord to connect to a car stereo. I've tried 4 or 5 different cables and they all do the same thing. I can sometimes listen to audio through the headphone jack without getting the message but if the cord gets moved around at all it will start in with the message again. It will also start a google search for no reason when there are headphones plugged in.

    Sometimes I unplug the headphone jack and plug it back in when I'm trying to use it but when you unplug the headphones, it lowers the volume to a "safe listening level" and I get a message when I try to raise it. Again, I'm not using headphones, just trying to connect to a car stereo.

    This has been going on since I bought the phone just after it was released. I was hoping it would stop with lollipop but it didn't. The message used to say something different / shorter, but it's still a louid / annoying message that drowns out my podcasts.

    Sry if this is hard to understand.. I'm tired.

    02-13-2015 07:35 PM
  2. vinnie_boombhats's Avatar
    Are you using a particular app to play your podcasts? If so, maybe check the settings. Maybe try another app to play your podcasts and see if you get the same result.
    02-13-2015 07:57 PM
  3. Alex L4's Avatar
    I use pocket casts, but it does the same thing on Google play music or when no apps are open at all. I can just plug in any headphone and the message starts up.
    02-13-2015 08:08 PM
  4. vinnie_boombhats's Avatar
    Did you get this message on your previous phone?
    02-13-2015 08:34 PM
  5. Alex L4's Avatar
    No, used same cables on old phone and even got a new expensive cable for this phone. Last phone was iPhone
    02-14-2015 09:17 AM
  6. Thaddeus Johnson's Avatar

    I am having almost the same problem.... Does anyone know how to disable this message????
    07-13-2015 06:53 PM
  7. Bellaof2017's Avatar

    I am having almost the same problem.... Does anyone know how to disable this message????
    04-19-2016 01:14 AM

Similar Threads

  1. How do I transfer my old texts to my new phone?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-05-2015, 10:47 PM
  2. How do I connect to my university wifi network?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2015, 12:40 AM
  3. Replies: 1
    Last Post: 02-14-2015, 12:35 AM
  4. Replies: 1
    Last Post: 02-13-2015, 09:53 PM
  5. Replies: 0
    Last Post: 02-13-2015, 07:18 PM