1. kwesty's Avatar
    So I updated to lollipop...tried everything to fix issues, finally gave up and did a factory reset.
    I pulled out the sd card first, just in case. Now that everything is back and running...I realized that the private photos (which I had moved to sd card) are missing. I've Googled around, no luck finding them. Even when I plug into a PC I don't see them. anyone had/solved this??
    thanks in advance
    02-19-2015 11:46 AM
  2. SpookDroid's Avatar
    Are you certain the files were moved to the SD Card? If not, I'm afraid they're all but gone. A factory reset wipes out ALL of the internal memory, including pictures, documents, etc.
    02-19-2015 12:06 PM
  3. kwesty's Avatar
    99%...although I am starting to doubt myself now. But I always move files to the SD card, and remember doing so on at a minimum SOME of the files/folders. I see a lot of other people with the same issue, but clicking "show hidden files" in My Files has not worked for me. how tragic.
    02-19-2015 12:32 PM
  4. SpookDroid's Avatar
    Oh, these were hidden files!
    So, in your SD card, if you take 'out' the files you can see, does it look like the card still has your pictures saved to it? For instance, if your card shows that it has 4GB worth of files, but the ones you can see only add up to 3GB, that means 1GB are potentially hidden files. Is this correct? Or you just don't see the files at all?
    02-19-2015 12:43 PM
  5. kwesty's Avatar
    good call. Looks like they're just all magically gone.
    02-19-2015 01:01 PM
  6. kwesty's Avatar
    nix that....there does seem to be .7GB of files I don't see
    02-19-2015 01:20 PM
  7. SpookDroid's Avatar
    Hmmm... 0.7GB worth of files is a lot. Does it show as 0.7GB USED space on the SD card or just 'not reported'? Remember that 32GB, for instance, is not really 32GB, it's a bit less... the larger the card, the bigger the chunk that seems to be 'missing'.
    02-20-2015 11:50 AM
  8. kwesty's Avatar
    .7GB was just the difference. (ex. 3.8 total vs 3.1 of what I could see). It could be them though...as there were over 500 photos. (only one or 2 were private..I'm not that lucky in life...I just kept all in the same folder for organization)

    After more thinking...they HAD to be on the card. I pulled the card first, and checked under my files, which said 0.0 for photos, before I wiped.

    Thinking maybe if I put the card directly to a computer, rather then through the phone, maybe I can find them.
    02-20-2015 12:08 PM
  9. SpookDroid's Avatar
    It's worth a shot. In the meantime, let me see if one of my buddies knows of a way to see these hidden files, at least list them to see if they are your pictures.
    02-20-2015 12:35 PM
  10. kwesty's Avatar
    thank you much!
    02-20-2015 01:26 PM
  11. Fire909's Avatar
    I have had the same issues, I have 5.7 GB of files x-file explorer attributes to my private folder on my sd card but it is unable to view any contents, even if I go in private mode or hook up to a computer. I had to send my s5 in for an exchange and the new one must encrypt the "private" media differently. Any help in how to decrypt the files would be greatly appreciated!
    03-16-2015 11:06 PM
  12. kwesty's Avatar
    I never did get mine back either. It's like a Shakespeare tragedy. Un-private if you're thinking s6 People!
    03-16-2015 11:15 PM
  13. bIOforger's Avatar
    i know this doesnt help but always make 2 backups of important files, especially treasured pics on an SD card! Save them to a PC as well and/or the cloud.
    03-17-2015 11:10 AM
  14. daveytree3's Avatar
    Once you mark a file s private, it automatically moves the file to internal encrypted storage.
    03-17-2015 11:36 AM
  15. kwesty's Avatar
    Daveytree, yes, I agree. But I actually went to "my files" and moved the folder back to the card. That's the surprise part.
    03-17-2015 11:39 AM
  16. bsettz's Avatar
    Its worth a shot check both these boxes then check your sdcard 4 the pics. Thought I lost mines a couple times this solved it.

    And personally I dont use private mode move the pics to sd card. Add a period to the beginning of the the file name. Using the rename option. The file will dissapear. Use the settings in the pictures above uncheck them. Pictures will dissapear from gallery. Reverse steps. (Dont 4get to remove period pics will again be visible) hope this helps...

    Posted via the Android Central App
    Attached Thumbnails lost private photos with system wipe-screenshot_2015-03-17-13-09-48.jpg   lost private photos with system wipe-screenshot_2015-03-17-13-10-00.jpg  
    03-17-2015 12:15 PM
  17. kirksucks's Avatar
    I blame Google. Quick pic let's you exclude folders of stuff. But since kk doesn't let you edit sd card I started to use stock gallery.. But it's full of album art and downloaded videos I don't want to see clogging up my photos.. So I put them in private mode as suggested by forum users. Unrelated to this issue I did a factory reset with the sd card out.. Now all those pics are gone..

    Thanks a lot kitkat

    Posted via the Android Central App
    03-31-2015 10:27 AM
  18. Toastedsmushmellow's Avatar
    Has anyone figured this out or is that it photos gone??
    11-19-2016 10:27 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-26-2015, 05:42 PM
  2. Why am I unable to login to my AOL accounts?
    By KBlack2595 in forum Samsung Galaxy Note 4
    Replies: 11
    Last Post: 02-20-2015, 03:18 AM
  3. Does google voice work with straight talk T mobile SIM?
    By dustspot in forum Ask a Question
    Replies: 2
    Last Post: 02-19-2015, 05:39 PM
  4. Replies: 4
    Last Post: 02-19-2015, 11:44 AM
  5. Replies: 1
    Last Post: 02-19-2015, 10:36 AM