1. Jannukaz's Avatar
    Hey there! Yesterday I saw that my phone has lost some battery fast. I looked into battery and saw that "Android System" was at 45%.. That's a lot for me..

    I've had these problems before. Before I've had media server battery problems and Android os battery problems. I've found a fix for them on the net though, but, not for Android system..

    So.. Any help? If you need any info I can give you everything I can. I can show screenshots later if needed.

    Android system : cpu total 2h 5 min 52%
    Stay awake 7m
    Screen : 8h 30 min 25%

    Thanks for any help!
    02-21-2015 03:48 AM
  2. troshs's Avatar
    Same issue here... Following. I reformatted my SD card and wiped cache partition and that worked for a day but back to square one now. Very annoying.

    Boom! From My S5
    02-21-2015 11:31 AM
  3. systemofadown1's Avatar
    Have you tried a battery pull? Or running in safe mode to see if its a app causing the trouble.
    02-21-2015 11:35 AM
  4. Jannukaz's Avatar
    Tried both, didn't see any apps that interrupted the battery. Battery pull didn't do anything.
    02-21-2015 12:29 PM
  5. systemofadown1's Avatar
    could be due to Samsung link platform and Samsung link platform connect.
    02-21-2015 12:36 PM
  6. Jannukaz's Avatar
    Android system killing my battery.-uploadfromtaptalk1424544726355.jpgAndroid system killing my battery.-uploadfromtaptalk1424544735272.jpgAndroid system killing my battery.-uploadfromtaptalk1424544741718.jpg

    Some screenshots. Also, I've already disabled the Samsung link things, it worked for a while, but the battery hog unfortunately came back.

    Sent from my Galaxy S5
    02-21-2015 12:53 PM
  7. systemofadown1's Avatar
    ok unmount your SD card and then remove it see if it will runs better for a little while remember to unmount first or just power your phone completely off and take it out.
    02-21-2015 01:05 PM
  8. Jannukaz's Avatar
    Well.. The thing is.. I don't have a SD card.. o.o
    02-21-2015 01:14 PM
  9. systemofadown1's Avatar
    Figures...
    I'll look deeper into this & see if I can help out. Oh It could be WiFi lte constantly switching on/off searching. are you on the Verizon S5 by any chance?
    02-21-2015 01:22 PM
  10. Jannukaz's Avatar
    Nope, I have that disabled. And, I have the "SM-G900F", if that helps
    02-21-2015 01:32 PM
  11. systemofadown1's Avatar
    Maybe try enabling developer options and then going into background processes and limiting it to two running at the most.
    02-21-2015 01:46 PM
  12. Jannukaz's Avatar
    Still no.. Maybe a factory reset should do the trick?
    02-21-2015 01:51 PM
  13. systemofadown1's Avatar
    that's usually the last option and it usually works.... I still think its a Samsung process running away in the background but I bet you've been through all that already
    if you go for the factory reset just remember to be sure to backup all your important stuff
    02-21-2015 01:55 PM
  14. PamelaMichel's Avatar
    Have you tried keeping your phone on Power Saving Mode?

    "Imma Google Girl in a Google World!"
    02-21-2015 02:07 PM

Similar Threads

  1. The 'hide items' option is missing on my S4 phone gallery
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2015, 10:30 AM
  2. What do I use to to root my phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-21-2015, 05:41 AM
  3. How do I get my slideshow widget back on my LG GE?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-21-2015, 04:21 AM
  4. How do I get my slideshow widget back?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-21-2015, 03:51 AM
  5. Why do my songs jump back when fast forwarded?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-21-2015, 01:55 AM
LINK TO POST COPIED TO CLIPBOARD