1. Smaff's Avatar
    Hello, I just registered to try and help my girlfriend with an issue on her Galaxy S5.
    Her lock screen today started displaying blank white boxes where there should be numbers and letters, as seen in picture below. It still unlocks fine however.
    She upgraded to Lollipop at the weekend so i'm assuming a bug related to the update.
    Anyone seen this or know what could fix it? Thanks for any advice

    Pin unlock screen shows blank letters and numbers-img_0334.jpg
    03-04-2015 11:00 AM
  2. systemofadown1's Avatar
    That's a strange one.
    Try a battery pull & then clear the cache - always good first steps
    If the problem persists report back here.
    Smaff likes this.
    03-04-2015 11:08 AM
  3. Smaff's Avatar
    Thanks for your reply systemofadown1, I will suggest this to her!
    03-04-2015 11:16 AM
  4. san151820's Avatar
    Hello, I just registered to try and help my girlfriend with an issue on her Galaxy S5.
    Her lock screen today started displaying blank white boxes where there should be numbers and letters, as seen in picture below. It still unlocks fine however.
    She upgraded to Lollipop at the weekend so i'm assuming a bug related to the update.
    Anyone seen this or know what could fix it? Thanks for any advice

    Click image for larger version. 

Name:	IMG_0334.jpg 
Views:	32 
Size:	75.5 KB 
ID:	165686
    03-08-2015 04:37 AM
  5. san151820's Avatar
    My s5 has just started this, is there a way to solve it?
    03-08-2015 04:38 AM
  6. Smaff's Avatar
    Hi San151820, the problem solved itself when she restarted her phone twice.
    She had restarted once already before I posted here but tried again after encountering more bugs, she seems happy now so hopefully that fixes it for you.
    systemofadown1 and san151820 like this.
    03-08-2015 08:01 AM
  7. san151820's Avatar
    Hi. Smaff, so far so good. Also did a chche clean. Let's hope it's sorted. Thanks for help 👍
    03-08-2015 04:43 PM
  8. Byrd80's Avatar
    I'm having this same issue! It's happened twice now. The first time, I restarted my phone and that worked. This has never happened until a few weeks ago. Can anyone tell me what could be causing it? Thanks
    04-10-2015 11:50 PM
  9. dvsmik3's Avatar
    I'm having this same issue! It's happened twice now. The first time, I restarted my phone and that worked. This has never happened until a few weeks ago. Can anyone tell me what could be causing it? Thanks
    I read on a different website that it's an issue with swiftkey and google. Try uninstalling swiftkey since you can't uninstall google lol
    05-01-2015 03:23 PM

Similar Threads

  1. Replies: 8
    Last Post: 03-09-2015, 02:25 PM
  2. Android app contains .DDV and .DDX files. How to open them?
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 03-05-2015, 12:34 PM
  3. Replies: 3
    Last Post: 03-04-2015, 12:30 PM
  4. Replies: 5
    Last Post: 03-04-2015, 12:30 PM
  5. Replies: 0
    Last Post: 03-04-2015, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD