01-04-2017 06:50 AM
48 12
tools
  1. oOOOo's Avatar
    Wasn't getting good results with the above (didn't really want messages overriding do not disturb, so I didn't play the priority game).

    Did get success after checking the "Show new messages in pop-ups on all screens except the lock screen", testing and continuing to get only the "new message" on the lock screen ... but then going back in and UN-checking that option. After that, got my messages back on the lock screen. Yay!

    So ... maybe the lollipop update sets a default of "new message" only on lock screen w/o showing it checked in messaging options. But after you do check that option (no change in behavior) and then UN-CHECK it, your choice is then truly saved and actually takes effect? Or something like that...
    05-26-2015 10:01 AM
  2. timmyleeturner's Avatar
    That didn't seem to work for me on HTCOne 5.0.2. The Wifi and data symbol, battery symbol and time show up on lock screen, but on the right there is nothing. Instead it puts a large notification bar directly in the middle of my lockscreen image, which I hate. Why have a picture there? How do I get the Notification bar to the top?
    05-29-2015 12:47 PM
  3. timmyleeturner's Avatar
    I guess I'll turn off lock screen al together... I want to be able to see battery level and stuff at a glance without sliding the screen.
    05-29-2015 12:52 PM
  4. Val Kem's Avatar
    ROFL. THANK YOU! I have been hitting up all the settings, and for some reason I overlooked this one so many times. It turns out I had it turned off, basically "Do not show notifications" was checked off. I've been to 4 other places setting everything up to make it work and didn't realize this silly option was off.

    For others, I'm on a Verizon S4. -Settings -> My Device ->Sounds & notification -> Notifications on lock screen -> show all / hide / no show

    I feel stupid for overlooking it with such an informative title "notifications on lock screen;" however, I got lost in the branches of options. You helped me follow the right path and I appreciate it. Now my notifications are showing up. It seems to be insanely customizable, but uuuuugly.
    05-29-2015 05:38 PM
  5. Sarah Gregorio's Avatar
    Thank you! Been looking for this for ages.
    06-02-2015 01:43 AM
  6. JdGii's Avatar
    The notifications do have to be reset after update - great call Sir.
    06-07-2015 09:33 PM
  7. Deeayepee's Avatar
    Samsung S4 user here. My issue was fixed with the attached images and the top comment instructions. Settings> sounds and notifications> other sounds> preview messages. Restart your phone and it should work. I'm on my phone and can't be too much more descriptive. My battery is about to die. Hope it helps.

    Posted via the Android Central App
    Attached Thumbnails Text notifications not appearing on lock screen after Lollipop upgrade-screenshot_2015-06-08-16-42-17.jpg   Text notifications not appearing on lock screen after Lollipop upgrade-screenshot_2015-06-08-16-42-07.jpg   Text notifications not appearing on lock screen after Lollipop upgrade-screenshot_2015-06-08-16-41-20.jpg  
    06-08-2015 04:11 PM
  8. Jennifer Tatom's Avatar
    Changing the priority totally worked. If you change messaging to a priority it will be the card that pops up to the top!
    Double44 likes this.
    06-17-2015 11:34 AM
  9. Enthalpyre's Avatar
    Thanks, I was having the same issue and that solved it!
    06-26-2015 03:14 AM
  10. Karen Dunn's Avatar
    Im happy with the last post done all that. But the problem I have is the only way to show I have a text message and the name of who it is from is to show sensitive info. I dont want this on my lock screen i just want to know the name of the person the text is from!!
    06-26-2015 09:35 PM
  11. rsnepo's Avatar
    Hey I tried your suggestion and it's great...messages appears already in lock screen mode..Thanks a lot
    07-06-2015 02:15 AM
  12. scrondar's Avatar
    Heh, I just wanted to hear a sound and get an icon in the notification bar for texts. Could not figure out how to do it; finally tried "Application Notifications" (under "Sounds and Notifications") and discovered that Messages had "Block" set to On, and "Set as priority" was off. Doh! Changed these and now I get both a sound and icon in the notification bar. I may have inadvertently set these wrong when 5.1.1 installed, with the notifications showing up on the lock screen by default, which I did not want. HTH.
    07-17-2015 11:50 AM
  13. bxdennis's Avatar
    I have the same situation. Mine is an S4 and in the suggested 'fix' I also do not get the "While Locked" option.
    I have searched and found nothing for my phone. Have you found anything?
    My lock screen shows a box that says: "New Message" with no sender or content information as I previously received with KitKat. .
    07-23-2015 12:30 PM
  14. TraGiz's Avatar
    All,

    I think I can help you all out with this one.


    Step 1. Just head to Settings > Sound and Notifications

    Step 2. At the Bottom of the Sounds and Notification Window, choose "Application notifications". You have to select whatever notification you want to display on the lock screen. I choose "Messages" and "Email".

    Step 3. Set whatever application you want to "Set as a priority". I choose "Messages" for example.

    Step 4. After this is done, you have a new option that will display under the "Sounds and Notification" screen called "While Locked".

    Step 5. Press "While Locked" and choose any of the three settings:
    1. Show all content - Will show messages as they are on the lock screen,
    2. Hide Sensitive Content will show as a message but not show the content on the lock screen,
    3. Do not show notifications - Self Exclamatory.

    Exit and you should be all set.

    -SuperDave_71
    I have tried this already, it didnt work *sigh*!! It's driving me nuts. I have a Sprint S4, that updated today ...i cant see texts on my status bar,notifications or my lock screen. Its so annoying. It just says "new message ". I have to to the app to see who it's from and the text ... thanks for any reply 's

    Update** I found the answer; its in settings under notification 's, click show preview ...thank goodness! (I would post a ss, but I'm not sure how on here ...)
    boo mary likes this.
    07-24-2015 08:35 PM
  15. boo mary's Avatar
    This does not work. I have followed the above steps and I still do not see my text notification on my locked screen. I would also like to know how to get rid of the hidious orange theme on my phone.
    Hey its almost right tho I have an s4 and just did the update...If you go to settings, my device, sounds and notifications, go down until you see notifications, then Click where it says while locked then change from do not show notifications to show all notifications it shows it to you I just did it it worked hope this helped I was mad I couldn't see it
    07-29-2015 04:44 PM
  16. nzkonstant's Avatar
    Samsung S4 user here. My issue was fixed with the attached images and the top comment instructions. Settings> sounds and notifications> other sounds> preview messages. Restart your phone and it should work. I'm on my phone and can't be too much more descriptive. My battery is about to die. Hope it helps.

    Posted via the Android Central App
    I've done all of your mentioned:
    1) Lock Screen/Screen Lock is set to swipe.
    2) Sounds and Notification/While Locked is set to "Show All Content".
    3) Applications/Messages/Notifications/Preview Message is checked.
    4) Applications/ApplicationManager/Messages -> Show notifications is checked.
    5) I have cleared the cache for Messages Application.
    6) I have done a cache partition wipe.
    7) Sounds and Notification/Application notifications -> Set as priority for all messaging app especially for WhatsApp, Viber and Messanger
    and nothing happens
    also I can't find in Sound and Notifications and in Other sounds - the Messaging menu, it doesn't appear on my Galaxy S4 I9505 and of course can't check the Preview Message option because I haven't this... it's really annoying and don't know how to fix it?!
    02-23-2016 04:55 AM
  17. shmuelman's Avatar
    It is not a good call. Text notifications do not appear on the lock screen irrespective of those settings. Maybe if you pull down the notifications bar it works, but what's the point? T-Mobile is "sorry" that I have been "inconvenienced" by the update. But for the measly $3000 / year, all I get is an apology.
    05-13-2016 02:14 PM
  18. Rawalpandi's Avatar
    I have the same situation. Mine is an samsung j2 and in the suggested 'fix' I also do not get notifications & just get clear option below the
    I have searched and found nothing for my phone. Have you found anything?
    My lock screen shows a box that says: "New Message" with no sender or content information as I previously received with
    06-18-2016 01:18 AM
  19. Jaylyn reynolds's Avatar
    I have a alcatel one touch fierce 2 and i want my messages on my lock screen but i dont know how to do it
    07-09-2016 04:29 PM
  20. Mike Steffler's Avatar
    Samsung Galaxy S6 here, Android version 6.0.1

    First of all, I don't even have the same menu system as the vast majority of people in this thread. I don't have a 'Sounds and Notifications' menu in my Settings. My Settings menu has five options in the orange-icon area:
    • Sounds and vibration
    • Notifications
    • Do not disturb
    • Display
    • Advanced features


    Very recently, my text notifications started disappearing from my lock screen, where they have shown up since I got the phone. Now, when a new text comes in, it shows up for about one second on the lock screen, and then disappears. Additionally, the LED indicator the used to flash when I have a new text is not flashing any more.

    I just did a test, and phone call also doesn't show up on the lock screen, and there is no LED notification.

    This just changed on me in the last two days. I know of no updates that have happened. I am not aware of any settings that have changed. Please help me!
    07-11-2016 10:29 AM
  21. vpgvpg's Avatar
    Hi, here is the solition, had the same problem, no mesages appearing on lockscreen and notification bar, found out myself:

    Settings > Sounds and Notifications > Other sounds > Messages > check "Notifications" (the first)

    You're welcome
    10-17-2016 03:22 AM
  22. kgrandia's Avatar
    So I just moved from iPhone to Android and this particular issue was driving me absolutely nuts. I am running on the Google Pixel and the way I got SMS notifications to pop up on my phone was to go into the Accessibility settings and turn on "Smart Notify."

    So: settings >> accessibility >> smart notify >> toggle on

    Hope that helps. It is a bit ridiculous that this would not be a default setting on the phone and putting it under Accessibility is not very intuitive as that is normally the section people recognize as being there for users with visual and hearing issues.
    01-03-2017 01:14 PM
  23. sydneycooper1979's Avatar
    If you do not care for a post, there is no need to respond. Move along! Move along!
    Thanks!
    01-04-2017 06:50 AM
48 12

Similar Threads

  1. Alcatel Onetouch Flash is not connecting to 3g
    By rahatbambah98 in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2015, 01:09 AM
  2. Can I get some help downloading apps on my Samsung Note 4?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 03-15-2015, 01:06 AM
  3. Why isn't my Lollipop device listed as a cloud print?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2015, 01:04 AM
  4. How can I get the data off of my phone with a broken screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-2015, 02:34 PM
  5. Replies: 0
    Last Post: 03-13-2015, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD