01-04-2017 06:50 AM
48 12
tools
  1. Cindy Sapochetti's Avatar
    I no longer see a "card" for my text notifications on my lock screen after the lollipop upgrade on my Galaxy S5.

    I get the status "notification bar" (see attached screenshot), but I want the "card" (like the "New voice mail" card in the screenshot) to appear on my lock screen - I don't want to have to tap the "notification bar" for the rest of my notifications. Hopefully I'm just missing a setting, and this is not the expected behavior....

    Can someone clarify/help?

    Here's what I've tried (and what my settings are):

    1) Lock Screen/Screen Lock is set to swipe.
    2) Sounds and Notification/While Locked is set to "Show All Content".
    3) Applications/Messages/Notifications/Preview Message is checked.
    4) Applications/ApplicationManager/Messages -> Show notifications is checked.
    5) I have cleared the cache for Messages Application.
    6) I have done a cache partition wipe.

    Thanks for any help you can give
    Attached Thumbnails Text notifications not appearing on lock screen after Lollipop upgrade-notifications.jpg  
    03-13-2015 12:16 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Thanks for posting that helpful screenshot. It may be that the system doesn't think there's enough room to include the text message preview card. See what happens if you uninstall Avast, to get rid of that persistent notification. (You probably don't even need Avast, since Google can scan your apps for malware using the Verify Apps option, and the chance of getting malware is very low as long as you avoid shady sites and tapping indiscriminately on links in popup ads.)
    03-15-2015 01:03 AM
  3. Mojave's Avatar
    I no longer see a "card" for my text notifications on my lock screen after the lollipop upgrade on my Galaxy S5.

    I get the status "notification bar" (see attached screenshot), but I want the "card" (like the "New voice mail" card in the screenshot) to appear on my lock screen - I don't want to have to tap the "notification bar" for the rest of my notifications. Hopefully I'm just missing a setting, and this is not the expected behavior....

    Can someone clarify/help?

    Here's what I've tried (and what my settings are):

    1) Lock Screen/Screen Lock is set to swipe.
    2) Sounds and Notification/While Locked is set to "Show All Content".
    3) Applications/Messages/Notifications/Preview Message is checked.
    4) Applications/ApplicationManager/Messages -> Show notifications is checked.
    5) I have cleared the cache for Messages Application.
    6) I have done a cache partition wipe.

    Thanks for any help you can give
    Can you adjust the size of those notifications (cards)? Thanks.
    03-15-2015 06:52 AM
  4. systemofadown1's Avatar
    I may be dead wrong but can't you just touch on the little preview card and pull down to open up more of the content?
    03-15-2015 08:34 AM
  5. Helgilax's Avatar
    Did you find a solution to this problem? Would love to see the texts i receive in that exact window like in the former version.
    Julie Morgan1 likes this.
    03-24-2015 01:13 PM
  6. mvysata's Avatar
    Check Smart Notify with SMS preview...

    Text notifications not appearing on lock screen after Lollipop upgrade-sn1.png
    04-01-2015 02:38 PM
  7. MarkSta1's Avatar
    I no longer see a "card" for my text notifications on my lock screen after the lollipop upgrade on my Galaxy S5.

    I get the status "notification bar" (see attached screenshot), but I want the "card" (like the "New voice mail" card in the screenshot) to appear on my lock screen - I don't want to have to tap the "notification bar" for the rest of my notifications. Hopefully I'm just missing a setting, and this is not the expected behavior....

    Can someone clarify/help?

    Here's what I've tried (and what my settings are):

    1) Lock Screen/Screen Lock is set to swipe.
    2) Sounds and Notification/While Locked is set to "Show All Content".
    3) Applications/Messages/Notifications/Preview Message is checked.
    4) Applications/ApplicationManager/Messages -> Show notifications is checked.
    5) I have cleared the cache for Messages Application.
    6) I have done a cache partition wipe.

    Thanks for any help you can give
    It may be different on Verizon...

    Go to settings
    device
    sounds and notifications
    application notifications
    messages
    turn on the option to set as priority

    Hope this helps
    JdGii likes this.
    04-06-2015 09:31 AM
  8. lady2412's Avatar
    This does not work. I have followed the above steps and I still do not see my text notification on my locked screen. I would also like to know how to get rid of the hidious orange theme on my phone.
    04-08-2015 07:54 AM
  9. ludpeshko's Avatar
    Glad to hear I'm not the only one with the problem.

    So, it doesn't have a menu configuration for it, and now displays different text altogether. It looks just like a bug to me, or a very badly thought out change.

    Either ways, I hope there is a fix for it soon.
    04-09-2015 01:16 PM
  10. Here4TheChicken's Avatar
    Try this.

    Settings -> Device -> Sounds & Notifications -> While Locked -> Set to: Show all content OR Hide sensitive content (if you want privacy)

    Hope this helps.
    ludpeshko and mzeeshanpk like this.
    04-09-2015 04:14 PM
  11. Naz Shamim's Avatar
    I am having the SAME problem, and it's soooo frustrating! I want that little pop up to tell me I have a text message and nothing I've tried has worked
    04-15-2015 06:04 PM
  12. SuperDave_71's Avatar
    All,

    I think I can help you all out with this one.


    Step 1. Just head to Settings > Sound and Notifications

    Step 2. At the Bottom of the Sounds and Notification Window, choose "Application notifications". You have to select whatever notification you want to display on the lock screen. I choose "Messages" and "Email".

    Step 3. Set whatever application you want to "Set as a priority". I choose "Messages" for example.

    Step 4. After this is done, you have a new option that will display under the "Sounds and Notification" screen called "While Locked".

    Step 5. Press "While Locked" and choose any of the three settings:
    1. Show all content - Will show messages as they are on the lock screen,
    2. Hide Sensitive Content will show as a message but not show the content on the lock screen,
    3. Do not show notifications - Self Exclamatory.

    Exit and you should be all set.

    -SuperDave_71
    Coryad and GefH like this.
    04-16-2015 03:45 PM
  13. Coryad's Avatar
    All,

    I think I can help you all out with this one.


    Step 1. Just head to Settings > Sound and Notifications

    Step 2. At the Bottom of the Sounds and Notification Window, choose "Application notifications". You have to select whatever notification you want to display on the lock screen. I choose "Messages" and "Email".

    Step 3. Set whatever application you want to "Set as a priority". I choose "Messages" for example.

    Step 4. After this is done, you have a new option that will display under the "Sounds and Notification" screen called "While Locked".

    Step 5. Press "While Locked" and choose any of the three settings:
    1. Show all content - Will show messages as they are on the lock screen,
    2. Hide Sensitive Content will show as a message but not show the content on the lock screen,
    3. Do not show notifications - Self Exclamatory.

    Exit and you should be all set.

    -SuperDave_71
    Thanks so much, this was driving me nutty.
    04-17-2015 07:51 AM
  14. galacticaS5's Avatar
    that worked thanks!!
    04-17-2015 11:37 AM
  15. jody popovich's Avatar
    Thanks SuperDave!! That worked just great!
    04-17-2015 10:20 PM
  16. Shon Evans's Avatar
    I can't find the option that says "Sounds and Notifications" anywhere :/
    04-28-2015 06:33 AM
  17. ironass's Avatar
    I can't find the option that says "Sounds and Notifications" anywhere :/
    It is in Settings... about the fifth option down.
    04-28-2015 06:39 AM
  18. Shelly Chavez Roberts's Avatar
    Thanks! I have been looking for this for a week, and nothing worked!!! You just made my day.
    04-28-2015 10:43 AM
  19. kbri73's Avatar
    Same here. Every time there is an update things that dont need fixing get worse. Im tired of this. If it isnt broken, dont try to fix it or update idiots Hey, thanks for the help, it works now.
    05-06-2015 07:38 PM
  20. Blue855's Avatar
    Thanks so much.

    I followed the steps and all was good until Step 5; I don't see the "While Locked" option.

    Also, I get the notification "New Message" whereas before the upgrade I was able to see part of the actual message content (and sender) on the lock screen or status list without having to open the message. Is there a way to see this with the Dreaded Lollipop Upgrade?
    05-08-2015 04:40 PM
  21. BIGD1996's Avatar
    Option #5 not available on Note 3 w/Verizon. I still have the New Message and the pull down option will not display the message. Lollipop upgrade is a joke! Any more suggestions to fix this or should I look for a 3rd party app?
    05-12-2015 10:53 AM
  22. Fedginator's Avatar
    Go in to nofication settings and make messaging priority

    Posted via the Android Central App
    05-12-2015 11:55 AM
  23. kriscal1981's Avatar
    On Step 5: Press "While Locked", how can I set up to only show content for messages? I'm getting ALL notifications when I select this.
    05-12-2015 05:09 PM
  24. Butter Bean Norman's Avatar
    You helped me and fixed my problem. I did exactly as you said and it now shows me the envelop in my status bar. Thank you!
    05-14-2015 10:12 AM
  25. Denise Katus's Avatar
    That was a huge problem for me as well and your answers solved the problem. Thank you soooooo much
    05-20-2015 07:53 AM
48 12

Similar Threads

  1. Alcatel Onetouch Flash is not connecting to 3g
    By rahatbambah98 in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2015, 01:09 AM
  2. Can I get some help downloading apps on my Samsung Note 4?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 03-15-2015, 01:06 AM
  3. Why isn't my Lollipop device listed as a cloud print?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2015, 01:04 AM
  4. How can I get the data off of my phone with a broken screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-2015, 02:34 PM
  5. Replies: 0
    Last Post: 03-13-2015, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD