1. AC Question's Avatar
    I've set my phone to auto backup my photos when I'm on my wi-fi and also plugged in and charging. It says my backup has failed with a little yield logo with an exclamation point. I clicked the manual refresh circle to the right of that message and it keeps failing. If I view my photos in the Gallery almost all of them have only the device card symbol, and only a few from when the phone was new have the colored logo on the duplicate photo.
    03-22-2015 09:51 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Accounts-Google>[your Google account], and make sure Google+ Photos and Google+ Uploads are checked.
    03-23-2015 01:38 AM
  3. Todd Huish's Avatar
    Not on a Galaxy but I've been having this problem for weeks on my LG G4 Marshmallow. No amount of rebooting, reconnecting the app and clering cache was working. Finally I went into "Assistant" instead of settings and there right at the top, under the 'create new' icons was a card that said "sync turned off, would you like to enable sync" and I said yes and voila...backup complete.

    Why setting this in setting app settings, photo settings and 900 other places didn't work, I have no idea.
    03-16-2016 01:21 PM

Similar Threads

  1. Want Lollipop on my tab
    By oditius in forum LG G Pad 7.0
    Replies: 4
    Last Post: 04-09-2015, 10:04 PM
  2. Replies: 1
    Last Post: 03-23-2015, 01:44 AM
  3. Should sync alway be turned on with my samsung S5
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-22-2015, 10:34 PM
  4. Replies: 1
    Last Post: 03-22-2015, 09:36 PM
  5. How to get meeting invitation in Moto g
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-22-2015, 09:35 PM
LINK TO POST COPIED TO CLIPBOARD