1. AC Question's Avatar
    I have a Galaxy S5 (Android 4.4.4) and noticed when trying to enter a conference call, whereas I needed to dial the participate code and then the # symbol, the # symbol is not sent. The conference service kept asking me to enter the code and press #. I tried this on a few different automated voice systems. Can't find much on the Internet about this issue. Thoughts? Never had this problem on previous Android phones and have not modded my phone.
    03-26-2015 05:10 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Open your Phone app, tap Menu, then Settings, then Call Settings. Is there an option anywhere for DTMF tones? If so, see what happens if you set them to long.
    03-26-2015 10:42 PM
  3. cdpoole82's Avatar
    Setting the DTMF tone to Long solved the issue. Thank you much for your response.
    B. Diddy likes this.
    03-27-2015 06:13 PM

Similar Threads

  1. Replies: 43
    Last Post: 08-14-2015, 10:32 AM
  2. Why does my new Samsung Galaxy S4 have such bad camera lag?
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 03-30-2015, 01:41 PM
  3. No current plans for Motorola tablets, get a Lenovo one instead
    By Ry in forum General News & Discussion
    Replies: 5
    Last Post: 03-26-2015, 05:50 PM
  4. Replies: 0
    Last Post: 03-26-2015, 04:27 PM
LINK TO POST COPIED TO CLIPBOARD