1. AC Question's Avatar
    Hello I am new to this forum, I have no clue about anything when it comes to phones so I desperately need help! My GS5 was working just fine this morning. Out of nowhere I picked up my phone and it was on a black screen with green, white, red, then white again, then grey, blue and red words. It reads as follows;

    BOOT RECOVERY MODE
    CHECK BOOT PARTITIONS
    sbli partition doesn't exist
    ODIN MODE
    PRODUCT NAME: SW-G900A
    CURRENT BINARY: SAMSUNG OFFICIAL
    SYSTEM STATUS: CUSTOM
    REACTIVATION LOCK(KK): OFF
    KNOX WARRANTY VOID: 0x0
    QUALCOMM SECUREBOOT: ENABLE (CSB)
    RP SWREV: S1, T1, R1, A2, P1
    SECURE DOWNLOAD: ENABLE
    UDC START


    I have tried everything from removing battery, removing SD CARD, SIM CARD, connecting to charger, connecting to USB cable on my laptop, holding volume up, home, and power button. My biggest fear is losing all my data. I have 100's of photos of my 3 month old newborn on my phone memory because I was running low on my SD CARD. I can't fathom losing all her newborn pictures.

    PLEASE CAN SOMEONE HELP?!
    03-27-2015 02:03 PM
  2. itguyjax8430's Avatar
    Hello I am new to this forum, I have no clue about anything when it comes to phones so I desperately need help! My GS5 was working just fine this morning. Out of nowhere I picked up my phone and it was on a black screen with green, white, red, then white again, then grey, blue and red words. It reads as follows;

    BOOT RECOVERY MODE
    CHECK BOOT PARTITIONS
    sbli partition doesn't exist
    ODIN MODE
    PRODUCT NAME: SW-G900A
    CURRENT BINARY: SAMSUNG OFFICIAL
    SYSTEM STATUS: CUSTOM
    REACTIVATION LOCK(KK): OFF
    KNOX WARRANTY VOID: 0x0
    QUALCOMM SECUREBOOT: ENABLE (CSB)
    RP SWREV: S1, T1, R1, A2, P1
    SECURE DOWNLOAD: ENABLE
    UDC START


    I have tried everything from removing battery, removing SD CARD, SIM CARD, connecting to charger, connecting to USB cable on my laptop, holding volume up, home, and power button. My biggest fear is losing all my data. I have 100's of photos of my 3 month old newborn on my phone memory because I was running low on my SD CARD. I can't fathom losing all her newborn pictures.

    PLEASE CAN SOMEONE HELP?!
    Log in to your Gmail account and see if the photos where backed up automatically to Google. You may have to use Samsung KIES to do a emergency recovery on the phone and unfortunately that will wipe the phone. It sounds like the phone is stuck in download mode. Also try leaving the battery out of the phone for a few minutes and then put it back in and try to boot up.
    03-27-2015 02:13 PM
  3. Yami2008's Avatar
    Aw man, I know for a fact that I didn't have it setup up to automatically sync to my Gmail account. In other words, I'm screwed?
    03-27-2015 02:22 PM
  4. itguyjax8430's Avatar
    Aw man, I know for a fact that I didn't have it setup up to automatically sync to my Gmail account. In other words, I'm screwed?
    Did you try leaving he battery out for a while?
    03-27-2015 05:11 PM
  5. vfog's Avatar
    Taking the battery out for 3 minutes worked for me. I think I inadvertently caused the problem in the first place by pushing on the volume button while pressing the power button on.
    11-20-2015 03:40 PM
  6. daanmichels's Avatar
    hey,

    my phone crashed, then it was stuck in the BOOT RECOVERY MODE, etc.
    I took out the batteries 5 min long, but it wouldnt work.
    any ideas on how to get out of it? should i bring it back to service and give it a technical inspection?
    12-17-2016 03:01 AM

Similar Threads

  1. HELP gear s not ringing
    By Therealm80 in forum Samsung Gear S
    Replies: 5
    Last Post: 07-13-2016, 08:18 AM
  2. Replies: 20
    Last Post: 03-29-2015, 11:29 AM
  3. Replies: 1
    Last Post: 03-27-2015, 02:51 PM
  4. Replies: 0
    Last Post: 03-27-2015, 01:49 PM
  5. Does the Galaxy S6 and S6 edge have the UV sensor?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-27-2015, 01:23 PM
LINK TO POST COPIED TO CLIPBOARD