1. Humphert's Avatar
    Hey everyone,

    I'm on Lollipop T-Mobile Touchwiz Stock. When I say "Hey Google," Google Search activates, listens, and processes what I speak. The words appear on the search, and it seems as if Google knows what I said.

    However, it doesn't follow through with a search. It just hangs with those words typed on the screen. If I say, "Hey, Google. search for dogs." The search appears at the top of the screen, but it never opens up chrome.

    Anyone else having similar issues, or know how to fix mine?

    Thanks.
    04-01-2015 10:23 PM
  2. Humphert's Avatar
    I uninstalled and reinstalled. That fixed it. Just in case anyone else has this issue. First attempt to fix was a restart, but it was an uninstall that worked.
    04-01-2015 11:17 PM

Similar Threads

  1. Replies: 5
    Last Post: 07-22-2016, 11:04 AM
  2. No "Tasks" option in Google Calendar App
    By Carthik in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-31-2016, 10:21 AM
  3. Replies: 1
    Last Post: 04-02-2015, 12:57 AM
  4. Replies: 1
    Last Post: 04-01-2015, 10:49 PM
LINK TO POST COPIED TO CLIPBOARD