01-15-2018 08:47 PM
29 12
tools
  1. kickincox17's Avatar
    Ever since I did the lollipop update, "use touchwiz as home" keeps popping up whenever I hit the home button. I have checked it in my default applications too & it didn't help. This lollipop update....I am not impressed. Any ideas? Thanks.
    04-02-2015 08:04 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you have any other 3rd party launchers installed?
    04-02-2015 10:46 AM
  3. itguyjax8430's Avatar
    Ever since I did the lollipop update, "use touchwiz as home" keeps popping up whenever I hit the home button. I have checked it in my default applications too & it didn't help. This lollipop update....I am not impressed. Any ideas? Thanks.
    Try clearing the data from the TouchWiz Home launcher. It will reset your home screens so if you don't want that to happen then don't do it. It could solve your problem thuogh.

    Settings, Application Manager, All, TrouchWiz Home launcher, hit clear data.
    04-02-2015 11:06 AM
  4. allieebee's Avatar
    I have the same exact problem. I have tried clearing cache and resetting my homescreen (which took forever) and the problem still persists. Someone please help!!
    04-06-2015 06:33 PM
  5. allieebee's Avatar
    i fixed this problem thanks to another post in another thread.

    go into your "Default Application" and see what you have listed under "Homepage".

    If you have anything OTHER than Touchwiz, delete the app. I had Hotmail Connect, and as soon as i deleted the app, my Touchwiz was fixed.

    Hope this helps!
    04-08-2015 12:41 PM
  6. idrees05's Avatar
    Finally! This solution is what actually worked out. Thanks allieebee.
    Make sure to DELETE the app and the prob should fix.
    04-09-2015 05:15 AM
  7. Tman Samsung's Avatar
    Ok so all other solutions ended up being temporary but here is one I found this and so far it has worked perfectly and my Home button is so fast again, just flies back to the home page:

    You have the wipe the cache of your phone, not the apps.

    "As first thing, turn off your Samsung Galaxy S5/S5 Active by long pressing on the Power On / Off button. After the phone is complete off,you need the following key combination to boot the smartphone:

    Press and hold:

    • Power On / Off

    • Volume up

    • Home-Button

    If the Samsung Galaxy S5 vibrates once, release the Power On/ Off button but keep the other two keys from the key combination pressed until a boot menu appears on the display.

    Now mark the entry "Wipe Cache partition" with the volume quieter button. With the Power On / Off button confirm that procedure. This function takes only a few seconds. Then the previously displayed menu reappears. Now select the first entry with "reboot system now" and run the command again with a press of the Power button. Your Samsung Galaxy S5 will now reboot and start your Android OS.

    Done!" Enjoy!
    04-09-2015 05:22 AM
  8. Julieann Olin's Avatar
    OMG thank you so much it worked for me as well.... FINALLY I was getting so mad at the phone!!!!
    04-15-2015 04:02 PM
  9. allieebee's Avatar
    Glad it worked!!
    04-17-2015 10:50 AM
  10. DonnaEM's Avatar
    i fixed this problem thanks to another post in another thread.

    go into your "Default Application" and see what you have listed under "Homepage".

    If you have anything OTHER than Touchwiz, delete the app. I had Hotmail Connect, and as soon as i deleted the app, my Touchwiz was fixed.

    Hope this helps!
    Thank you! Thank you! It works so far! So glad to have my home button back!
    05-12-2015 11:11 PM
  11. Badkitty Cat's Avatar
    i fixed this problem thanks to another post in another thread.

    go into your "Default Application" and see what you have listed under "Homepage".

    If you have anything OTHER than Touchwiz, delete the app. I had Hotmail Connect, and as soon as i deleted the app, my Touchwiz was fixed.

    Hope this helps!
    After battling this annoying problem for weeks, this worked for me!! Thank you! I can finally enjoy using my phone again!
    05-18-2015 10:20 AM
  12. allieebee's Avatar
    awesome to hear!
    06-09-2015 12:43 PM
  13. Jamie Toia's Avatar
    I also have messages under my touchwiz how do i delete that
    06-24-2015 11:51 PM
  14. Gregory Arthur's Avatar
    It worked for about 5 minutes, now I'm back to the 'TOUCHWHIZ' or GOOGLE NOW , launcher "just once or always" option. NOTHING has worked! I tried EVERY suggestion in here as well as several other suggestion and NOTHING has permanently fixed the problem. Any time I have an app open, and press the home button, the pop up still forces me to select "JUST ONCE or ALWAYS", doesn't matter if I'm using the Touchwiz or Google now launcher. H E L P! IT'S DRIVING ME CRAZY!
    06-26-2015 07:12 PM
  15. Billy William Phillips's Avatar
    Thank you, You should be working for US Cellular. I'm hoping this fixes the problem long term. I deleted the hotmail option. So far so good. thank you. I've had weeks of frustration and hours of talk time with tech support. Not once did they mention this simple fix.
    06-28-2015 03:52 PM
  16. Gregory Arthur's Avatar
    I deleted NUMEROUS apps in desperation, but not a Hotmail app. FINALLY, the touchwiz has stopped.. I wish I could tell you which app it was, but I have no idea as I deleted/stopped/removed updates, on at least 10 apps...
    06-28-2015 10:56 PM
  17. lost_flamingo's Avatar
    I think this finally worked for me. For some reason it had Hotmail under one of the Default selections. I removed the Hotmail app from my phone completely and my home button now seems to be working for me so far. This has been driving me crazy for over a month.

    Thank you for the help!
    ironass likes this.
    06-30-2015 04:21 PM
  18. Kelzkelz's Avatar
    omg this popped up for me out of nowhere after trying to change my wallpaper. Im so annoyed-I tried the first set of instructions about clearing cache I think it was and it wiped all my apps and saved web shortcuts etc!

    Going into the default application and checking the home settings or whatever it was (as you can tell Im not very tech minded) and it had android systems so I didnt delete but just made the touchwiz my home setting and so far that has seemed to have worked so thank you!

    I so wish I had of seen your response before I did the other thing-Im so frustrated!

    Anyhoo.....thanks again
    12-27-2015 11:26 PM
  19. michelle-burns's Avatar
    Ugh! Well, did this and while touchwiz does not pop up when I hit the back button, what it did do is wipe my 3 screens down to the original 2. My home screen has changed and all my folders and icons are erased. I didn't want to reset the phone to original, I simply wanted that stupid touchwiz to stop popping up every time I hit the back button..... Now, I have a lot of work ahead of me ugh!
    12-28-2015 09:26 AM
  20. AXEL314's Avatar
    Ok so all other solutions ended up being temporary but here is one I found this and so far it has worked perfectly and my Home button is so fast again, just flies back to the home page:

    You have the wipe the cache of your phone, not the apps.

    "As first thing, turn off your Samsung Galaxy S5/S5 Active by long pressing on the Power On / Off button. After the phone is complete off,you need the following key combination to boot the smartphone:

    Press and hold:

    • Power On / Off

    • Volume up

    • Home-Button

    If the Samsung Galaxy S5 vibrates once, release the Power On/ Off button but keep the other two keys from the key combination pressed until a boot menu appears on the display.

    Now mark the entry "Wipe Cache partition" with the volume quieter button. With the Power On / Off button confirm that procedure. This function takes only a few seconds. Then the previously displayed menu reappears. Now select the first entry with "reboot system now" and run the command again with a press of the Power button. Your Samsung Galaxy S5 will now reboot and start your Android OS.

    Done!" Enjoy!
    This worked out perfectly for me!

    Posted via the Android Central App
    01-01-2016 02:35 AM
  21. clivey1950's Avatar
    found cure in home apps just disable any other apps apart from touchwiz
    03-09-2016 02:44 AM
  22. Peter Flynn4's Avatar
    That failed: it wiped the cache and rebooted, but pressing Home still brings up the prompt to use TouchWiz, and it's the only option. How do you get rid of this Samsung crudware?
    04-29-2016 07:01 AM
  23. K Hollett's Avatar
    Ever since I did the lollipop update, "use touchwiz as home" keeps popping up whenever I hit the home button. I have checked it in my default applications too & it didn't help. This lollipop update....I am not impressed. Any ideas? Thanks.
    Ditto to that problem of the "Touch Wiz or Touchwiz easy" choice given EVERY time on my new Samsung galaxy S5. Followed all suggestions so far...nada... Even tried to choose the 'easy' option... Besides messing all the programed options up...it STILL would give the same 2 options every time I went to home. Almost like walking in my front door with leaflets taped all over! If u happen to find the answer, please, I beg of you, fill me in on the answer!
    Thx, k hollett
    05-01-2016 06:56 PM
  24. Genevieve Potter's Avatar
    Ever since I did the lollipop update, "use touchwiz as home" keeps popping up whenever I hit the home button. I have checked it in my default applications too & it didn't help. This lollipop update....I am not impressed. Any ideas? Thanks.
    FINALLY GOT IT!! go to applications, default apps, home, you'd choices are TouchWiz or TouchWiz ez. If u want big pics hit ez if u want small ones hit touchwiz.... done!!
    07-24-2016 03:04 AM
  25. NickTaga's Avatar
    Ok so all other solutions ended up being temporary but here is one I found this and so far it has worked perfectly and my Home button is so fast again, just flies back to the home page:

    You have the wipe the cache of your phone, not the apps.

    "As first thing, turn off your Samsung Galaxy S5/S5 Active by long pressing on the Power On / Off button. After the phone is complete off,you need the following key combination to boot the smartphone:

    Press and hold:

    • Power On / Off

    • Volume up

    • Home-Button

    If the Samsung Galaxy S5 vibrates once, release the Power On/ Off button but keep the other two keys from the key combination pressed until a boot menu appears on the display.

    Now mark the entry "Wipe Cache partition" with the volume quieter button. With the Power On / Off button confirm that procedure. This function takes only a few seconds. Then the previously displayed menu reappears. Now select the first entry with "reboot system now" and run the command again with a press of the Power button. Your Samsung Galaxy S5 will now reboot and start your Android OS.

    Done!" Enjoy!
    Any solutionds for Pepsi p1s? I'm really desperate to get that thing off..
    10-03-2016 07:31 AM
29 12

Similar Threads

  1. How do I export/backup emails from my Galaxy S5?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-02-2018, 11:48 AM
  2. CyanogenMOD on Note 3?
    By Epleskrotten73 in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 04-05-2015, 01:19 PM
  3. Replies: 2
    Last Post: 04-02-2015, 10:51 AM
  4. How do I install cwm recovery on Xperia SP locked bootloader?
    By AC Question in forum Sony Xperia Series
    Replies: 2
    Last Post: 04-02-2015, 08:43 AM
  5. Replies: 0
    Last Post: 04-02-2015, 07:05 AM
LINK TO POST COPIED TO CLIPBOARD