1. AC Question's Avatar
    i tried new and old files, but no matter whether i'm copying to or from my usb otg drive, i get "failed to copy". i created a new file using polaris office and tried saving it to the usb drive, but it just continually tries to save and does nothing. i've left it sit like that for 30 minutes and had to cancel it. i've tried using the phone to reformat the drive, but still have the same problem.

    any help would be greatly appreciated.
    04-10-2015 10:52 PM
  2. Harvey Evz Saripada's Avatar
    i have the similar problem, have you solved it?
    i cannot copy from device to USB OTG but i can copy from USB OTG to devise.
    please help
    04-23-2016 03:54 PM

Similar Threads

  1. How can I make a contact a favorite on the Note 4?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 08-28-2016, 07:43 AM
  2. Note 4 Action Memo not opening after attempting to minimize
    By AC Question in forum Ask a Question
    Replies: 13
    Last Post: 05-17-2016, 03:26 PM
  3. Why can't I get a full screen when I'm on Facebook?
    By AC Question in forum Facebook
    Replies: 0
    Last Post: 04-10-2015, 10:40 PM
  4. Moto X to S6....MMS
    By TheIowaKid in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 04-10-2015, 10:32 PM
  5. Replies: 0
    Last Post: 04-10-2015, 10:30 PM
LINK TO POST COPIED TO CLIPBOARD