1. AC Question's Avatar
    The clock on the phone is 7 minutes slow.
    04-14-2015 10:37 PM
  2. aidanea's Avatar
    Try going to settings, choose date and time under system, and check automatic date and time

    Posted via the Android Central App
  3. aidanea's Avatar
    Try going to settings, choose date and time under system, and check automatic date and time

    Posted via the Android Central App
    04-14-2015 11:00 PM
  4. Rukbat's Avatar
    If it's still off then, blame your carrier - that's the time (supposedly accurate) at their tower.
    04-14-2015 11:33 PM

Similar Threads

  1. Replies: 5
    Last Post: 09-04-2015, 01:02 AM
  2. Replies: 5
    Last Post: 06-01-2015, 06:55 PM
  3. Replies: 1
    Last Post: 04-15-2015, 05:44 PM
  4. Option to translate page when not needed.
    By AABB123 in forum Ask a Question
    Replies: 2
    Last Post: 04-14-2015, 11:35 PM
  5. Why won't my Samsung Galaxy S4 connect to Kies?
    By AC Question in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 04-14-2015, 10:31 PM
LINK TO POST COPIED TO CLIPBOARD