1. AC Question's Avatar
    I just bought a new Galaxy S5 mini. It's running KitKat 4.4.2 stock. My phone is rooted but I haven't installed anything that would change it with root. It's also encrypted. On my old Galaxy S3 after I encrypted it I was able to choose to have either a 'password' or a 'PIN' on my lockscreen. On my new phone I only have the choice for a 'password', all the other choices are greyed out. I have tried searching online and it seems that clicking on 'Clear All Credentials' under 'Security' will allow the other options to be selected. However this option also greyed out.

    I've tried everything I've read online. My phone has never had FoxFi or Windows email set up on it. It's never had any VPN's or anti-virus software and I've disabled AdAway. Under 'Device Administrators' none of them are checked, and I can't find anything related to 'Knox' on my phone. The phone and SIM card are new, not used. I have no external SD card. I am at wits end trying to figure this out. Any help would be appreciated. Thank-you.
    04-18-2015 02:17 AM

Similar Threads

  1. Replies: 1
    Last Post: 01-10-2016, 05:38 PM
  2. Is there a car mode app that enables you to skip songs from your headunit?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 04-18-2015, 02:15 AM
  3. Replies: 0
    Last Post: 04-18-2015, 02:06 AM
  4. Replies: 1
    Last Post: 04-18-2015, 01:10 AM
  5. Galaxy S5 G900R4 Black Screen on Boot, how can I fix it?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-18-2015, 12:29 AM
LINK TO POST COPIED TO CLIPBOARD