10-08-2016 01:08 AM
37 12
  1. Kennyb123's Avatar
    Well, hopefully someone can help me. Ever since getting the lollipop update for my gs5 on AT&T, I've had very strange Wi-Fi issues. First, I just thought the Facebook app wasn't working right, but then realized it was much more than that. I've noticed many notifications don't come through, it takes 1 minute and 40 seconds for a song to start playing in Google Play Music, and Matching With Friends is extremely sluggish. When I use the speedtest.net app, I get a 29 ping and 20 megabit/sec download. YouTube works, but is a hair sluggish to start videos. I factory reset my phone after the update. My Wi-Fi router and cable modem have been reset. Does anyone else have similar issues, and if so, have you figured out how to resolve them?

    Addendum: the Facebook app is basically useless. It's worse than a day or two ago, where I couldn't load most pictures or any video. Now it won't even update the news feed at all. The mobile site works great however, except for the videos.

    Addendum 2: My wife has the same phone, and has the same problem.
    04-20-2015 11:33 AM
  2. Kennyb123's Avatar
    94 viewers, no commenters. That's not a good sign.
    04-20-2015 03:38 PM
  3. Kennyb123's Avatar
    213 viewers!
    04-21-2015 12:03 PM
  4. Lilybell2's Avatar
    I suggest you wipe the cache partition. It's easy to do and will not delete your data, and it's known to clear up many post-update problems.

    . .
    04-21-2015 07:07 PM
  5. Kennyb123's Avatar
    But I did a hard reset...I'll try it anyways.
    04-21-2015 09:28 PM
  6. Kennyb123's Avatar
    As you can see, Facebook gets no data on Wi-Fi. All of the other issues still exist, and this is after wiping the cache partition.
    Attached Thumbnails Strange Wi-Fi issues since lollipop-1429670150823.jpg  
    04-21-2015 09:36 PM
  7. Kennyb123's Avatar
    Another hard reset, no change. I guess it's not lollipop, it's my WiFi. Just bad timing, making it hard to diagnose. NO idea how to resolve this. WiFi is perfect everywhere else, including my Nexus 7. So, the Facebook app on another lollipop android device works great.
    04-21-2015 11:24 PM
  8. Kennyb123's Avatar
    Facebook on WiFi works fine on other WiFi connections.
    04-21-2015 11:24 PM
  9. Lilybell2's Avatar
    At least you know what the problem is now. It's your WiFi, not your phone.

    Posted via the Android Central App
    04-22-2015 12:18 PM
  10. Kennyb123's Avatar
    Now I'm not so sure... Why would it work fine on the nexus 7?
    04-22-2015 01:00 PM
  11. J Z1's Avatar
    Kennyb, you are not alone. In fact, it would appear that many ppl are having WiFi issues after Lollipop update.

    I have tried every suggestion and have hit a wall. Perhaps describing my symptoms may spur more discussion on this topic.

    I believe that lollipop is getting stuck when trying to do DNS lookups. My internet is fast (like yours), but every time I try to bring up a new web page or an app tries to contact its server, there is about a 20+ second delay before anything comes back, then it loads very quickly which screams DNS lookup issue to me.

    Further more, I believe it has to do with the router/modem configuration not playing well with Lollipop. I came to this conclusion based on the fact that I only have this problem on my home network. My office network works just fine. Both Comcast but different hardware/configurations.

    I have tried tweaking some settings including configuring a static DNS (openDNS) but ended up doing more harm than good .

    I'm at my wits end. Bottom line, its a bug in Lollipop but at the speed Verizon moves, it will be months before any update fix is offered. Has anyone found a workaround for this issue besides doing a factory reset, forgetting the network or resetting the router and phone because those are the only "non-solutions" I can find.

    Help please!
    Kennyb123 and Illiniguy2019 like this.
    04-24-2015 05:23 PM
  12. Johnny Chan1's Avatar
    My WIFI issue is worse. The connection to WIFI is up but couldn't get to Internet at all since Lolipop upgrade.
    04-25-2015 02:46 AM
  13. J Z1's Avatar
    I forgot to mention, if I get lucky with just the right combination of router resets, phone resets, turning WiFi off/on and forgetting the network/re-logging in, the problem will go away until I leave my house. When I come back and my phone reconnects to the WiFi, the problem comes back without fail.
    04-25-2015 06:49 AM
  14. Kennyb123's Avatar

    I'm at my wits end. Bottom line, its a bug in Lollipop but at the speed Verizon moves, it will be months before any update fix is offered. Has anyone found a workaround for this issue besides doing a factory reset, forgetting the network or resetting the router and phone because those are the only "non-solutions" I can find.

    Help please!
    I've done all three of those non solutions! I'm glad to know I'm not alone. I have a D-link router, you?
    04-27-2015 07:58 PM
  15. Kennyb123's Avatar
    J71, what version of lollipop are you on? I'm only on 5.0.1
    04-27-2015 08:07 PM
  16. J Z1's Avatar
    I am on 5.0.1 as well. I found more info for you. It does have to do with DNS lookup as I suspected. Specifically it is a IPv6/DHCPv6 bug. If you can turn off IPv6 or DHCPv6 lookup on your router, give that a try. I can't figure out how on my Comcast router but this may help you.

    04-27-2015 08:24 PM
  17. jch465's Avatar
    I'm using an M7. The first part of my update to 4.4.2 took out my WiFi completely, and it started to reboot at will. ATT just wanted to sell me an upgrade. HTC actually took the phone and fixed it at no charge. Phone works great again. I"m on 4.3 now and not sure I want to try another update.

    Posted via the Android Central App
    04-28-2015 08:17 AM
  18. Kennyb123's Avatar
    I read up on that J71, and spent a couple hours working to upgrade the firmware on my very old Dlink DIR-825. It seems it's stuck on a firmware from 2009, and many others can't seem to upgrade it either. I just ordered a new Linksys WRT1900AC that I'm guessing will cure my ills and give me some awesome fast Wi-Fi that gets to every nook and cranny of the house.
    04-28-2015 08:27 AM
  19. J Z1's Avatar
    I think that's a good plan Kennyb123. I'm using a new NetGear R6100 at work and have had no issues using the wifi with that router.
    04-28-2015 08:31 AM
  20. Kennyb123's Avatar
    Boom, Linksys WRT1900AC fixed everything.
    04-28-2015 06:11 PM
  21. J Z1's Avatar
    I have good news. After trying everything short of buying a new router, I finally broke down and rooted my phone, added a script to disable ipv6 whenever it connects to WiFi and lo and behold, all of my issues have vanished. It took a couple hours to muddle through the rooting process but it was well worth the effort! I recommend that approach to anyone else having this problem.
    05-05-2015 10:19 PM
  22. Bob31464's Avatar
    I'm having the same problem but my wife's Note 4 is working just fine. We're both on the same Lollipop version. It just started about a week ago.

    Posted via the Android Central App
    05-06-2015 07:43 AM
  23. Edwin Nieves2's Avatar
    Just download the DNSet from Play Store and check auto star on the app This works for me on my WiFi issues. Now I can connect to and get e-mail and notifications on my phone (LG G3).the only thing that I steal having problems is the battery drain . Hope works for you.
    06-02-2015 06:40 AM
  24. davcrag's Avatar
    I finally figured this one out. Under advanced settings in the router. Enable 20/40 hz coexistence. WiFi has been perfect ever since.
    06-16-2015 06:36 AM
  25. Charlie Spaneas's Avatar
    Thank Edwin. I downloaded the DNSet app and my wifi issues were resolved om my LG G3.
    06-28-2015 04:34 PM
37 12

Similar Threads

  1. Are there any good links for the Lollipop update for my Pantech p9060?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-23-2015, 11:39 AM
  2. Font issues
    By Scott Miller8 in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 05-06-2015, 03:03 PM
  3. led notifications after lollipop
    By LsH58 in forum Verizon LG G2
    Replies: 5
    Last Post: 04-29-2015, 11:21 PM
  4. Why do I have no network after the Lollipop update?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 04-20-2015, 12:47 PM
  5. Can I reverse Lollipop 5.0 software update?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 04-20-2015, 09:54 AM