1. ironass's Avatar
    One of the features that Samsung have quietly introduced to the latest release of Lollipop is the ability to unlock your phone with your voice... Trusted Voice.

    This joins Trusted devices, Trusted places and On-body detection.

    To enable, you will need to set first a PIN number in... Settings > Lock Screen > Screen Lock > PIN (see screenshot)



    Now you will need to go to... Settings > Security > Smart Lock > (enter your PIN) > Trusted voice > turn Trusted voice ON. See screenshot.



    (N.B. This only works with the English (United States) language currently. Go to Settings > Language and input and change your language if needed.)
    pjcruiser likes this.
    04-23-2015 02:13 PM
  2. Brian_Blaire's Avatar
    What lollipop version is this? I'm still stuck on 5.0...😔

    Posted via the Samsung Galaxy S5
    04-23-2015 06:49 PM
  3. ironass's Avatar
    What lollipop version is this? I'm still stuck on 5.0...������

    Posted via the Samsung Galaxy S5
    Android 5.0
    04-24-2015 01:28 AM
  4. scottishlassy's Avatar
    I'm not seeing Smart Lock under Security and I have 5.0. I do have a pin set up.
    04-24-2015 12:26 PM
  5. ironass's Avatar
    I'm not seeing Smart Lock under Security and I have 5.0. I do have a pin set up.
    See, Lollipop release. Massive update!!!
    04-24-2015 12:31 PM
  6. Noah Armstrong's Avatar
    You have to go to trusted devices and enable it. Then it will show up. I'm on 5.0 and it's on there. But the on-body one doesn't work very well.
    04-24-2015 04:23 PM
  7. Lilybell2's Avatar
    I have the G900A (AT&T). After setting up a pin number in the G900A, go to Settings > Security > Trust agents to turn on Smart Lock. Once Smart Lock has been turned on, it will then show up in Settings > Security in the Advanced section. Tap on Smart Lock, confirm your pin number, and then you will be able to turn on Trusted Voice.
    covard, ironass and scottishlassy like this.
    04-24-2015 05:11 PM
  8. Noah Armstrong's Avatar
    I have the G900A (AT&T). After setting up a pin number in the G900A, go to Settings > Security > Trust agents to turn on Smart Lock. Once Smart Lock has been turned on, it will then show up in Settings > Security in the Advanced section. Tap on Smart Lock, confirm your pin number, and then you will be able to turn on Trusted Voice.
    It works with fingerprint as well.
    04-24-2015 08:01 PM
  9. scottishlassy's Avatar
    Thank you Lilybell2 that did the trick!
    04-24-2015 08:54 PM
  10. Lilybell2's Avatar
    You're very welcome, scottishlassey.
    04-25-2015 02:41 AM
  11. Ole Man Dan's Avatar
    At least you guys have Lollipop. Not sure when Verizon will update the Droid Max.
    Can't really complain, I bought the Max for it's battery life. I get two days on a charge, and it's a reliable phone.
    I live in the mountains and Verizon works better than the others at my local.
    04-25-2015 12:50 PM
  12. Paul Ryder's Avatar
    It's on HTC One M8 also, with L5.0.1 - has been for a while I think. Trusted voice works for US English (oh the irony...) and on body detection is a bit pants.
    04-26-2015 05:04 AM
  13. Lilybell2's Avatar
    As it has no way to determine exactly whose body it's on, I don't use the on body detection feature.

    Posted via the Android Central App
    04-26-2015 03:41 PM
  14. jljecj's Avatar
    I can get all features to turn on except trusted voice. When I touch that it does nothing is there another prerequisite app to be enabled for it to function?
    04-30-2015 11:27 AM
  15. ironass's Avatar
    I can get all features to turn on except trusted voice. When I touch that it does nothing is there another prerequisite app to be enabled for it to function?
    Hello and welcome to Android Central jljecj

    If you are on AT&T, see Lillybell2's post #7, above. No extra apps needed.
    04-30-2015 12:29 PM
  16. jljecj's Avatar
    Thank you ironass but I am on verizon. Maybe this is not enabled for their model? Getting to the menu is not a problem. I find the trusted voice setting. When I click on that nothing opens.
    ironass likes this.
    04-30-2015 07:37 PM
  17. Mojave's Avatar
    I'm also on Verizon and it doesn't work for me either. My trusted places works great though. I'm wondering if Verizon disabled it.

    Posted via Android Central App
    05-01-2015 08:55 PM
  18. ironass's Avatar
    Verizon's build/changelist is so old that it is not implemented. See post #1 of Lollipop release. Massive update!!!.
    05-01-2015 09:12 PM
  19. Mojave's Avatar
    Verizon's build/changelist is so old that it is not implemented. See post #1 of Lollipop release. Massive update!!!.
    Thanks ironass! Kind of figured as much. I wish Verizon will get their act together.
    ironass likes this.
    05-02-2015 07:44 AM
  20. 5.0stang88's Avatar
    Cool, but I really like trusted places unlock

    Sent from my SM-G920P
    05-04-2015 11:00 PM
  21. 5.0stang88's Avatar
    Cool they are including many options for unlock

    Sent from my SM-G920P
    05-04-2015 11:01 PM
  22. BR34KF4ST's Avatar
    and whats that?
    05-05-2015 10:19 AM
  23. jljecj's Avatar
    Actually I was able to utilize the feature after updating the Google app.
    05-05-2015 03:18 PM
  24. nintendo1889's Avatar
    It's a bit convoluted. Plus I don't want "ok google" detection on every screen draining my battery all the time. I just want "ok google" to unlock it, which is not possible on 5.1.1 without the persistent "ok google". I have an LG Leon running ms34510D.
    08-21-2015 06:19 PM

Similar Threads

  1. LG3 Tmobile and the Lollipop update
    By rayfornario in forum LG G3
    Replies: 37
    Last Post: 06-27-2015, 04:59 PM
  2. Replies: 2
    Last Post: 05-16-2015, 09:39 PM
  3. Replies: 2
    Last Post: 04-28-2015, 02:54 PM
  4. Replies: 1
    Last Post: 04-24-2015, 05:48 PM
  5. Replies: 0
    Last Post: 04-23-2015, 02:05 PM
LINK TO POST COPIED TO CLIPBOARD