1. NismoZ's Avatar
    So, we have 2 ATT GS5 phones that have been updated to Lollipop since the software was released. On May 7th, my wife's phone just stopped syncing Gmail. Funny thing is, it syncs all the other google services under accounts (Calendar, Contacts etc...) When you look at Gmail under accounts, where all the google services are, the Sync arrows never go away on the Gmail section. Also, since I cleared all app data, when you go into Gmail for the first time, it just stays at the pulling down email screen.

    -I tried clearing Gmail app cache and data buttons, no good.
    -Tried the uninstall updates button, rebooted, re-installed updates, no good.
    -Rebooting phone and removing batter, no good.
    -Tried clearing off all her pictures/videos to make more space (now have 5GB free), no good.

    What else is there?
    05-09-2015 12:00 PM
  2. millerwa76's Avatar
    Have you tried a factory reset? I had several issues after Lollipoop (though syncing gmail/calendar/etc wasn't one of them) and after trying various suggestions to fix, I ended up just doing a factory reset and that pretty much cleared everything up.

    Sadly, I don't think the S5 is Lollipoop friendly...or vice versa.
    05-09-2015 05:44 PM
  3. anon(5600632)'s Avatar
    Peculiar stuff happens after OS updates. I'd try a cache partition clear - you'll need to google that for your phone model - it's a non-obvious sequence of pressing buttons on startup. It won't wipe your data. After that, I'd try deleting the google account then reinstalling it. Again, you won't lose your data because it'll repopulate from google's servers. Since Android insists on a google account, you may have have to first create a (temporary) new google account before you can delete the original. Then reinstall the original and you can delete the temporary new account.

    Last, of course, is factory reset, but there's a good chance you won't need to go there.
    05-09-2015 05:47 PM
  4. Arush Sinhal's Avatar
    please help.
    When I add the birthday of a contact in my nexus 5, it does not show on my Google calendar. please suggest what to do!?

    Posted via the Android Central App
    05-10-2015 01:39 AM
  5. anon(5600632)'s Avatar
    You have to open your google calendar, go into the settings and choose which calendars you want to display. It offers two choices: local calendar birthdays and google calendar birthdays. You want google, not local.
    05-11-2015 08:31 PM

Similar Threads

  1. How do I log off of Gmail on a Note 8?
    By AC Question in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 1
    Last Post: 05-10-2015, 01:09 AM
  2. My wifi network is connected, why isn't my webpage displaying?
    By AC Question in forum Samsung Galaxy Grand
    Replies: 1
    Last Post: 05-10-2015, 12:49 AM
  3. Replies: 0
    Last Post: 05-09-2015, 11:21 AM
  4. Dual boot (Windows + Android) Mini PC / TV boxes with 64GB storage
    By ozaz in forum General Android Device Chat
    Replies: 0
    Last Post: 05-09-2015, 10:56 AM
LINK TO POST COPIED TO CLIPBOARD