1. jaxxus27's Avatar
    I have BB wifi but the signal does not cover the whole house completely so I use an extender. The problem is that my S5 refuses to automatically change to the strongest signal, and I have to always change it manually. Can somebody help please? Thank you.

    Posted via the Android Central App
    05-09-2015 05:16 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! This is relatively common if you have multiple access points in your house, or wi-fi extenders. I often have to manually choose in my house as well, on my Nexus 5. Go to Settings>Wi-fi, tap Menu>Advanced, and see if there is an option for Avoid Weak Connections.
    05-09-2015 06:44 PM
  3. jaxxus27's Avatar
    Just checked but I can't find that option under settings anywhere....

    Posted via the Android Central App
    05-09-2015 07:07 PM
  4. B. Diddy's Avatar
    What options do you have there?
    05-10-2015 12:40 AM
  5. jaxxus27's Avatar
    Ok feel really stupid now I listed the wrong device I meant to put GALAXY S5, the Nexus is my son's sorry.😞

    Posted via the Android Central App
    05-10-2015 04:57 AM
  6. jaxxus27's Avatar
    Hi thanks for your help, please note from my latest post that I led you down the wrong path, my apologies.

    Posted via the Android Central App
    05-10-2015 05:25 AM
  7. B. Diddy's Avatar
    Ok feel really stupid now I listed the wrong device I meant to put GALAXY S5, the Nexus is my son's sorry.������

    Posted via the Android Central App
    Oh, I know you're talking about your S5--I was just referencing my Nexus 5, because that's what I have available to me. What options do you have under your Advanced Wi-fi settings?
    05-10-2015 01:08 PM
  8. jaxxus27's Avatar
    Have just checked and here we go:

    Network notification
    Passpoint
    Sort by
    Keep wifi on during sleep
    Always allow scanning
    Install certificate
    Wifi Timer

    That's all I can see under advanced.

    Posted via the Android Central App
    05-10-2015 02:13 PM
  9. B. Diddy's Avatar
    Is "Always Allow Scanning" turned on? Turn it on and see if that does anything. I wonder if it's always scanning for networks, maybe it'll recognize a stronger signal and latch onto it.
    05-10-2015 06:22 PM

Similar Threads

  1. Why isn't my Galaxy Mega 5.8 wifi working?
    By AC Question in forum Samsung Galaxy Mega 5.8
    Replies: 4
    Last Post: 01-06-2016, 05:37 AM
  2. SGH-1337 WiFi will not activate no matter what
    By gonz98#AC in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 06-02-2015, 05:08 PM
  3. Any problems updating to Lollipop?
    By Climb14er in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 05-12-2015, 08:48 AM
  4. My wifi network is connected, why isn't my webpage displaying?
    By AC Question in forum Samsung Galaxy Grand
    Replies: 1
    Last Post: 05-10-2015, 01:49 AM
  5. My Galaxy S4 (i9505) keeps switching off
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-09-2015, 11:06 PM
LINK TO POST COPIED TO CLIPBOARD