1. TextMeMaybe's Avatar
    I turn the WiFi off in the notification panel, but it keeps turning on and connecting to a WiFi signal I don't want it to. Even if I tell it to forget that network, it pops up again and connects to it. Any ideas?
    Thanks
    05-10-2015 01:37 PM
  2. IAmSixNine's Avatar
    are you by any chance with sprint?
    05-11-2015 12:18 PM
  3. MUsince96's Avatar
    Same problem and I'm with Sprint. Even when I turn the setting off where the phone switches between WiFi and the network on it's own it still does it.
    05-11-2015 02:00 PM
  4. Shadowpdx's Avatar
    Is the "Smart Network" option checked? If so, uncheck it.
    05-11-2015 02:27 PM
  5. MUsince96's Avatar
    I have the same issue at the OP and have unchecked that and it doesn't help. The phone still does what it wants.
    05-11-2015 02:59 PM
  6. TextMeMaybe's Avatar
    are you by any chance with sprint?
    Yes I am

    Is the "Smart Network" option checked? If so, uncheck it.
    It is unchecked already.
    05-11-2015 07:13 PM
  7. Nik281's Avatar
    Mine does the same exact thing. It turns itself on and then since I am not actually connected to the wifi, I lose service with what I am doing. I wonder if it is a Sprint thing. I haven't figured out how to stop it.
    05-11-2015 10:03 PM
  8. Kelly Kearns's Avatar
    Doesn't Sprint have a "Smart WiFi" app on their phones?
    05-12-2015 12:23 AM
  9. IAmSixNine's Avatar
    it used to be called connection manager. Not sure what its called now. But look for something like that.
    It always turned ON wifi.. i hated that app.
    05-12-2015 09:06 AM
  10. Kelly Kearns's Avatar
    it used to be called connection manager. Not sure what its called now. But look for something like that.
    It always turned ON wifi.. i hated that app.
    Yeah AT&T had one and it would automatically turn on your wifi when you were in range of an AT&T free wifi or a wifi you had used before.

    It's constant scanning also uses battery.

    Also people need to check their advanced setting under wifi and make sure "always scanning" isn't on.
    05-12-2015 12:14 PM
  11. cyberdman's Avatar
    It is called Connections Optimizer and it is the single most dumbest app in the world. It tries to connect ot every wi-fi signal it finds and is constantly background scanning and wasting your battery. Make sure it is disabled. Settings > More Networks > Mobile Networks > Connections Optimizer > Uncheck Box.
    05-12-2015 03:55 PM

Similar Threads

  1. Why have I lost Google as my homepage?
    By AC Question in forum Samsung Galaxy Tab 2
    Replies: 0
    Last Post: 05-10-2015, 01:33 PM
  2. no service problem on note 3
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-10-2015, 01:28 PM
  3. Why does my s6 go to the lock screen
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-10-2015, 01:23 PM
  4. My HTC One Mini needs to get flashed, how can I do this?
    By AC Question in forum HTC One Mini
    Replies: 0
    Last Post: 05-10-2015, 01:15 PM
  5. Replies: 0
    Last Post: 05-10-2015, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD