1. AC Question's Avatar
    at&t galaxy s5
    05-18-2015 08:16 AM
  2. LeoRex's Avatar
    Go look in the security settings... there should be a place to alter how your lock screen works.
  3. LeoRex's Avatar
    Go look in the security settings... there should be a place to alter how your lock screen works.
    05-18-2015 08:53 AM
  4. systemofadown1's Avatar
    as said above you should be able to disable lock screen entirely
    Set it to none
    05-18-2015 09:47 AM
  5. Shadowpdx's Avatar
    The lock screen options are under Settings -> Sound & Display-> Lock Screen
    AXEL314 likes this.
    05-18-2015 12:26 PM
  6. Ren Finlayson's Avatar
    Remove the Wp launcher or other Windows phone theme app. That is what is stuffing up lockscreen
    09-24-2015 05:47 PM
  7. Douglasrac's Avatar
    I don't have any WP Launcher. I don't have Smartlock enabled. Still the NONE option to my lock screen simple disappear. There is nothing I can do?

    Samsung support is the worst ever!
    09-27-2016 06:21 PM

Similar Threads

  1. Why am I unable to access the internet?
    By AC Question in forum General Help and How To
    Replies: 3
    Last Post: 12-24-2015, 07:40 AM
  2. Where can I find a replacement charger?
    By AC Question in forum General Help and How To
    Replies: 4
    Last Post: 08-19-2015, 09:23 AM
  3. Yahoo "Fail to sign in" message
    By Sammuel1973 in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 05-19-2015, 11:05 AM
  4. Replies: 3
    Last Post: 05-18-2015, 04:02 PM
  5. Why are texts sent to multiple people considered mms?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-18-2015, 10:57 AM
LINK TO POST COPIED TO CLIPBOARD