1. AC Question's Avatar
    I have a Samsung Galaxy S5, and this issue has never happened before. I already tried the "wipe cache partition" trick and it didn't seem to help. Anyway, I went into my messages (the default on the S5) to send a message to someone and noticed that instead of displaying the person's name and picture, it just had their phone number. I thought that was really strange, so I went into my contacts to see what was up...only, the phone won't display any contacts. It just says "updating contacts" with an endless loading icon. Like I said, I tried the "wipe cache partition" and it did nothing. I also went into the contact settings and selected "import/export contacts" tried both "import from device storage" and "import from SD card" and when I selected those it gave me the message "no vCard files have been found in your device storage". I'm not sure what is going on, this is very frustrating. The phone is connected to the wifi, and there are no connection problems at the moment, so I don't think that's the issue. At this point, my phone has been sitting on the "updating contact list" screen for about 10 minutes and nothing has happened.
    06-10-2015 09:08 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! It's important to know where the contacts were saved to in the first place. Were they all associated with your Google account? If so, then they should be synced automatically with Google Contacts on the web--go to that webpage on your computer and see if all of contacts are there. Or were they only saved locally to the Phone account?
    06-10-2015 11:47 AM
  3. Dominic Gomes's Avatar
    Yup, i am also having the same issue where it shows no vcard has been found. I have checked my contacts in Outlook.com as well as Hotmail.com and all of them are there. Just trying to reach for some solutions.

    Cheers
    03-30-2016 06:25 AM
  4. ironass's Avatar
    03-30-2016 07:32 AM

Similar Threads

  1. Microphone for HTC desire 816 not working
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-27-2017, 06:30 AM
  2. Pcb is not working after the latest android 5.1.1 update?
    By Nikhils246 in forum Google Nexus 5
    Replies: 1
    Last Post: 06-10-2015, 11:52 AM
  3. Replies: 1
    Last Post: 06-10-2015, 08:25 AM
LINK TO POST COPIED TO CLIPBOARD