1. AC Question's Avatar
    I was "playing" with my phone and first tried the fingerprint, which i had trouble getting in after that. Then i tried the 4 digit code. Decided I wasn't crazy about it and went back in to change it back to swipe but it is no longer an option. It says it is turned off by administrator, encryption policy or credential storage. Not sure what I did, but I need help getting swipe back. Should have been working instead of playing anyhow
    06-17-2015 02:37 PM
  2. itguyjax8430's Avatar
    I was "playing" with my phone and first tried the fingerprint, which i had trouble getting in after that. Then i tried the 4 digit code. Decided I wasn't crazy about it and went back in to change it back to swipe but it is no longer an option. It says it is turned off by administrator, encryption policy or credential storage. Not sure what I did, but I need help getting swipe back. Should have been working instead of playing anyhow
    Welcome to Android Central!

    Did you encrypt your phone at some point? Go in to you settings, go to security, and under encryption does it say device encrypted?
    06-17-2015 07:52 PM
  3. Javier P's Avatar
    For some people clearing credentials in settings - security fixed that problem.
    06-17-2015 08:14 PM
  4. Ben Frazer's Avatar
    clearing all credentials fixed the exact same problem for me!
    09-17-2015 07:30 PM
  5. anthony61388's Avatar
    clearing all credentials fixed the exact same problem for me!
    03-16-2016 12:32 AM
  6. anthony61388's Avatar
    clearing all credentials fixed the exact same problem for me!
    Can anyone help me with the same issue? I have a moto x 2014 and the same problem. Not allowing me to switch back to the regular swipe. The option is blocked out. How do I clear the settings like you described? Someone help?
    03-16-2016 12:33 AM
  7. TitoRoE's Avatar
    Can anyone help me with the same issue? I have a moto x 2014 and the same problem. Not allowing me to switch back to the regular swipe. The option is blocked out. How do I clear the settings like you described? Someone help?
    Not sure on Moto X...but its found in Settings>Security?Clear credentials...
    03-17-2016 05:43 AM
  8. Dey Ginger_Pie's Avatar
    I have the same problem, I have an Alcatel idol 3 and I have been on every site to try and figure if there's another way to make it work because I have tried multiple time to clear the credential and it won't work even tried to do it again am reset still not working... I really don't like the pin option and word very much so like to go back at the swipping option, could anyone here help me ?
    09-05-2016 09:10 PM

Similar Threads

  1. Why are my short cut contacts dropping?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-20-2015, 10:56 AM
  2. Replies: 1
    Last Post: 06-17-2015, 08:04 PM
  3. Replies: 1
    Last Post: 06-17-2015, 06:42 PM
LINK TO POST COPIED TO CLIPBOARD