1. ddbcmusa's Avatar
    My galaxy s5 keeps saying that message everytime i plug in my phone, and. I am using the original factory charger
    06-18-2015 10:45 PM
  2. B. Diddy's Avatar
    Check the microUSB port to make sure there is no debris in there--use a can of compressed air to blow it out, or a damp toothpick to root around.

    It's also possible you original cable and/or charger is faulty. See if you can borrow someone else's.

    It's also possible that the microUSB port itself is problematic--if the above suggestions don't work, then this might be the problem.
    06-18-2015 10:52 PM
  3. jkayakj's Avatar
    Are you also using the original charging cable? I've found that some 3rd party cables are not capable of handling the higher throughput

    Posted via the Android Central App
    06-19-2015 06:00 PM
  4. dadathepanda's Avatar
    I had the same issue a few weeks ago and it fixed itself. Or maybe I blew on the charging port to clear any dirt from it, can't remember

    Posted via the Android Central App
    06-20-2015 09:37 PM
  5. djwendel's Avatar
    Exact same problem here - I would unplug and re-plug, and that would fix it. But now I can't get it to recognize the charger no matter what. All original equipment.
    12-05-2015 09:55 AM
  6. Michael Scott13's Avatar
    Mine has started saying: "You're using the original charger, please re-connect to charge faster." I unplug it and replug it, and it says "charging" but it's been doing a horrible job lately.

    It's a fairly new ZTE phone, with a C-plug. I contacted support, to see if my other charger would work, and they wanted all kinds of info. They also kept saying "use authorized ZTE equipment only."

    So I ask for details on getting one, and they say they don't carry one like that. Then my phone started giving me that original charger message, and stopped holding a charge for very long. Coincidence? Maybe..
    10-15-2016 03:13 AM
  7. jennifer webster's Avatar
    Mine has started saying: "You're using the original charger, please re-connect to charge faster." I unplug it and replug it, and it says "charging" but it's been doing a horrible job lately.

    It's a fairly new ZTE phone, with a C-plug. I contacted support, to see if my other charger would work, and they wanted all kinds of info. They also kept saying "use authorized ZTE equipment only."

    So I ask for details on getting one, and they say they don't carry one like that. Then my phone started giving me that original charger message, and stopped holding a charge for very long. Coincidence? Maybe..
    i bought several off of wish but picked up some at my locoal metro pcs that worked for about 2 months
    05-01-2017 07:37 PM
  8. Doug Moffat's Avatar
    Fast chargers, as has been noted, are notoriously fragile. I second the suggestion that you use a proven fast charger and see if you get the same message.
    05-01-2017 09:05 PM

Similar Threads

  1. Adding Skype™ to AC messenger category.
    By jckatz in forum General News & Discussion
    Replies: 1
    Last Post: 06-19-2015, 12:36 AM
  2. Why can't I charge my grand prime?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-18-2015, 10:52 PM
  3. Replies: 1
    Last Post: 06-18-2015, 10:50 PM
  4. Replies: 1
    Last Post: 06-18-2015, 10:46 PM
LINK TO POST COPIED TO CLIPBOARD