08-21-2017 08:09 PM
66 123
tools
  1. health2share's Avatar
    Hey guys, I've been having the same problem so I went to my Clean Master app and just tried clearing the cache and data and my emoji shortcut button works again, yeah! You don't have to uninstall the whole app unless you want too.
    11-09-2015 11:37 AM
  2. ChiefDog's Avatar
    S5, I don't have the emoji on my Samsung keypad either. I have to long press the microphone to get a list of emoji's. Don't have CM either.
    11-12-2015 07:46 AM
  3. ChristinaTank's Avatar
    This is seriously the best thread!! Two complaints one answer!!! I couldn't figure out why my smiley button quit working AND I hated the freaking Iswipe thing CleanMaster was doing. This helped me fix both! Very happy right now! Ps just turn off iswipe, you don't have to delete CM completely.
    suespot and trucanes99 like this.
    11-17-2015 11:13 PM
  4. moondez's Avatar
    Thanks for this post!! It did the trick for me
    11-18-2015 01:22 AM
  5. baltisfam's Avatar
    What in the world is going on here? I wonder why more people haven't experienced this issue or, if they have, are not discussing it online.

    I've have search the internet everyday for the past couple of weeks for how to solve this issues... how is it possible only two people are experiencing this?
    You are not alone I am having the same problems with my shortcut emoji button I have to long press the microphone button to get my emoji really sucks seems like after the latest update and that's when it started giving me problems
    11-20-2015 06:11 AM
  6. baltisfam's Avatar
    That's funny I return to this page to announce how I got my emojis shirt cut back and read the comments and it has something to do with a third party app which was or is clean master I went to the settings and turned off A feature call swipe page and BOOM my emoji shortcut works again but I did sorta like that swype page kind of cool not a bad shortcut so there you have it folks third party apps and the features it comes with
    11-22-2015 06:03 PM
  7. Cat1972's Avatar
    I have been researching this ongoing problem also with my emojis not working. I just turned off the iswipe feature in the Clean Master app & without even restarting my Galaxy S5 my emojis are working perfectly again. Thanks so much for this discussion that actually resolved my problem. I'm a happy cat right now!
    trucanes99 likes this.
    11-29-2015 07:42 PM
  8. RayMathews's Avatar
    I was having the same problem with the emoji. I rotated the phone to landscape, pressed the emoji key and the list came up. I rotated the phone back to portrait and the list disappeared. I rotated again to landscape, pressed the emoji key, scrolled down then rotated back to portrait and the list stayed on the screen. I closed the list (back key), pressed the emoji again and the list re-appeared in portrait. I tried it again and it's back to only working in landscape mode. I think it's CleanMaster that is causing the problem because when I disable CM, the emoji problem goes away.
    trucanes99 likes this.
    12-01-2015 04:45 PM
  9. rjpate's Avatar
    I had the same problem. If you have Clean Master just fix in tools > iswipe settings > flip off at top and exit. Then they will work again without getting rid of Clean Master. Does anyone else constantly get virus notifications since using the Clean Master. I do all the removal of junk files, phone boost and antivirus and cool downs and still constantly have pop up virus notifications. Sometimes when my phone is ringing and I can not get it off there to answer the phone and then miss the call. Just curious.

    Thanks
    12-02-2015 11:33 AM
  10. dogbite97's Avatar
    Yes the guy was right I uninstalled CleanMaster, restarted my note4 and BINGO my happy faces were back in portrait mode. Thank you fella woooo
    trucanes99 likes this.
    12-03-2015 08:50 PM
  11. rocks75's Avatar
    I do not like registering for forum sites... but this time I did because this site is awesome and very useful and I had to
    do my small part to contribute.

    I too suddenly started having the same issues with my emoji shortcut on the Samsung keyboard which I also have
    gotten very accustomed to. I tried the various suggestions here, but was apparently lost when I could not find a
    Clean Master (CM) app on my phone. However, I researched CM on Google:

    Clean Master for Android:
    Simple, thorough, and safe, Clean Master is the world's most downloaded Android optimization app designed to clean junk files, regain free storage, boost memory, enhance speed, and secure your device from malicious apps and vulnerabilities.

    After reading the above, I then knew that I had a similar app, MobileGo for Android by Wondershare.

    I uninstalled my MobileGo app, power cycled my phone and voila!!! Emoji shortcut button works again!
    12-07-2015 12:30 AM
  12. Jessica Chitwood's Avatar
    Thank you!! I didn't really want to remove CM app, but turning the iSwipe feature off, then restarting worked!! I hated that feature anyway...
    suespot likes this.
    12-08-2015 01:42 PM
  13. suespot's Avatar
    this worked fabulously. thanks tons for the info on how to take off the iswipe feature. If iswipe is that is that new feature that recently appeared...i will be glad to have it gone.
    12-09-2015 10:57 AM
  14. victory queen's Avatar
    That's about the same time mine suit too, it's something Samsung did... It really sucks.
    12-09-2015 06:02 PM
  15. LindseyClark11's Avatar
    I'm having a similar problem but I don't have clean master... I have the Samsung Galaxy S5 phone, and anytime I want to use an emoji, I have to press and hold the microphone button then click on the smiley face once all my options have popped up. Up until recently, I had my smiley face button (or emoji button) where the microphone button is now. How do I make it so when I open my keyboard, the emoji button is in place of the microphone button?

    Posted via the Android Central App
    Attached Thumbnails How can I get my Galaxy S5 keyboard Emoji button functioning?-screenshot_2015-12-11-05-22-45-1.jpg  
    12-11-2015 04:23 AM
  16. Sandib15's Avatar
    Thanks so much! I have the Clean Master app and really don't want to uninstall it as I really feel like it helps extend my battery life. So, all I did was turn off the ISwipe function and my emojis are back! This is a GREAT site!
    12-15-2015 10:37 AM
  17. Addy Pena's Avatar
    I uninstalled Clean Master app, recovered emojin buttons.. YAYyyy!..
    mollyxconstance likes this.
    12-29-2015 01:40 PM
  18. mollyxconstance's Avatar
    I think I figured it out...

    sohaney, do you have any of the Clean Master apps installed on your phone? I just uninstalled CM security and the parent Clean Master apps, restarted my phone, and voila... now the emoji button works perfectly.

    Let me know if this helps!
    I uninstalled Clean Master app, recovered emojin buttons.. YAYyyy!..
    Omg I had this problem too because of thay cm app! Wtf! Ty!
    12-30-2015 05:15 PM
  19. nodumping0328's Avatar
    Hi, I have an S6 with the emoji button not working on the stock keyboard in portrait mode. I had an app similar to CM, so I uninstalled and tried cycling power, and no luck. I then tried completely resetting the keyboard and cycling power, and no luck. Any more suggestions from anyone???
    12-31-2015 08:02 AM
  20. austinjack's Avatar
    I had some monlie go app appear and when I uninstalled it the emoji board started working again.
    02-01-2016 03:52 PM
  21. joannmarsenault's Avatar
    You were right!!!! I deinstalled my CleanMaster app and now all my little friends are back. THANK YOU FOR SHARING!
    05-12-2016 05:57 PM
  22. CarCrazyQT's Avatar
    Thank you soooo much Rocks 75, I couldn't find Clean Master anywhere on my phone and was racking my brain trying to figure out the problem. I just downloaded MobileGo this past weekend!

    Thanks again !
    05-16-2016 09:51 AM
  23. CarCrazyQT's Avatar
    I do not like registering for forum sites... but this time I did because this site is awesome and very useful and I had to
    do my small part to contribute.

    I too suddenly started having the same issues with my emoji shortcut on the Samsung keyboard which I also have
    gotten very accustomed to. I tried the various suggestions here, but was apparently lost when I could not find a
    Clean Master (CM) app on my phone. However, I researched CM on Google:

    Clean Master for Android:
    Simple, thorough, and safe, Clean Master is the world's most downloaded Android optimization app designed to clean junk files, regain free storage, boost memory, enhance speed, and secure your device from malicious apps and vulnerabilities.

    After reading the above, I then knew that I had a similar app, MobileGo for Android by Wondershare.

    I uninstalled my MobileGo app, power cycled my phone and voila!!! Emoji shortcut button works again!
    Thank you rocks75, I didn't have Clean Master and couldn't figure out what the problem was. I had just downloaded MobileGo this past weekend and that was the culprit!
    05-16-2016 09:53 AM
  24. connilla's Avatar
    I noticed that after I installed those, the emoji icons stopped working...Thank you!
    05-17-2016 11:25 AM
  25. RDP_Prague's Avatar
    I can confirm this suggestion too. On my Ace 3 used CCleaner. After uninstall came emoticons back
    06-03-2016 02:29 AM
66 123

Similar Threads

  1. How do I get rid of persistant spam text from a galaxy S5,
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-22-2015, 10:13 AM
  2. Replies: 1
    Last Post: 06-22-2015, 10:12 AM
  3. Replies: 0
    Last Post: 06-22-2015, 09:13 AM
  4. Replies: 0
    Last Post: 06-22-2015, 08:39 AM
LINK TO POST COPIED TO CLIPBOARD