08-21-2017 08:09 PM
66 123
tools
  1. Bridey24's Avatar
    I can confirm this suggestion too. On my Ace 3 used CCleaner. After uninstall came emoticons back
    Is this all American type apps? I'm from Australia & have just given my mum my old s5 which I reset to factory, now there's not even the mic option to select the emoticons??
    06-04-2016 02:19 AM
  2. manydifferences's Avatar
    I think I figured it out...

    sohaney, do you have any of the Clean Master apps installed on your phone? I just uninstalled CM security and the parent Clean Master apps, restarted my phone, and voila... now the emoji button works perfectly.

    Let me know if this helps!
    Erased all CleanMaster Items, but STILL do no't have emojis back.
    06-13-2016 10:14 AM
  3. manydifferences's Avatar
    I was just about to say, rather angrily, that NONE of the suggestions worked. On a last minute hunch, I disabled my SVoice. I turned it on for some unknown reason.
    Once SVoice was disabled, my emoji's are back! It's just a stupid, idiotic thing so check it BEFORE uninstalling anything. I had CleanMaster and my emoji's were fine. I even I uninstalled CleanMaster an it didn't work either Nor did the Swipe. Check this first. TURN OFF SVOICE.
    06-13-2016 10:33 AM
  4. Normss's Avatar
    I simply turned off the Swype keyboard, it went back the the default keyboard and my emoji icon worked again
    06-25-2016 11:47 PM
  5. Rayray39's Avatar
    Take off any of the du speedboost or du battery saver any of those I did and my **** works fine
    06-28-2016 07:01 PM
  6. Salvador Holguin's Avatar
    Thank you guys so much for the ideas. I turned off the iswipe and my emojis worked right away.
    08-10-2016 01:10 PM
  7. Falkor65's Avatar
    DU Booster was the culprit here
    09-15-2016 10:57 PM
  8. Nenelindo54's Avatar
    There are dozens of people wit the same problem. If you turn your phone to landscape mode the emojis come back. Try turning it back to portrait mode while the emojis are showing it might reset it. Though it didn't work for me :-(
    09-17-2016 10:21 AM
  9. mdettner's Avatar
    You're a GENIUS!
    I got rid of CM and now everything works just fine. I almost bought a new phone yesterday. You saved me some $$!
    trucanes99 likes this.
    10-31-2016 09:42 AM
  10. lchoufani's Avatar
    I dont have the emoji icong when i long press the mic button, what should i do?
    11-06-2016 06:31 PM
  11. Hkraus1985's Avatar
    I think I figured it out...

    sohaney, do you have any of the Clean Master apps installed on your phone? I just uninstalled CM security and the parent Clean Master apps, restarted my phone, and voila... now the emoji button works perfectly.

    Let me know if this helps!
    Hey! This helped my problem. Emojis work now once I Uninstaller cm security
    trucanes99 likes this.
    11-21-2016 09:31 PM
  12. ivvst22k's Avatar
    it didnt work.. ive deleted every since app like that and restarted my phone 5 times and it still didnt work..
    12-18-2016 02:50 AM
  13. Mohamed Hatem sayed's Avatar
    I tried all the solutions but nothing of them worked, what i found out to be the problem is that i added a switch in the universal switch (accesibility section). When i deleted it the emoji button came back.
    12-24-2016 08:21 AM
  14. Kooshal299's Avatar
    This works! Turn off CleanMaster iSwipe and the EMOJI Smiley Shortcut (I use from text/native sms app with samsung keyboard) works like it used to. thanks for the help!!
    Where can i find iswipe???? Is it in settings..plz reply I'mfed up of not being able to use emoji on mt a5 2016.
    01-25-2017 12:43 PM
  15. mcinoakhill's Avatar
    The ES File manager "swipe" function had disabled by emoji button on texting. Disabled it and all is good!
    07-19-2017 10:43 AM
  16. kiki4073's Avatar
    Decided to try for an answer here and voila'.....I did get a fix. I uninstalled Clean Master and emoji button now works. Thanks!!!
    08-21-2017 08:09 PM
66 123

Similar Threads

  1. How do I get rid of persistant spam text from a galaxy S5,
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-22-2015, 10:13 AM
  2. Replies: 1
    Last Post: 06-22-2015, 10:12 AM
  3. Replies: 0
    Last Post: 06-22-2015, 09:13 AM
  4. Replies: 0
    Last Post: 06-22-2015, 08:39 AM
LINK TO POST COPIED TO CLIPBOARD