08-21-2017 08:09 PM
66 123
tools
  1. sohaney72's Avatar
    The "smiley face" shortcut button on the Samsung keyboard no longer switches to the list of emojis. I've tried restarting phone, but problem is still there. I can long-press the microphone key to get to list though, but that's it.
    06-22-2015 09:23 AM
  2. LaJoe's Avatar
    I've tried at least a half dozen keyboards. The best so far is TouchPal. No problems with smiley faces, and you can enter a line space. Also accommodates more than one language. And, you can resize the keyboard. Beats all the ones that I have tried by far, including the Samsung.
    06-22-2015 10:49 AM
  3. jkayakj's Avatar
    SwiftKey also has the emoji built in too.. Try other keyboards and see if it works?

    Posted via the Android Central App
    06-22-2015 02:39 PM
  4. sohaney72's Avatar
    I am sort of particular (guiltily) of the Samsung keyboard. I especially am fond of the numbers on top row. One thing I did notice today is that the Smiley button will work if the keyboard is switched to landscape mode. Once toggled over to the emoji library though, and you flip it back to portrait mode, the library switches back to the standard ABC keyboard.
    06-22-2015 04:03 PM
  5. jkayakj's Avatar
    FYI SwiftKey has the numbers on top if you're interested ( emoji is there by long pressing the enter key)

    Posted via the Android Central App
    Attached Thumbnails How can I get my Galaxy S5 keyboard Emoji button functioning?-screenshot_2015-06-22-20-42-58.jpg  
    06-22-2015 07:43 PM
  6. trucanes99's Avatar
    I am having this same exact issue!!

    I wonder where it came from or how it happened. I too prefer the samsung keyboard. I have also tried force stop, clearing data, reseting to factory settings and nothing fixes this glitch.
    07-29-2015 12:27 PM
  7. sohaney72's Avatar
    I STILL haven't found or heard of a solution either. I've recently downloaded the Swiftkey keyboard, and tried to get use to it. There's just certain functions of the Samsung keyboard I (unfortunately?) got used to.
    08-03-2015 11:42 AM
  8. trucanes99's Avatar
    What in the world is going on here? I wonder why more people haven't experienced this issue or, if they have, are not discussing it online.

    I've have search the internet everyday for the past couple of weeks for how to solve this issues... how is it possible only two people are experiencing this?
    08-05-2015 12:14 PM
  9. trucanes99's Avatar
    I think I figured it out...

    sohaney, do you have any of the Clean Master apps installed on your phone? I just uninstalled CM security and the parent Clean Master apps, restarted my phone, and voila... now the emoji button works perfectly.

    Let me know if this helps!
    08-07-2015 08:25 AM
  10. Shay Hall's Avatar
    HOORAA!!! thankx
    09-08-2015 11:45 AM
  11. tammitee72's Avatar
    Thanks trucanes99!!!....I took CM Security off and restarted....and now my sweet emojis are back!!!!
    trucanes99 likes this.
    09-18-2015 10:18 AM
  12. AllyKat04's Avatar
    I'm having the same issue! I have Note 4. I haven't factory reset and don't want to. I have to long press the setting key and then it pops up a few options, and choose the emoji option from there. Haven't heard anything yet on why it happened or how to fix it.

    Posted via the Android Central App
    09-19-2015 03:27 PM
  13. dskattum's Avatar
    I had the same issue! Spent all day looking for a solution. Then came across a comment about removing any cleaning apps, such as Clean Master. I had Clean Master on my phone, but had it on there forever. I decided to try it anyway and IT WORKED!! Soon as the app was uninstalled they my emoji button started working again. Hope this helps!!
    dharrison64 and trucanes99 like this.
    09-21-2015 04:04 PM
  14. Yrag Nella's Avatar
    Thank you! Thank you! Thank you!
    My emoji button is back in working order after removing clean master.
    It just stopped working 2 days ago and I'd been searching the net trying to find out why.
    I found this forum and all is good again!!!
    dharrison64 and trucanes99 like this.
    09-22-2015 02:02 PM
  15. AntiHeroine's Avatar
    Hi, I'm having the exact same problem but I don't have any CM apps on my S5. Any ideas?
    09-25-2015 07:09 PM
  16. Kelly Silversmith's Avatar
    I think I figured it out...

    sohaney, do you have any of the Clean Master apps installed on your phone? I just uninstalled CM security and the parent Clean Master apps, restarted my phone, and voila... now the emoji button works perfectly.

    Let me know if this helps!
    Sorry new to this, so the above was not my reply, but had the exact same problem, removed clean master, and keyboard works perfectly again. Thanks for the discovery and post
    trucanes99 likes this.
    10-05-2015 02:34 PM
  17. myrmyd's Avatar
    It helped! I turned off Clean Master's ISwipe and rebooted. The emojis are back to normal. Thank everyone.
    forkee likes this.
    10-19-2015 07:10 PM
  18. maxeby's Avatar
    This works! Turn off CleanMaster iSwipe and the EMOJI Smiley Shortcut (I use from text/native sms app with samsung keyboard) works like it used to. thanks for the help!!
    10-22-2015 06:08 PM
  19. PhaiFan's Avatar
    I turned off Clean Master's ISwipe and rebooted. The emojis are back to normal.
    10-23-2015 08:53 PM
  20. JudiMac13's Avatar
    Removing Clean Master was the trick! Perfect! Worked even without restarting! Thanks!!!
    dharrison64 likes this.
    10-25-2015 02:19 PM
  21. Shatese Eberhart's Avatar
    My emojis disappeared and I couldn't understand why. I tried searching for days and came across this forum. I too had Clean Master installed and when I uninstalled it, my emojis came back. Thank you everyone for the advice!!!
    10-27-2015 10:00 PM
  22. treesawo88's Avatar
    Uninstalled the Cleanmaster App and the emoji button worked instantly. Thank you!!
    10-28-2015 12:57 PM
  23. itteche's Avatar
    Actually the true fix is in Clean Master, in the program under > TOOLS > options, and look for the iswipe feature. Turn it off, reboot and your smiley faces are back. This way you can keep the clean master function because its a useful tool.

    11-02-2015 02:51 PM
  24. Kelly S5Active's Avatar
    Thank you sooooo much Trucanes99! It worked! That was driving me crazy!
    Cat1972 and trucanes99 like this.
    11-06-2015 05:26 PM
  25. ldean1980's Avatar
    I think I figured it out...

    sohaney, do you have any of the Clean Master apps installed on your phone? I just uninstalled CM security and the parent Clean Master apps, restarted my phone, and voila... now the emoji button works perfectly.

    Let me know if this helps!
    Thanks for the tip! I was having the same problem and tried what you recommended and it worked! Only problem is, I've always had CM Security and the Clean Master installed and have had this issue before, but all I had to do was restart my phone and solved the issue. I wonder if I install them again, I'd have the problem again?
    Why is this such an issue for people? It's been quite annoying, I must say!
    I truly think this phone is a piece of junk! I e had nothing but problems with it! Grrrr!
    trucanes99 likes this.
    11-09-2015 07:00 AM
66 123

Similar Threads

  1. How do I get rid of persistant spam text from a galaxy S5,
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-22-2015, 10:13 AM
  2. Replies: 1
    Last Post: 06-22-2015, 10:12 AM
  3. Replies: 0
    Last Post: 06-22-2015, 09:13 AM
  4. Replies: 0
    Last Post: 06-22-2015, 08:39 AM
LINK TO POST COPIED TO CLIPBOARD