1. AC Question's Avatar
    This is for a samsung SM-G901F, it runs android 4.4.4, kernel 3.10.0-2413392
    Everything worked perfectly fine since I bought this phone in december 2014.

    Since around june 15, I keep getting a prompt telling me that a microsoft exchange account need an update of its security settings.
    I also have an hotmail account under activ sync that works perfeclty fine.

    After pressing ok, I recieve another prompt to activate the device administrator, when I accept and press activate, the window shut itself as if it was ok. Immediatly after that, I get a notification for the frist prompt, back to te begining.
    So I'm sort of stuck into a loop.

    I have checked on the server, my phone is activated and authorised to access the server.

    I have tried to reset the security policies + power off and no battery for 60 seconds.
    I have tried to erase all accounts and email data and to set it up again.
    I have tried to change and add any combination of pin/password for the lockscreen and for a startup prompt.
    I have tried to manualy active the device administrator in the security setting, but there is nothing there except the geolocating service.

    So I am short of ideas and don't seem to find this particular problem anywhere else.

    Any input is welcomed
    07-13-2015 10:35 AM

Similar Threads

  1. Turbo on ATT
    By conan1071 in forum Motorola Droid Turbo
    Replies: 2
    Last Post: 07-13-2015, 09:16 PM
  2. Replies: 0
    Last Post: 07-13-2015, 10:32 AM
  3. Why does my Samsung Tab 3 logo flash and won't turn on?
    By AC Question in forum Samsung Galaxy Tab 3
    Replies: 0
    Last Post: 07-13-2015, 10:27 AM
  4. Replies: 0
    Last Post: 07-13-2015, 10:18 AM
LINK TO POST COPIED TO CLIPBOARD