03-14-2019 04:50 PM
27 12
tools
  1. Ellione Solis's Avatar
    Im having the same issue. Connects fine on all laptop devices except mobile phones. Reset modem, changed channels, rebooted fibre box, and then it works for a day before everything slows down again. I will give the bandwidth option a go and see if that solves my issue :/
    i think i solved it.

    first , i go to router settings
    then
    >security settings
    >lan ip filter

    i just uncheck ''ip filter''
    03-01-2019 03:20 AM
  2. Peekabo's Avatar
    I registered here just so I can post this solution, since so many people are facing this issue and this page pops up near the top of related Google searches.

    In most cases, connectivity issues on Android are caused by anti-virus app which has modified the phone's settings (frequently long after you installed the app). As such, before anyone tinkers with their internet or router settings, please uninstall any anti-virus/security app first. In most instances, this will immediately solve the problem.

    Good luck!
    03-14-2019 04:50 PM
27 12

Similar Threads

  1. "Unfortunately, Google apps has stopped working"
    By AlaJack in forum Motorola Droid Turbo
    Replies: 22
    Last Post: 01-30-2018, 09:40 PM
  2. Replies: 3
    Last Post: 08-14-2015, 07:58 AM
  3. Can I lock my phone without location services on?
    By Steve Clift in forum General Help and How To
    Replies: 1
    Last Post: 08-14-2015, 02:40 AM
  4. Replies: 0
    Last Post: 07-13-2015, 06:32 PM
  5. Why am I not getting all of my sms on my G6?
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 07-13-2015, 06:15 PM
LINK TO POST COPIED TO CLIPBOARD