1. Illiniguy2019's Avatar
    Let me start off by explaining what's going on. I just got the update for the s5 from verizon 6 days ago (on the 7th). After I installed the update I noticed that my WiFi on my phone was running really slow. I immediately went to a speedtest and noticed that I was having all my regular speeds as well as ping - 15 ms ping, ~50 down ~7 up - but something that was strange to me was that before I could begin the test it said "Finding the best server..." I've seen this message before when I used to run a speed test, but never has it taken this long (takes at least a minute compared to <10 seconds before) and I can't seem to figure out why. I contacted customer support and he told me to either try the verizon repair tool or if that didn't work then to factory reset my phone. I factory reset my phone and I'm still having the same issues with the WiFi. I'm running stock 5.0. This is really getting annoying and it's causing me to use all of my data because the WiFi just won't load anything.
    07-13-2015 06:34 PM
  2. Joela44's Avatar
    If you're on the same WiFi network Reboot your Router! If you're not please be more specific as to which network, what router, and other details. There are folks here who want to help and CAN help. We need as much information as possible though!
    07-13-2015 06:54 PM
  3. Illiniguy2019's Avatar
    Sorry, I didn't even realize I didn't include this information! I have reset my router, and that didn't work. I also forgot the network then reconnected and that didn't fix it either. The router is the one Mediacom gave me, I'm not sure the name of it. Today I tried out my friend's WiFi and it worked just fine on my phone, but when I came home mine still doesn't work!
    07-13-2015 10:15 PM
  4. Techvictim's Avatar
    Late reply so I'm wondering if you figured out the problem. I've been searching around everywhere because I have pretty much the exact same problem. I recently moved back in with my parents for a while and whenever I try to connect to my parents internet via a router supplied by mediacom with my phone (HTC One M8) it seems to "connect" but internet goes so slowly that it takes ages to load something, and usually just spits a timeout out. Everything else in my house computers, iphones, etc. works fine but I happen to be the only one with an Android phone.

    Tried everything under the sun to fix this problem, factory reset, calling mediacom (who just changed my router channel one time then said "It's broke call your phone supplier"), calling my phone supplier (at&t), changing the miniscule amount of settings my dinky mediacom box allows me to change myself, downloading millions of "Fix your WiFi in ONE button Press!" apps, everything. My phone works just fine on neighbors and friends connections, I can even get my phone to work fine by USB tethering my phone to my computers network that is connected to the SAME messed up connection. It is baffling me to no end.
    08-26-2015 10:06 PM
  5. Jaeleefish's Avatar
    This is not an answer-- I just thought I'd say the same is happening for me. I own an Iphone and the WiFi for it would never connect as of the same day you said it stopped for you. My cable box is from Comcast, and I've tried nearly everything you have to get it back working.. All of the other devices in the house work with the WiFi but my phone.
    07-17-2016 04:08 PM
  6. SM109's Avatar
    Did you find a solution to your problem because I have exactly the same problem after my update. My phone works fine on other wifi's except on the home wifi. And the apps that don't open on wifi open when I turn my data on.
    Sorry, I didn't even realize I didn't include this information! I have reset my router, and that didn't work. I also forgot the network then reconnected and that didn't fix it either. The router is the one Mediacom gave me, I'm not sure the name of it. Today I tried out my friend's WiFi and it worked just fine on my phone, but when I came home mine still doesn't work!
    09-22-2016 09:57 AM
  7. wjstokes's Avatar
    My s7 active does this as well on my home wifi and not anywhere else. Have tried everything with absolutely no luck.
    12-01-2016 06:53 PM
  8. mcluvin737's Avatar
    My s7 active does this as well on my home wifi and not anywhere else. Have tried everything with absolutely no luck.
    Did anyone figure this out? I am having the same problem today. It started after I tried to connect a wireless router to my wireless modem in bridge mode. I think that has something to do with it. I have done a factory reset of the wireless modem, as well as disconnecting the wireless router. None of that worked. Also, the wireless modem address 192.168.0.1 stopped working, and I can only connect via 192.168.100.8080 now, even after factory reset. I'm not sure if that has anything to do with it. My iPad and my Netbook connect to the wireless internet just fine. Ethernet works fine too. All of my Android devices are not working though.
    01-03-2017 10:27 PM
  9. B. Diddy's Avatar
    For most of the others on this forum, see what happens if you disable IPv6 on your router -- you'll need to log into the router's settings from your computer browser (check your router manual to learn how).

    Did anyone figure this out? I am having the same problem today. It started after I tried to connect a wireless router to my wireless modem in bridge mode. I think that has something to do with it. I have done a factory reset of the wireless modem, as well as disconnecting the wireless router. None of that worked. Also, the wireless modem address 192.168.0.1 stopped working, and I can only connect via 192.168.100.8080 now, even after factory reset. I'm not sure if that has anything to do with it. My iPad and my Netbook connect to the wireless internet just fine. Ethernet works fine too. All of my Android devices are not working though.
    In your situation, my understanding is that you have a cable modem that is also acting as a router, correct? What brand and model is it? Do you know what its default address is? It's usually on a sticker on the back or bottom of the unit (or in the manual).
    01-03-2017 11:01 PM
  10. mcluvin737's Avatar
    The Modem/Router is an Arris DG1670A. The add on wireless router is a Medialink warp150n. The Arris apparently doesn't like having another wireless router plugged in. I reset both to factory default last night and everything worked correctly again with the Medialink not connected to the Arris. I set up the medialink as an access point this time by disabling DHCP mode. All was well for a while. This morning all of my android devices are without internet again. My windows PC's, Ipad, and non Android devices work fine, but my S7, two S7 Edge phones, and an LG G5 are all unable load web pages. They connect to the wifi, but there's no internet. Any thoughts? I need the medialink for extra ethernet ports. I know I can buy a switch or hub to use instead, but I'm curious what settings might fix this. Default address is 192.168.0.1
    01-04-2017 09:56 AM
  11. B. Diddy's Avatar
    This is a bit of a workaround, but this is what I do, because I've also had issues with things like wi-fi extenders. I have my Arris modem/router set up in my study, but because the study is at one end of the house, the router doesn't reach the other end very well. So I use a Powerline adapter to set up a second router on the other end of the house, acting as an access point. The second router shows up as a second SSID, although the wi-fi network is still the same. This has been the most stable setup for me. Powerline adapters are fairly inexpensive, depending on the throughput speed you need or want.
    01-04-2017 03:08 PM
  12. mcluvin737's Avatar
    This is a bit of a workaround, but this is what I do, because I've also had issues with things like wi-fi extenders. I have my Arris modem/router set up in my study, but because the study is at one end of the house, the router doesn't reach the other end very well. So I use a Powerline adapter to set up a second router on the other end of the house, acting as an access point. The second router shows up as a second SSID, although the wi-fi network is still the same. This has been the most stable setup for me. Powerline adapters are fairly inexpensive, depending on the throughput speed you need or want.
    Thanks. I'll probably end up going that route eventually.
    B. Diddy likes this.
    01-04-2017 03:15 PM
  13. gaurav prajapati's Avatar
    just change the username of your wifi router and it will work same happened with me
    02-10-2017 10:34 PM
  14. Fish Flip's Avatar
    I found a solution, try resetting your network setting. Settings - General - Reset - Reset Network Settings!
    It worked for me!
    06-08-2017 07:38 AM
  15. Massive Bomber's Avatar
    An old post but if you haven't fixed it change your IP settings from DHCP to static and manually change your IP address to what it is. This worked for me
    01-22-2018 04:25 PM
  16. Bubacarr Fatty's Avatar
    How are you doing I'm getting some problem to my phone I can't connect with wifi to my phone so can you help me how to connect to my phone is make me confused please
    05-20-2018 08:24 AM
  17. Rukbat's Avatar
    Have you tried what he said? Note down your current Wifi IP address, change it to static and put that address in.
    05-20-2018 12:48 PM
  18. kemersonIA's Avatar
    I have a Galaxy S7 Edge, and have the same issue with my new Mediacom 360 internet, just installed yesterday. I've called support 5 times. One tech said there is an issue with Android phones connecting to their Wifi. They switched the channel from Auto to 11 to 1 but neither change fixed the issue ongoing (it would work for a bit then go offline again). I don't have the option to change the IP settings or IP address. I can only change the wifi settings. After trying to change any setting on the Wifi (device name and icon, wifi password, etc) it throws it offline - have to reboot the modem. I have an Ubee modem/router with the signal boosters (which half the time are offline). They are sending out a tech but not until Friday. Anything else I can try? Any settings on the phone that would conflict with the signal? FYI I have an iPhone for work, and it connects just fine. Thanks all!
    05-27-2018 12:18 PM
  19. Rukbat's Avatar
    I have a Galaxy S7 Edge, and have the same issue with my new Mediacom 360 internet, just installed yesterday. I've called support 5 times. One tech said there is an issue with Android phones connecting to their Wifi. They switched the channel from Auto to 11 to 1
    How could they know, from where they are, what's in use where you are (wiich is the reason for switching channels, to get off a channel a neighbor is using)?

    I don't have the option to change the IP settings or IP address. I can only change the wifi settings.
    In the phone? If it's an Android phone, you should. On the router? Open a web browser and connect to 192.168.0.1.

    After trying to change any setting on the Wifi (device name and icon, wifi password, etc) it throws it offline - have to reboot the modem.
    That's the way it's supposed to work.

    Anything else I can try?
    That depends on what's happening. The phone isn't seeing the router? It's seeing it, trying to connect, but not going any further? It connects, but stops at "Obtaining an IP address"?

    Any settings on the phone that would conflict with the signal?
    Setting the phone to a static IP starting with 192.168.1 would stop it. Other than that, about the only thing that might be causing a problem would be the router using an encryption that the phone can't handle. Go to Wireless (in the top row) and look around for Encryption. Set it to AES, not TKIP or TKIP+AES. (That would require reconnecting all your other devices, because they'll lose the connection.)
    05-27-2018 02:30 PM
  20. Rukbat's Avatar
    How could they know, from where they are, what's in use where you are (wiich is the reason for switching channels, to get off a channel a neighbor is using)?

    In the phone? If it's an Android phone, you should. On the router? Open a web browser and connect to 192.168.0.1.

    That's the way it's supposed to work.

    That depends on what's happening. The phone isn't seeing the router? It's seeing it, trying to connect, but not going any further? It connects, but stops at "Obtaining an IP address"?

    Setting the phone to a static IP starting with 192.168.1 would stop it. Other than that, about the only thing that might be causing a problem would be the router using an encryption that the phone can't handle. Go to Wireless (in the top row) and look around for Encryption. Set it to AES, not TKIP or TKIP+AES. (That would require reconnecting all your other devices, because they'll lose the connection.)
    If you can't log into the router, you might want to watch . There's a little trick to it.
    05-27-2018 02:35 PM
  21. kemersonIA's Avatar
    How could they know, from where they are, what's in use where you are (wiich is the reason for switching channels, to get off a channel a neighbor is using)?
    A: I don't know, they just wanted to try taking it off auto and having it on a single channel.

    In the phone? If it's an Android phone, you should. On the router? Open a web browser and connect to 192.168.0.1.
    A: Yes this worked going to 192.168.0.1.

    That depends on what's happening. The phone isn't seeing the router? It's seeing it, trying to connect, but not going any further? It connects, but stops at "Obtaining an IP address"?
    A: The phone "connects" to the WiFi, but when I try to bring up a website it says "The site can't be reached."

    Setting the phone to a static IP starting with 192.168.1 would stop it. Other than that, about the only thing that might be causing a problem would be the router using an encryption that the phone can't handle. Go to Wireless (in the top row) and look around for Encryption. Set it to AES, not TKIP or TKIP+AES. (That would require reconnecting all your other devices, because they'll lose the connection.)
    A: My boss (IT Director) walked me through a bunch of stuff on the router, and we found that IPv6 was enabled (I disabled it) and the DNS settings were messed up, so he had me hard code a couple DNS servers. That seemed to fix it for awhile. However I tried to change the Wifi password again, and it messed it up all over again. After rebooting the router, I still can "connect" but not get to a website. Same results on my laptop. I also found an unknown device (someone's Galaxy S6) on my list of connected devices. So now I've totally disabled the WiFi completely and am connecting my laptop via ethernet. I have a replacement modem still in the box, I think I'll switch it out and start over. I think this is a big bug with Android and these 5G/2G split networks. I should have stayed with my super slow mo CenturyLink internet.
    06-04-2018 12:12 PM
  22. Milca Solorio's Avatar
    Is it working now?? I have the same problem and I’ve tried almost everything. This isn’t the second time it’s happening, the first time we had to call Xfinity to fix our router so it was the wifi problem but now it’s happening again. I updated my phone last night and it started to work but now it’s not connecting. It keeps saying incorrect password when I’m typing the correct password. The wifi only works for the other phones in the house but mines. Please reply back to me so I can know how you fixed it. Thanks
    08-23-2018 09:34 AM
  23. Paul Duke's Avatar
    Same Problem! Can someone help us?
    08-29-2018 03:03 AM
  24. M Fakhar E Alam's Avatar
    Okay, I had similar type of problem but it got solved quite easily.
    I just increased the bandwidth to 40MHz and now WiFi is working extremely fine on all devices.
    Do try this, this option is usually under 'wireless' menu in router settings.
    10-17-2018 12:00 PM

Similar Threads

  1. "Unfortunately, Google apps has stopped working"
    By AlaJack in forum Motorola Droid Turbo
    Replies: 22
    Last Post: 01-30-2018, 09:40 PM
  2. Replies: 3
    Last Post: 08-14-2015, 07:58 AM
  3. Can I lock my phone without location services on?
    By Steve Clift in forum General Help and How To
    Replies: 1
    Last Post: 08-14-2015, 02:40 AM
  4. Replies: 0
    Last Post: 07-13-2015, 06:32 PM
  5. Why am I not getting all of my sms on my G6?
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 07-13-2015, 06:15 PM
LINK TO POST COPIED TO CLIPBOARD