1. NickSomers's Avatar
    On my gs5 sport this started popping up today Please Help I dont know what this means and wifi keeps dropping-screenshot_2015-07-15-00-04-12.jpg i dunno what it is or why its popping up but right after my wifi started to drop and reconnect. Please HELP!
    07-14-2015 11:20 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you in the browser? Does that persist after a reboot? How about after wiping the cache partition, which won't erase any personal data? http://support.t-mobile.com/docs/DOC-10404
    07-14-2015 11:34 PM
  3. NickSomers's Avatar
    Ive wiped cache im not in a browser either and yes it does after rebot
    07-14-2015 11:38 PM
  4. lstewa68's Avatar
    This just started happening to me, too. I have a Moto X, 1st Generation phone from Republic Wireless. Rebooting made no difference. I did not try to clear any cache.
    07-15-2015 12:40 AM
  5. lstewa68's Avatar
    It just happened again and I managed to get a pic of it (see attached). I was streaming music using Google Play Music app while connected to WiFi at work and it didn't miss a beat. So, unlike some other posts I read online, I don't appear to be losing my WiFi connection.

    Please Help I dont know what this means and wifi keeps dropping-screenshot_2015-07-14-23-00-36.png
    07-15-2015 01:12 AM
  6. kimmypooh's Avatar
    On my gs5 sport this started popping up today Click image for larger version. 

Name:	Screenshot_2015-07-15-00-04-12.jpg 
Views:	30 
Size:	46.6 KB 
ID:	186810 i dunno what it is or why its popping up but right after my wifi started to drop and reconnect. Please HELP!
    Mine has just started doing this as well, today. It's an S5 Sprint is my carrier. It just pops up out of nowhere. Songs my Wi-Fi keeps going it as well. There was an update today.
    Any ideas? Thanks for any help.

    Posted via the Android Central App
    07-15-2015 01:16 AM
  7. searadz's Avatar
    I have the galaxy s5 sport on sprint and the same thing is happening to me. Anyone have any luck yet?
    07-15-2015 04:10 AM
  8. Javier P's Avatar
    Have you already tried unchecking the "connections optimizer" in your settings?

    http://forums.androidcentral.com/sho...d.php?t=554669
    B. Diddy likes this.
    07-15-2015 05:40 AM
  9. lstewa68's Avatar
    On my Moto X, it's called something else: "Wi-Fi optimization". I tried turning it off, but still saw the problem. Then, I tried disabling something that's referred to by Apple users as "captive portals". Disabling that feature seemed to do the trick for me. However, I made those changes on Tuesday. Today, I decided to try turning them back on to see if I could reproduce the symptom: now, it won't fail. So, I'm still not sure what the magic fix is.
    Javier P likes this.
    07-16-2015 01:27 AM
  10. Javier P's Avatar
    I haven't seen more reports about that problem. Maybe it was a temporary glitch on the carrier side and it's all good now. Never heard about those "captive portals". What are they used for?
    07-16-2015 06:54 AM
  11. lstewa68's Avatar
    While asking about this problem on a forum for my carrier (Republic Wireless), one user told me about it. As I understand it, it basically has something to do with automatically saving logon information for WiFi hotspots that require providing login credentials, or maybe even ones that don't require credentials. Here's an Apple site that briefly talks about the concept of captive portals:

    apple.stackexchange.com/questions/45418/how-to-automatically-login-to-captive-portals-on-os-x

    , but it's not just an iPhone/iPad thing. Android phones have a setting for it, too; although, it might be carrier-specific. On my RW Moto X, it's a check box called "Help me with extra verification" and the decription underneath reads:

    "Show WiFi authorization pages (if required) and offer to automate them in the future."

    Hope that helps.
    Javier P likes this.
    07-16-2015 08:07 PM
  12. Javier P's Avatar
    Thank you for that information!
    07-17-2015 05:32 AM

Similar Threads

  1. LG G4 Deleted My Photos and Videos
    By rickbagby in forum LG G4
    Replies: 5
    Last Post: 09-17-2015, 09:20 AM
  2. Upgrade on Verizon this morning
    By beh in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 07-17-2015, 10:25 PM
  3. I keep getting a screen that pops up
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2015, 11:43 PM
  4. Why do I keep getting an HTML message on my screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2015, 11:37 PM
  5. Logitech and Virtual Keyboard Problems, anyone else?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-14-2015, 10:57 PM
LINK TO POST COPIED TO CLIPBOARD