06-27-2016 07:59 AM
32 12
tools
  1. U-S-A's Avatar
    I have a paused icon on the lock screen under the date & time. I've had my phone several months & never noticed it before. Doesn't seem to affect or pause anything so it's just kind of annoying...anybody have this issue or know how to fix? The icon is a shoe with a circle under the heel. Inside the circle is a person jogging kind of like the fitness app icon. Thanks!
    Wifeinlaw likes this.
    07-15-2015 01:00 PM
  2. molevi's Avatar
    Can you upload a screenshot?
    Bruce Stewart likes this.
    07-15-2015 01:52 PM
  3. Piper Bowman's Avatar
    I have the same, screenshot attachedPaused icon on lock screen-1437004728167-730851286.jpg
    07-15-2015 07:03 PM
  4. lacough's Avatar
    Go to settings/lockscreen/additional information/pedometer and uncheck.

    Should be all set!

    Posted via the Android Central App
    07-15-2015 07:39 PM
  5. Billy Cole 777's Avatar
    Go to settings/lockscreen/additional information/pedometer and uncheck.

    Should be all set!

    Posted via the Android Central App
    That was an easy and awesome fix.. Thanks for being so knowledgeable on this stuff! BC
    07-16-2015 06:44 PM
  6. Piper Bowman's Avatar
    Thanks, lockscreen settings worked

    Posted via the Android Central App
    07-16-2015 06:46 PM
  7. King Morgan's Avatar
    thanks i was having same issue as well!!
    07-16-2015 10:56 PM
  8. Srinivasa Boda's Avatar
    Me too have same problem and I don't see 'additional information' option under settings/lockscreen on my Note 4. Can some one help me with this?
    07-17-2015 10:22 AM
  9. Bruce Stewart's Avatar
    Thank you, I had the same question. That was an easy fix! I don't know why it started showing up after having the phone for 6 months. I must have unknowingly hit something.
    07-17-2015 11:43 AM
  10. jb5625's Avatar
    Mine doesn't have that either, until I click on show information first. Click on "show information" instead and you will find the pedometer place to uncheck.
    07-17-2015 01:14 PM
  11. ettadavidson's Avatar
    Thank you so much for this! My phone also just started doing this all by itself and it was driving me crazy.
    Wifeinlaw likes this.
    07-17-2015 05:39 PM
  12. cptsashimi's Avatar
    Thanks man. Did this just start by itself with a recent update to the s health app or what?

    Sent from my Nexus 9 using Tapatalk
    07-18-2015 03:05 PM
  13. Sammy Paulus's Avatar
    Thanks for that info. Mine was also doing the same thing.
    07-19-2015 03:19 PM
  14. Stillerz Bar's Avatar
    Thanks for the easy fix - I was totally stumped!!
    07-20-2015 08:07 AM
  15. Dan Conroy's Avatar
    Worked exactly as described. thank you.
    07-27-2015 05:43 PM
  16. Michael Folsom's Avatar
    Sorry but when I go to Settings > Lock screen there isn't an "Additional information" - how do I get rid of the annoying pedometer mess? Thanks!
    07-28-2015 10:16 AM
  17. Natfou's Avatar
    Once you're into Lock Screen just go in "show information"
    07-29-2015 06:16 PM
  18. Ushuaia70's Avatar
    Same here, i don't have the "additional information". How can i get rid of the damn shoe icon?
    07-30-2015 07:45 AM
  19. Nate Addison's Avatar
    Same here, i don't have the "additional information". How can i get rid of the damn shoe icon?
    Go to your phone's settings> lock screen>
    Then go and actually click on "show information". It looks like there is no option but you actually need to click on the words. There, you will see the pedometer and you can uncheck it.
    07-30-2015 08:13 PM
  20. johnswimcat's Avatar
    That worked, thank you
    08-04-2015 07:11 PM
  21. Jamie Craig's Avatar
    Worked - thanks!
    08-06-2015 10:50 PM
  22. Fizzymouse's Avatar
    I had the same issue and could not remove the icon, until I realized I had the app disabled. After I enabled it, I was able to go to additional information and un-check the pedometer.
    08-07-2015 04:35 PM
  23. TreeFarmerD's Avatar
    search for pedometer and then you can uncheck it
    08-25-2015 07:39 AM
  24. King George II's Avatar
    The fix worked great for us as well. Thank you! ...g
    12-08-2015 06:21 PM
  25. King George II's Avatar
    Great fix lacough!
    12-08-2015 06:22 PM
32 12

Similar Threads

  1. My Samsung galaxy s2 sph-d710 is stuck in the clockworkmod recovery screen?
    By gamerey43 in forum Android 4.0 Ice Cream Sandwich
    Replies: 1
    Last Post: 07-23-2015, 07:50 PM
  2. Replies: 1
    Last Post: 07-23-2015, 03:03 PM
  3. Why don't I have lock screen notifications since the latest update?
    By Brennie369 in forum Samsung Galaxy Note Edge
    Replies: 5
    Last Post: 07-17-2015, 07:53 PM
  4. How do I disengage the screen lock?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-15-2015, 05:42 PM
  5. Pop Up Ads On My S5
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-15-2015, 12:59 PM
LINK TO POST COPIED TO CLIPBOARD