1. wml5275's Avatar
    OK here's my problem, when I connect my bluetooth headset and try a google command such as "navigate to Staples, Hudson NY" I get a message via the headset stating that I have limited network access and can only use the calling feature. However If I am connected via my wifi it performs that command without any problem as well as any other such a text so and so.

    If I turn the headset off and turn off the wifi connection and speak the navigate command directly to the phone it will do so without any problem.

    I am at a loss as to why the google commands only work if I'm connnected to my wifi while using my headset? Any help would be greatly appreciated as this is quite annoying while traveling in a vehicle and trying to naviagte somewhere.

    Thanks to all.

    Bill
    07-25-2015 04:10 PM
  2. shel692's Avatar
    What carrier are you on? It sounds like your carrier doesn't allow talk and data simultaneously. If you have your bluetooth on the device is expecting to make a voice call and disables your data, and you've worked around that by using the wifi. Hope this helps.
    07-25-2015 05:29 PM
  3. wml5275's Avatar
    I'm on Verizion. If I disable the bluetooth I can use the navigate command as well as all other google commands, it's only when the headset is enabled that I get the limited network access message.
    07-26-2015 04:11 PM
  4. wml5275's Avatar
    Finally solved the issue. After several calls to Samsung I finally got someone who was actually familiar with the phone. He sent me the following in a email and it solved the problem

    *Power the device off (remove and re-insert the battery).
    *Press and hold the Volume Up key and the Home key, then press and hold the Power key.
    *When the device vibrates; release only the Power key.
    *When the Android system recovery menu displays; release the Volume Up and the Home key.
    *Navigate with the Volume keys to the clear cache partition option and press the Power key to select.
    *Press the Power key to reboot system now.

    Thought I'd send this along to help anyone else they may have the same issue I did.
    ironass likes this.
    08-19-2015 10:14 PM
  5. focus535's Avatar
    I had exact same problem. It turned out that "Restrict Background Data" was set to "on" for Google App on my device. Once I set it to "off", everything started working.
    Go to "Data Usage" in settings, scroll down and tap "Google App" and set "Restrict Background Data" to off.
    05-03-2016 08:34 PM

Similar Threads

  1. Why isn't my Note 10 recognizing wifi access points?
    By mina1mina in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 08-04-2015, 11:28 PM
  2. Replies: 3
    Last Post: 07-29-2015, 08:59 AM
  3. Replies: 1
    Last Post: 07-26-2015, 02:47 AM
  4. "Sign in to Network" after losing service, getting it back
    By roflitsowens in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 07-25-2015, 03:59 PM
  5. Replies: 1
    Last Post: 07-25-2015, 01:17 AM
LINK TO POST COPIED TO CLIPBOARD