1. IMANUT46's Avatar
    While traveling using Google Maps, I turn off wifi.]How do
    you stop Wi-Fi from turning on involuntarily. Every once in a while, a web page pops up asking me about another Wi-Fi location and overwrites my Google Maps screen. I have changed every option that I can in the option menu. That includes the options under Advanced. What options in that section do I need to disable to prevent Wi-Fi from cycling to on. I'd like to have wifi stay in the OFF mode until I manually turn it on. Thanks.
    .

    Verizon Samsung Galaxy S5 Lollipop 5.0
    08-17-2015 08:40 AM
  2. ironass's Avatar
    Check that in...

    Maps > Settings > Google location settings > Mode > GPS only... needs to be selected.

    This will, of course, offer a less accurate and lot slower positioning fix than, say, High accuracy.
    08-17-2015 09:00 AM
  3. IMANUT46's Avatar
    Ok, thanks.

    Verizon Samsung Galaxy S5 Lollipop 5.0
    08-17-2015 09:35 AM

Similar Threads

  1. Replies: 30
    Last Post: 02-02-2018, 11:38 PM
  2. How do I get rid of ads?
    By Kjthomas0724 in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 08-18-2015, 04:08 PM
  3. Replies: 1
    Last Post: 08-17-2015, 02:35 PM
  4. Replies: 1
    Last Post: 08-17-2015, 06:22 AM
  5. Why is my phone using data abroad even if I have data roaming disabled?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-17-2015, 04:42 AM
LINK TO POST COPIED TO CLIPBOARD