1. AC Question's Avatar
    I just got a cheap smartwatch and it works Ok. But the phone calls and music goes always to the watch. Even if I'm using my headphones. Of course I can make them go back to the phone by pressing the bluetooth symbol.
    But I wanted that they go to the headphones when their set in.
    Of course the headphones are wired.

    Phone: galaxy s5
    Smartwatch: rwatch m28
    Headphones: sennheisser m50
    09-02-2015 08:21 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Bluetooth​, tap the gear icon next to the watch, and uncheck Phone Audio and Media Audio.
    09-02-2015 10:21 PM
  3. Emma Jones2's Avatar
    I dont have the small gear beside bluetooth. When i go into settings, i have 2 options: watch settings/restore settings
    09-05-2016 01:05 PM
  4. anilkumar sastapure's Avatar
    In the Phone-->Settings-->Bluetooth-->Look for Smart watch paired -->click on options you can uncheck Phone and Media
    09-28-2016 07:55 AM

Similar Threads

  1. Note 5 - Why can't I disable multi-burst or interval shot?
    By Katie Bull in forum Samsung Galaxy Note 5
    Replies: 6
    Last Post: 01-21-2017, 11:01 AM
  2. Google Play music: Wear update
    By Teejai80 in forum Android Wear
    Replies: 6
    Last Post: 09-15-2015, 05:11 PM
  3. Why aren't my photos showing up in my gallery?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-2015, 10:33 PM
  4. What is the fix for the call forwarding error?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 09-02-2015, 10:22 PM