1. YsabeauKsenia's Avatar
    After an update my scanner was tempremantal and it sometimes took 20 tries just to get in my phone.I also have a Galaxy tab S which behaved the same so i think its to do with an update.
    I tried the google device manger but with location services off it did nothing nor would it replace my password.I tried my provider who assured me they could fix it,nothing happened.After tearing my hair out as i have seen many of users doing and still unable to find a fix;i finally found one!
    This will work if you registered a Samsung account when you got the device:
    https://findmymobile.samsung.com/login.do
    After logging in to this i was able to choose my device from my list of registered devices.Down the side there are options to find the device,but almost at the bottom there is an option to unlock the device.It allows you to remote unlock the screen.I was dubious,however within a minute my device lit up,unlocked and switched to swipe to unlock.
    After 12 hours of stressing about my device finally something worked!
    I hope others with a similar issue find this post and it helps someone else like it did myself.
    09-09-2015 04:16 AM

Similar Threads

  1. Why am I unable to factory reset Galaxy S 3?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 09-09-2015, 06:47 AM
  2. Why does can't open market keep popping up on my lg optimus?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-09-2015, 04:11 AM
  3. Replies: 0
    Last Post: 09-09-2015, 04:00 AM
  4. LG L70 D320N Does not recognize SIM, what to do?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-09-2015, 03:39 AM
  5. Why won't my wifi work on t310?
    By Jumperlal in forum General Help and How To
    Replies: 0
    Last Post: 09-09-2015, 03:08 AM
LINK TO POST COPIED TO CLIPBOARD